<!DOCTYPE html><html lang="en"><head><title>Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=296" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=296" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=296" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=296"/><link rel="stylesheet" href="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/dist/kfvs12/css/main.css?d=296"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/favicon.ico?d=296"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/favicon-16x16.png?d=296"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/favicon-32x32.png?d=296"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/favicon-48x48.png?d=296"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-57x57.png?d=296"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-60x60.png?d=296"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-72x72.png?d=296"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-76x76.png?d=296"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-114x114.png?d=296"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-120x120.png?d=296"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-144x144.png?d=296"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-152x152.png?d=296"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-167x167.png?d=296"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kfvs12/apple-touch-icon-180x180.png?d=296"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449257545"/><meta name="google-play-app" content="app-id=com.raycom.kfvs"/><meta name="burst" content="kfvs"/><meta property="og:url" content="https://www.kfvs12.com/prnewswire/2022/10/25/solar-cell-pioneer-wins-1-million-millennium-technology-prize/"/><link rel="canonical" href="https://www.kfvs12.com/prnewswire/2022/10/25/solar-cell-pioneer-wins-1-million-millennium-technology-prize/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="265997546914265"/><meta property="fb:pages" content="76229602601"/><meta property="article:publisher" content="https://www.facebook.com/kfvs12/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kfvs12.com/pf/resources/images/logo-icons/kfvs12.svg?d=296"/><meta name="twitter:image" content="https://www.kfvs12.com/pf/resources/images/logo-icons/kfvs12.svg?d=296"/><meta property="og:site_name" content="https://www.kfvs12.com"/><meta property="og:title" content="Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize"/><meta name="twitter:title" content="Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kfvsnews"/><meta name="twitter:creator" content="@kfvsnews"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFVS",
  "url": "https://www.kfvs12.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kfvs12.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kfvs12.png?d=296"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kfvs12/",
    "https://www.twitter.com/kfvsnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize",
  "url": "https://www.kfvs12.com/prnewswire/2022/10/25/solar-cell-pioneer-wins-1-million-millennium-technology-prize/",
  "image": "https://www.kfvs12.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kfvs12.png?d=296",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kfvs12.com/prnewswire/2022/10/25/solar-cell-pioneer-wins-1-million-millennium-technology-prize/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KFVS",
    "url": "https://www.kfvs12.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kfvs12.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kfvs12.png?d=296"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-25T15:49:00Z",
  "datemodified": "2022-10-25T15:49:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=296"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2txq8bU0Q-IXBGXxYXf4_auLJ6HdYHMKH9R7MT16LpBCgbVPkcWA9Sm7",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vtcDfbKxqXWfD-2r85RvWVqpI1KOO37ijypyjCwLwRp3YBq6ILvVDXd61STmMo5xzlK4ZeoVw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 346,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=296"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kfvs12.com/prnewswire/2022/10/25/solar-cell-pioneer-wins-1-million-millennium-technology-prize/",
        contentId: "GQ4BWKOTIVBRRH4MZRIO3M4OPU",
        contentKewords: [ ],
        contentName: "Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "kfvs12",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kfvs12.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:764c3c0ce06f4227-script-reference" style="display:none" data-fusion-component="764c3c0ce06f4227-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("764c3c0ce06f4227", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:764c3c0ce06f4227-script-reference" style="display:none" data-fusion-component="764c3c0ce06f4227-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7e7621a9-de47-459b-9145-1b71ab2ae27f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="UUH83-M29GE-ZTKJQ-8LX25-FM7W3",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"UUH83-M29GE-ZTKJQ-8LX25-FM7W3";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctaa7qray2ycrya-f-f8aaf48da-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1137294","ak.ai":parseInt("676963",10),"ak.ol":"0","ak.cr":16,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1bf4f2d4","ak.r":38340,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":43902,"ak.gh":"96.7.225.12","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1666716784","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FvPt3TgQ5+4eABJ7j+MGBOURUkZeYGYfseD50HAIAI7MQWJPqfI0xYiB0JxQicTURv2Msfbnz9tf8HiGA9bp91s9FmcTjDP9wBL/N8CratVOP3di9ve6jNjSg4oDPXs/6Nqm2L6G0lnjOxxTNTdj6xOd0mBGuyTiTN4dVmH2RT6Y5sJEClyAwcSsd7Wlj2AGPvjGoVetEU0c6rtPI4jMTKrLUElCXNxLxZN5pJXU9Q+Mx3U9JEwlRRcl0b15xIT/D0CWzB6qKu1+x5b4L8AHsPm/9dyiMRdEqGCYjkc0SiJnv1d/rDZ5W+rcsgsac1Br8ymUdZLLqk0ZjnU+XYDPciIUM85sof3qopShUl8iOMQsvZ+GkfE7wUyFUtxuaHI2865GD+chWu1mQutTQaqafhRwlIxoDoMsU505jEp0qfY=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/politics">Heartland Votes</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfvs12.jpg?d=296&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfvs12.svg?d=296&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfvs12.svg?d=296&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Heartland Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming">Programming</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/the-heartlands-cw">Heartland&#x27;s CW</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit photos &amp; videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heartland-expert">Heartland Expert</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/288/kfvs" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tips">Life Hacks with Laura</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kfvs12.com/business/shopping/black-friday/" rel="noopener noreferrer" target="_blank">Black Friday HQ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/missouri">Missouri</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/illinois">Illinois</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/kentucky-tennessee">Kentucky-Tennessee</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/forecast">First Alert Weather Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Heartland Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Heartland Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/basketball">Heartland Hoops</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Heartland Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Heartland Votes</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Heartland Votes navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/pets">Heartland Pets</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2022/06/06/nominate-your-heartland-stars">Heartland Stars</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health">Health Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/health-breaks">Southeast Health</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Business</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Business navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/health-breaks">Business Breaks</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Complete KFVS12, Heartland’s CW and Grit Schedules</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-heartlands-cw">Heartland&#x27;s CW</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/news-team">Meet The News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-team">Meet The First Alert Weather Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sales-team">Meet The Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kfvs-12-management-team">Meet The Management Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/history">Station HIstory</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KFVS on FACEBOOK" class="p-2" href="https://www.facebook.com/kfvs12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KFVS on TWITTER" class="p-2" href="https://www.twitter.com/kfvsnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Solar Cell Pioneer Wins the €1 Million Millennium Technology Prize</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 25, 2022 at 10:49 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">HELSINKI</span></span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 25, 2022</span></span> /PRNewswire/ -- The 2022 Millennium Technology Prize has been awarded to <b>Scientia Professor <span class="xn-person">Martin Green</span> of the UNSW <span class="xn-location">Sydney, Australia</span>, </b>for his innovation that has transformed the production of solar energy.</p><p class="text | article-text">The €1 million global award for technology, conferred every two years, recognised Green's leadership in the development of the Passivated Emitter and Rear Cell (PERC). Since its development in 1983, the PERC has gone on to become the most commercially viable and efficient silicon solar cell technology for use in <b>solar panels</b> and for large-scale electricity production, accounting for almost 90% of the global solar cell market.</p><p class="text | article-text">Green developed the PERC with his team by improving the quality of both the top and the rear surface of standard silicon solar cells.  When sunlight – in the form of particles called photons – enters a cell, it excites the electrons within the silicon. In this excited state, electrons can move through the cell, creating electric current.</p><p class="text | article-text">The improved surface of the PERC allows the electrons to maintain this excited state – or move freely – for longer, resulting in greater and more efficient energy generation. The PERC has helped increase the conversion efficiency of standard solar cells by over 50% in relative terms from 16.5% in the early 1980s to 25% in the early 2000s.</p><p class="text | article-text">The innovation has greatly reduced the costs of using solar panels, making solar energy more affordable than fossil-based alternatives. PERCs can also provide an energy supply to homes without them needing to be connected to a grid, ensuring a reliable power supply for remote communities.</p><p class="text | article-text"><b>Sauli Niinistö, President of the Republic of <span class="xn-location">Finland</span></b> and Patron of the prize, conferred the Millennium Technology Prize upon Green at a ceremony in <span class="xn-location">Helsinki</span> today.</p><p class="text | article-text"><b>Professor Green said:</b> "It is a great honour to have been selected to receive such a prestigious prize. It not only recognises my contribution to photovoltaics [the conversion of light into electrical power], but also the achievements of my students and research colleagues at UNSW, as well as those of the broader photovoltaic research and commercial community.</p><p class="text | article-text">"I believe the Prize will increase my credibility as a spokesperson for what needs to be done to address climate change. We need to switch from fossil fuels to renewable energy to sustain the trajectory of human civilization on our shared planet. The pace of change is accelerating and the world will shift to solar and wind energy over the coming decade. I believe a huge transformation of historic significance is underway."</p><p class="text | article-text">Green and his team are currently working on combined cell technologies to reach 40% solar cell efficiency by exploring options such as stacking cells on top of each other.</p><p class="text | article-text"><b>Green said: </b>"Solar cells are increasingly being used to replace large power stations that use fossil fuels. In 2021, 20 countries or regions including <span class="xn-location">Australia</span>, <span class="xn-location">Chile</span>, <span class="xn-location">Germany</span>, <span class="xn-location">Greece</span>, <span class="xn-location">Italy</span>, <span class="xn-location">Netherlands</span>, <span class="xn-location">Spain</span>, <span class="xn-location">Vietnam</span> and <span class="xn-location">California</span> (US) generated between 8% to 25% of their total electricity supply from solar energy, with this number growing quickly.</p><p class="text | article-text">"The rapid cost reductions in solar energy that my work has facilitated have come just in time, right at the point when the importance of acting immediately to address climate change has become overwhelmingly obvious."</p><p class="text | article-text"><b>Professor <span class="xn-person">Minna Palmroth</span>, Chair of the Board of Technology Academy Finland, said: </b>"Professor Green's innovation has already and will continue to greatly enhance the quality of life for billions of people globally and enhance environmentally sustainable development, from national power grids to private housing."</p><p class="text | article-text"><b>Professor Päivi Törmä, Chair of the International Selection Committee of the Millennium Technology Prize, said:</b> "PERCs can help us provide low-cost energy solutions and mitigate climate change. Continued research on solar cells is needed to replace their constituents that have limited supply, such as silver, with more abundant alternatives."</p><p class="text | article-text">The 2022 ceremony celebrating Green's innovation will be held alongside the<b> Millennium Innovation Forum</b>, also hosted by Technology Academy Finland, <b>which runs from <span class="xn-chron">October 25-26</span></b>. The Forum brings together internationally renowned experts to discuss how technology can solve the world's greatest challenges.</p><p class="text | article-text">Speakers include Bellingcat's investigative journalist and Executive Director, <span class="xn-person">Christo Grozev</span>, who implicated the Russian government in the poisoning of opposition leader Alexei Navalny and is currently investigating war crimes being committed by <span class="xn-location">Russia</span> in <span class="xn-location">Ukraine</span>. It also features <span class="xn-person">Tim O'Reilly</span>, Web 2.0 forerunner and Silicon Valley expert; and <span class="xn-person">Marissa Mayer</span>, ex-CEO of Yahoo, and Google's 20th employee and first female engineer.</p><p class="text | article-text"><b>The innovation forum's session on diversity in research and development will be hosted by <span class="xn-location">Finland's</span> Research and Innovation Council, which is chaired by</b> <b>Finnish Prime Minister.</b></p><p class="text | article-text">There will be a press conference with Professor <span class="xn-person">Martin Green</span> at <span class="xn-chron">9:00 am EEST</span> (UTC+3) on <span class="xn-chron">25th October 2022</span>, embargoed until <b><span class="xn-chron">25th October 2022</span>, <span class="xn-chron">6.30 PM EEST</span> (UTC+3)</b>. Professor Green will also deliver a lecture at <span class="xn-chron">5:10 pm EEST</span> (UTC+3) on <span class="xn-chron">26th October 2022</span>.</p><p class="text | article-text"><b>For more information, press conference details or interview requests, please contact:</b></p><p class="text | article-text">Saiansha Panangipalli<br/>Email: <a href="mailto:saiansha@curzonpr.com" rel="nofollow" target="_blank">saiansha@curzonpr.com</a> and <a href="mailto:millenniumprize@curzonpr.com" rel="nofollow" target="_blank">millenniumprize@curzonpr.com</a>; <br/>Tel: +91 99715 74820</p><p class="text | article-text"><b>Q/A with <span class="xn-person">Martin Green</span> about PERC:</b></p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3688322-1&amp;h=782808438&amp;u=https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F1M5qSa2GnIdH0clWpOHDXIxWZdKeiVUqx%2Fedit%3Fusp%3Dsharing%26ouid%3D107249428655872742154%26rtpof%3Dtrue%26sd%3Dtrue&amp;a=https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F1M5qSa2GnIdH0clWpOHDXIxWZdKeiVUqx%2Fedit%3Fusp%3Dsharing%26ouid%3D107249428655872742154%26rtpof%3Dtrue%26sd%3Dtrue">https://docs.google.com/document/d/1M5qSa2GnIdH0clWpOHDXIxWZdKeiVUqx/edit?usp=sharing&amp;ouid=107249428655872742154&amp;rtpof=true&amp;sd=true</a></h6></div></div></div><p class="text | article-text"><b>Watch and download a video and photos about Professor <span class="xn-person">Martin Green</span></b>, the 2022 Millennium Technology Award prize winner: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3688322-1&amp;h=3021774357&amp;u=https%3A%2F%2Fdrive.google.com%2Fdrive%2Fu%2F1%2Ffolders%2F1OyitukeXALa8FtxSbYud8JP-WJmHkBZP&amp;a=here." rel="nofollow" target="_blank">here.</a></p><p class="text | article-text"><b>About the Millennium Technology Prize:</b></p><p class="text | article-text">The €1 million Millennium Technology Prize is the preeminent award focused on technological innovations for a better life. This includes work that improves human well-being, biodiversity, and wider sustainability. Overseen by the Technology Academy Finland, it was first awarded in 2004 and its patron is the President of the Republic of <span class="xn-location">Finland</span>. Winners are selected by a distinguished international panel of experts from academia and industry. Innovations must be backed up by rigorous academic and scientific research and fulfill several criteria, including promoting sustainable development and biodiversity, generating applications with commercial viability, and creating accessible socio-economic value.</p><p class="text | article-text">Past winning projects range from DNA sequencing that helped to develop COVID-19 vaccines, to ethical stem-cell research and versatile, affordable smart technology. For other information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3688322-1&amp;h=1131188571&amp;u=https%3A%2F%2Fmillenniumprize.org%2F&amp;a=https%3A%2F%2Fmillenniumprize.org%2F" rel="nofollow" target="_blank">https://millenniumprize.org/</a><u>.</u></p><p class="text | article-text"><b>The previous winners of the Millennium Technology Prize are:</b></p><ol class="list | article-list"><li><span><b>2004 - Sir <span class="xn-person">Tim Berners-Lee</span> for the World Wide Web;</b></span></li><li><span><b>2006 -</b> <b>Professor <span class="xn-person">Shuji Nakamura</span></b> for the production of the first successful blue LED, the final step in creating a brilliant white LED;</span></li><li><span><b>2008 - Professor <span class="xn-person">Robert Langer</span></b> for his work in controlled drug delivery, the underlying technology behind mRNA vaccines.</span></li><li><span><b>2010</b> <b>-</b> <b>Professor <span class="xn-person">Michael Grätzel</span></b> for third generation dye-sensitized solar cells, which promise electricity-generating windows and low-cost solar panels;</span></li><li><span><b>2012</b> <b>- Joint winners: Professor <span class="xn-person">Shinya Yamanaka</span></b>, for ethical stem cell research and <b>Linus Torvalds</b> for the Linux open-source operating system, which has become the basis of Android smartphones, tablets, digital television recorders and supercomputers the world over;</span></li><li><span><b>2014</b> <b>-</b> <b>Professor <span class="xn-person">Stuart Parkin</span></b>, for developing increased data storage density, which has enabled a thousand-fold increase in the storage capacity of magnetic disk drives;</span></li><li><span><b>2016</b> <b>-</b> <b>Dr <span class="xn-person">Frances Arnold</span>,</b> for her work on directed evolution, which mimics natural evolution to create new and better proteins in the laboratory, and is being used to create green alternatives to fossil-based raw materials;</span></li><li><span><b>2018 -</b> <b>Dr <span class="xn-person">Tuomo Suntola</span></b>, for atomic layer deposition (ALD), that enables manufacture of nanoscale thin material layers for microprocessors and digital memory devices, which has helped revolutionize smartphones.</span></li><li><span><b>2020 - Joint winners: Professor Shankar Balasubramanian and Professor <span class="xn-person">David Klenerman</span></b>, for the Next Generation Sequencing (NGS) technology that can accurately determine the complete DNA sequence of an organism at a low-cost and in super-fast times and has helped researchers identify the underlying factors in individuals that contribute to their immune response to COVID-19.</span></li></ol><p class="text | article-text"><b>About the Millennium Innovation Forum:</b></p><p class="text | article-text">The Millennium Innovation Forum brings together people from business, academia, and the public sector to discuss new solutions to global problems. This year's forum is hosted by <span class="xn-person">Jason Palmer</span>, presenter of <i>The Intelligence</i> podcast published by <i>The Economist</i>. Sessions include Diversity in RDI, Green Transition, Digital Transformation and Resilience. For information on speakers, sessions and <b>watching the forum and Professor Green's lecture online,</b> visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3688322-1&amp;h=1654373427&amp;u=https%3A%2F%2Fmillenniumprize.org%2Fevents%2Fmillennium-innovation-forum%2F&amp;a=https%3A%2F%2Fmillenniumprize.org%2Fevents%2Fmillennium-innovation-forum%2F" rel="nofollow" target="_blank">https://millenniumprize.org/events/millennium-innovation-forum/</a></p><p class="text | article-text">To request <b>press accreditation</b> for attending the Millennium Innovation Forum, visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3688322-1&amp;h=2793338874&amp;u=https%3A%2F%2Fe.eventos.fi%2Fevents%2Ftapaus%2Fmillennium-innovation-forum%2Fmif-media&amp;a=https%3A%2F%2Fe.eventos.fi%2Fevents%2Ftapaus%2Fmillennium-innovation-forum%2Fmif-media" rel="nofollow" target="_blank">https://e.eventos.fi/events/tapaus/millennium-innovation-forum/mif-media</a></p><p class="text | article-text"><b>About Technology Academy Finland:</b></p><p class="text | article-text">Technology Academy Finland (TAF) awards the global €1 million Millennium Technology Prize and runs associated events and initiatives. It provides an international meeting ground for corporate life, academia, and policymakers, and promotes <span class="xn-location">Finland's</span> position in the global community.</p><p class="text | article-text">The following files are available for download:</p><div id="fusion-static-enter:7U26AON57VHQHNJFWJWLFE2XTM" style="display:none" data-fusion-component="7U26AON57VHQHNJFWJWLFE2XTM"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0"><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3688322-1&amp;h=1325311522&amp;u=https%3A%2F%2Fmb.cision.com%2FMain%2F13722%2F3653705%2F1642744.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FMain%2F13722%2F3653705%2F1642744.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Main/13722/3653705/1642744.pdf</a></span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">MTP2022 Press Release</span></p></td></tr></table></div></div><div id="fusion-static-exit:7U26AON57VHQHNJFWJWLFE2XTM" style="display:none" data-fusion-component="7U26AON57VHQHNJFWJWLFE2XTM"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/solar-cell-pioneer-wins-the-1-million-millennium-technology-prize-301658808.html">https://www.prnewswire.com/news-releases/solar-cell-pioneer-wins-the-1-million-millennium-technology-prize-301658808.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Technology Academy Finland (TAF)</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kfvs12" style="display:none" data-fusion-component="footer-kfvs12"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Heartland Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit photos &amp; videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFVS</li><li class="footer-contact | footer-address">310 Broadway</li><li class="footer-contact | footer-city-state">Cape Girardeau, MO 63701</li><li class="footer-contact | footer-phone">(573) 335-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KFVS-TV" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kfvs12.com" rel="noopener noreferrer" target="_blank">publicfile@kfvs12.com - (573) 335-1212</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfvs-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/79b16bf8-542f-9509-61a5-ba390d9446e5/da0af5d2-5726-4db5-ae6f-dfea0664b15d.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/02/15/closed-captioning-contact-information/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfvs12" style="display:none" data-fusion-component="footer-kfvs12"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>