<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>MBM Capital Announces Launch to Acquire and Strengthen &#x27;Orphaned&#x27; Venture Tech Companies</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449257545"/><meta name="google-play-app" content="app-id=com.raycom.kfvs"/><meta name="burst" content="kfvs"/><meta property="og:url" content="https://www.kfvs12.com/prnewswire/2021/11/01/mbm-capital-announces-launch-acquire-strengthen-orphaned-venture-tech-companies/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="265997546914265"/><meta property="fb:pages" content="76229602601"/><meta property="article:publisher" content="https://www.facebook.com/kfvs12/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kfvs12-prod.cdn.arcpublishing.com/resizer/yhWNcXnNF2eozKwiwuuvefX0EN0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6SSC5V4CTEXHM3XY3PMI2I5VHA.jpg"/><meta name="twitter:image" content="https://gray-kfvs12-prod.cdn.arcpublishing.com/resizer/yhWNcXnNF2eozKwiwuuvefX0EN0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6SSC5V4CTEXHM3XY3PMI2I5VHA.jpg"/><meta property="og:site_name" content="https://www.kfvs12.com"/><meta property="og:title" content="MBM Capital Announces Launch to Acquire and Strengthen &#x27;Orphaned&#x27; Venture Tech Companies"/><meta name="twitter:title" content="MBM Capital Announces Launch to Acquire and Strengthen &#x27;Orphaned&#x27; Venture Tech Companies"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kfvsnews"/><meta name="twitter:creator" content="@kfvsnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFVS",
  "url": "https://www.kfvs12.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kfvs12.com/pf/resources/images/logo-off-site/kfvs12.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kfvs12/",
    "https://www.twitter.com/kfvsnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "MBM Capital Announces Launch to Acquire and Strengthen 'Orphaned' Venture Tech Companies",
  "url": "https://www.kfvs12.com/prnewswire/2021/11/01/mbm-capital-announces-launch-acquire-strengthen-orphaned-venture-tech-companies/",
  "image": "https://gray-kfvs12-prod.cdn.arcpublishing.com/resizer/yhWNcXnNF2eozKwiwuuvefX0EN0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6SSC5V4CTEXHM3XY3PMI2I5VHA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "MBM Capital Announces Launch to Acquire and Strengthen 'Orphaned' Venture Tech Companies",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kfvs12.com/prnewswire/2021/11/01/mbm-capital-announces-launch-acquire-strengthen-orphaned-venture-tech-companies/"
  },
  "author": {
    "@type": "Organization",
    "name": "KFVS"
  },
  "publisher": {
    "name": "KFVS",
    "url": "https://www.kfvs12.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kfvs12.com/pf/resources/images/logo-off-site/kfvs12.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-01T10:36:00Z",
  "datemodified": "2021-11-01T10:36:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/dist/kfvs12/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kfvs12/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2txq8bU0Q-IXBGXxYXf4_auLJ6HdYHMKH9R7MT16LpBCgbVPkcWA9Sm7",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vtcDfbKxqXWfD-2r85RvWVqpI1KOO37ijypyjCwLwRp3YBq6ILvVDXd61STmMo5xzlK4ZeoVw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kfvs12-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kfvs12.com/prnewswire/2021/11/01/mbm-capital-announces-launch-acquire-strengthen-orphaned-venture-tech-companies/",
        contentId: "ELVJCV6GEZBNLLOZP3LDEYD6HY",
        contentKewords: [ ],
        contentName: "MBM Capital Announces Launch to Acquire and Strengthen \'Orphaned\' Venture Tech Companies",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/01/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kfvs12",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-77526252-c402-41c9-8ff4-6a41a199b936","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="UUH83-M29GE-ZTKJQ-8LX25-FM7W3",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"UUH83-M29GE-ZTKJQ-8LX25-FM7W3",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaayvccyl73swa-f-6e0c26287-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137294","ak.ai":parseInt("676963",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"231f9b1f","ak.r":38265,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39010,"ak.gh":"96.6.42.29","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635769516","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WXXM36ZQ0TNobvHNra4IcYGU+wo1PFh44PXFTMIrRNSWp+VdOI6q3FBZeDaeATbcy6oLwuMthUWGSuCOEd8WyNvAWLR93ODe0MrwsSLkyxQG1tX6giEDqGo0zbAlGvpVYNnUsKL3BzEI8JZcUD4ZpZLqGolTm/TmloLir4rHV6d7V5kcp3zyHgepZkOM+pamNimiysquksabrIdBReJlG0fOvukSpczn0I/kZRF03ZOySjV+S49sCmZXl0smuLYpGE7mc/QpGwOG+H4E4N7bttq9X3drKJHUEJfl7/oF72NolzHVrW5bB4cDzrgt2gadsSHG03DMxBHK6qHxDPGKhjmVAPiwrCS4ZkiTVBccqHDD/LIIHZXm3acZknA9qZij+vcAm6eYzL6Ba/CSLXcdFjifpUhfzi412mMF9JjIuwY=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/politics">Heartland Votes</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfvs12.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfvs12.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfvs12.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/programming">Programming</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/the-heartlands-cw">Heartland&#x27;s CW</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heartland-expert">Heartland Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit photos &amp; videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back to School HQ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/illinois">Illinois</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Heartland Votes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/missouri">Missouri</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/kentucky-tennessee">Kentucky-Tennessee</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/forecast">First Alert Weather Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/basketball">Heartland Hoops</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Heartland Football Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Business</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Business navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/health-breaks">Business Breaks</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health">Health Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/health-breaks">Southeast Health</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/pets">Heartland Pets</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Complete KFVS12, Heartland’s CW and Grit Schedules</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-heartlands-cw">Heartland&#x27;s CW</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/news-team">Meet The News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-team">Meet The First Alert Weather Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sales-team">Meet The Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kfvs-12-management-team">Meet The Management Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/history">Station HIstory</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15974/kfvs/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KFVS on FACEBOOK" class="p-2" href="https://www.facebook.com/kfvs12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KFVS on TWITTER" class="p-2" href="https://www.twitter.com/kfvsnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>MBM Capital Announces Launch to Acquire and Strengthen 'Orphaned' Venture Tech Companies</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 1, 2021 at 5:36 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Nov. 1, 2021</span> /PRNewswire/ -- <span class="xn-person">Lauren Bonner</span> and <span class="xn-person">Arun Mittal</span> today announced the launch of MBM Capital to fill a void in the private capital market for control investments in, and operational revitalizations of, venture stage companies that have been "orphaned" by their venture capital or corporate sponsors. MBM Capital's special situations investment strategy is designed to take advantage of structural inefficiencies in the venture capital model and is complementary to the venture capital portion of institutional investors' portfolios.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="MBM Capital acquires and revitalizes tech companies &#x27;orphaned&#x27; by venture capital and corporate..." height="300" src="https://gray-kfvs12-prod.cdn.arcpublishing.com/resizer/vdUgIJ4IJpR7qDzNmRMVdWkA4m8=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1674889/MBM_Capital_Logo.jpg" width="980"/></div><figcaption class="figure-caption">MBM Capital acquires and revitalizes tech companies &#x27;orphaned&#x27; by venture capital and corporate sponsors</figcaption></figure><p class="text | article-text">Several of the companies in which Ms. Bonner and Mr. Mittal have played significant roles in creating and realizing value for founders and investors include Better Mortgage, Klarna, LedgerX (recently sold to FTX), Paribus, Power REIT, <span class="xn-person">Shinsei Bank</span> and TruMid.</p><p class="text | article-text">"Where others look for unicorns, MBM Capital looks for thoroughbreds and workhorses," said Co-Founder and Managing Principal <span class="xn-person">Lauren Bonner</span>. "In a venture environment in which 88% of startups fail to reach a Series C funding round, MBM Capital is a solution for founders of revenue-generating companies whose growth trajectories or operational challenges have become barriers to competing for continued attention and capital from venture investors. We likewise are a natural option for venture and corporate sponsors under ever increasing pressure to triage their resources on their highest probability bets and seeking to prune their portfolios."</p><p class="text | article-text">"With the rapid evolution in recent years of the 'unicorn or bust' venture model, we believe the opportunity to acquire and revitalize attractive orphaned venture stage companies is both structural and durable," said Co-Founder and Managing Principal <span class="xn-person">Arun Mittal</span>. "We know first-hand the power of combining capital, talent, operational know-how and accountability to drive sustainable growth and shareholder value. We believe MBM Capital fills an important funding gap in the venture markets and we look forward to backing amazing teams in their value creation journey."</p><p class="text | article-text">MBM Capital targets fintech, HR tech, consumer and data companies with commercial products, resilient revenues and backable teams.</p><p class="text | article-text">Ms. Bonner and Mr. Mittal - former colleagues at a venture capital firm distinct for making control investments - together have more than 35 years of experience honing the playbook and skills central to MBM Capital's strategy, specifically:</p><ul class="list | article-list"><li><span>Sourcing, identifying and structuring investments</span></li><li><span>Recruiting and equitizing top-tier talent</span></li><li><span>Scaling, restructuring and catalyzing profitable growth</span></li><li><span>Engineering consistently attractive exits</span></li></ul><p class="text | article-text">Ms. Bonner previously was an operating partner at control venture capital firm 1/0 Capital, where her focus included the firm's sponsorship of and deep engagement in companies such as Better Mortgage and consumer pricing optimization service Paribus, and sourcing the firm's early investment in corporate bond trading platform TruMid; a manager at Bridgewater Associates; and an executive officer at Point72. A <span class="xn-person">Harvard College</span> graduate, she remains a partner at 1/0 Capital and an angel investor with a focus on female founders.</p><p class="text | article-text">With engineering degrees from <span class="xn-org">Stanford University</span> and <span class="xn-org">Georgia Institute of Technology</span>, Mr. Mittal previously was CEO of the JC Flowers- and Ripplewood-backed <span class="xn-person">Shinsei Bank's</span> US investment subsidiary; a member of the founding team and EVP of NYSE-traded Power REIT; CEO of 1/0 Capital-backed consumer finance big data companies PhoenixABS and TheNumber.com; President of StoneCastle Asset Management; and, most recently, senior advisor to Klarna and LedgerX.</p><p class="text | article-text"><b>About MBM Capital<br/></b>MBM Capital (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342016-1&amp;h=1585173247&amp;u=http%3A%2F%2Fwww.mbmcapital.co%2F&amp;a=www.MBMCapital.co" rel="nofollow" target="_blank">www.MBMCapital.co</a>) is a special situations investment firm focused on the structural and durable opportunity for control investments in venture stage companies that have been "orphaned" by their venture capital or corporate sponsors. The firm pursues a strategy of acquiring fintech, HR tech, consumer and data companies with commercial products, resilient revenues and backable teams; catalyzing profitable growth with top-tier talent and a proven operational playbook; and engineering attractive exits.</p><p class="text | article-text"><b>Media Contact<br/></b><span class="xn-person">Adam Weiner</span><br/>Arrowpath Advisors<br/>(212) 596-7700<br/><a href="mailto:contact@arrowpath.com" rel="nofollow" target="_blank">contact@arrowpath.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/mbm-capital-announces-launch-to-acquire-and-strengthen-orphaned-venture-tech-companies-301412769.html">https://www.prnewswire.com/news-releases/mbm-capital-announces-launch-to-acquire-and-strengthen-orphaned-venture-tech-companies-301412769.html</a></h6></div></div></div><p class="text | article-text">SOURCE  MBM Capital</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kfvs12-prod.cdn.arcpublishing.com/resizer/IU5y5KkbebBPlAja7lkdaMOdphU=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=NY58679&amp;Transmission_Id=202111010636PR_NEWS_USPR_____NY58679&amp;DateId=20211101" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kfvs12" style="display:none" data-fusion-component="footer-kfvs12"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit photos &amp; videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFVS</li><li class="footer-contact | footer-address">310 Broadway</li><li class="footer-contact | footer-city-state">Cape Girardeau, MO 63701</li><li class="footer-contact | footer-phone">(573) 335-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kfvs12.com" rel="noopener noreferrer" target="_blank">publicfile@kfvs12.com - (573) 335-1212</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfvs-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/kfvs12/KFVS%202021%20EEO%20Public%20File%20Report.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfvs12" style="display:none" data-fusion-component="footer-kfvs12"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>