<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfvs12"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfvs12/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "DEB RIECHMANN Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/10/31/ex-trump-adviser-arrives-testify-impeachment-inquiry/",
    "contentId": "PAOUKPPZXZH3TDMMEE4UZWHB4M",
    "contentName": "Ex-Trump adviser arrives to testify in impeachment inquiry",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-10-31T12:25:56.908Z",
    "description": "Tim Morrison, the first White House political appointee to testify, didn't respond to reporters' questions about his testimony, which takes place behind closed doors, but his information might be central to a push to remove the president from office.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Tim Morrison, the first White House political appointee to testify, didn't respond to reporters' questions about his testimony, which takes place behind closed doors, but his information might be central to a push to remove the president from office.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "31",
    "publishedMonth": "10",
    "publishedYear": "2019",
    "stationName": "kfvs12",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Kjmus9Owbgy7XGwVTIiXUFX1IR1PLT0Qi7L6I0X6ZRY"/> <title>Ex-Trump adviser arrives to testify in impeachment inquiry </title> <meta name="keywords" content="Trump, impeachment"> <meta name="news_keywords" content="Trump, impeachment"/> <meta name="date" content="2019-10-31T12:25:57.610Z"/> <meta itemprop="description" name="description" content="Tim Morrison, the first White House political appointee to testify, didn't respond to reporters' questions about his testimony, which takes place behind closed doors, but his information might be central to a push to remove the president from office."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kfvs12.com/2019/10/31/ex-trump-adviser-arrives-testify-impeachment-inquiry/"> <meta name="twitter:title" content="Ex-Trump adviser arrives to testify in impeachment inquiry "/> <meta name="twitter:image" content="https://www.kfvs12.com/resizer/zZcB9iGI4Y3tEXPkHG5jd07RMyk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6SOQ5B7IHZDUHCKGI4O7GMX4KY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Tim Morrison, the first White House political appointee to testify, didn't respond to reporters' questions about his testimony, which takes place behind closed doors, but his information might be central to a push to remove the president from office."/> <meta name="twitter:site" content="@kfvsnews"/> <meta name="twitter:creator" content="@kfvsnews"> <meta property="og:url" content="https://www.kfvs12.com/2019/10/31/ex-trump-adviser-arrives-testify-impeachment-inquiry/"/> <meta property="og:title" content="Ex-Trump adviser arrives to testify in impeachment inquiry "/> <meta itemprop="image" property="og:image" content="https://www.kfvs12.com/resizer/zZcB9iGI4Y3tEXPkHG5jd07RMyk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6SOQ5B7IHZDUHCKGI4O7GMX4KY.jpg"/> <meta property="og:description" content="Tim Morrison, the first White House political appointee to testify, didn't respond to reporters' questions about his testimony, which takes place behind closed doors, but his information might be central to a push to remove the president from office."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kfvs12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="265997546914265"/> <meta property="fb:pages" content="76229602601"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KFVS"/> <meta property="article:publisher" content="https://www.facebook.com/kfvs12"> <meta property="article:tag" content="politics"> <link rel="amphtml" href="/2019/10/31/ex-trump-adviser-arrives-testify-impeachment-inquiry/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="DEB RIECHMANN Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kfvs12.com",
        "logo": "https://www.kfvs12.com/pb/resources/images/rm_icons/kfvs12-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kfvs12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-framework577627012136861e29d0.css?v=81" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfvs12-logo.svg?v=81)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kfvs12-logo.svg?v=81)}</style> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-framework577627012136861e29d0.css?v=81" rel="stylesheet"/> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-features577627012136861e29d0.css?v=81" rel="stylesheet"/> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-services577627012136861e29d0.css?v=81" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=81"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1b25441d-e413-44a5-8621-524d9f61d53b" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/health/pink-up" class="color-grey-dark">Pink Up</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/heartland-expert" class="color-grey-dark">Heartland Experts</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://heartlanddeals.revrocket.us/n/#!/home" class="color-grey-dark">Heartland Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/business/business-breaks" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/health/southeast-health" class="color-grey-dark">SoutheastHEALTH</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/sports/high-school/football" class="color-grey-dark">Heartland Football Friday</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="">Heartland’s CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kfvs12.com/live" class="color-white">Watch Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Submit photos & videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kfvs12.com/everyday-heroes" class="color-white">Everyday Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.kfvs12.com/podcast/" class="color-white">Heartland News Podcast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.kfvs12.com/heartland-expert/" class="color-white">Heartland Expert</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kfvs12.com/video-gallery/news/" class="color-white">News Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/shopping/black-friday" class="color-white">Black Friday Headquarters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/65-anniversary" class="color-white">65th Anniversary</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/editorial" class="color-white">A Better Heartland</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/investigate" class="color-white">Investigations</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics" class="color-white">Heartland Votes</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/flooding" class="color-white">Flood of 2019</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kfvs12.com/weather/email-subscribe" class="color-white">Sign up for weather emails</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kfvs12.com/video-gallery/sports/" class="color-white">Sports Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school/football" class="color-white">Heartland Football Friday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/high-school/basketball" class="color-white">Heartland Hoops</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/national" class="color-white">National Sports</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/business/business-breaks" class="color-white">Business Break</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kfvs12.com/video-gallery/pets/" class="color-white">Heartland Pets</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kfvs12.com/video-gallery/health/" class="color-white">Health Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kfvs12.com/health/southeast-health/" class="color-white">Southeast Health</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Complete KFVS12, Heartland’s CW and Grit schedules</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="color-white">CW</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press With Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us/management-team" class="color-white">KFVS12 Management Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/about-us/sales-team" class="color-white">KFVS12 Sales Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kfvs12.com/about-us/news-team/" class="color-white">Meet the KFVS12 News Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kfvs12.com/about-us/first-alert-weather-team/" class="color-white">Meet the First Alert Weather Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.kfvs12.com/2019/01/22/kfvs-openings/" class="color-white">KFVS12 Openings</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfvs12-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfvs12" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfvs12-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfvs12"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad1722-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1722" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1722",slotName:"kfvs/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PAOUKPPZXZH3TDMMEE4UZWHB4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kfvs12.com/news/national"> National News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ex-Trump adviser arrives to testify in impeachment inquiry </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1586-a56dba2e-e153-4887-b041-af4b376c6e17" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Full (CNN Original Content) (wires, cnn)"> <div class="powa" id="powa-1586-a56dba2e-e153-4887-b041-af4b376c6e17" data-ping-rate="15" data-org="raycom" data-uuid="a56dba2e-e153-4887-b041-af4b376c6e17" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kfvs12/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>House to vote on impeachment resolution</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ex-Trump+adviser+arrives+to+testify+in+impeachment+inquiry+&amp;url=https%3A%2F%2Fwww.kfvs12.com%2F2019%2F10%2F31%2Fex-trump-adviser-arrives-testify-impeachment-inquiry%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kfvs12.com%2F2019%2F10%2F31%2Fex-trump-adviser-arrives-testify-impeachment-inquiry%2F&amp;title=Ex-Trump+adviser+arrives+to+testify+in+impeachment+inquiry+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Ex-Trump%20adviser%20arrives%20to%20testify%20in%20impeachment%20inquiry%20&amp;body=Read%20more%20on%20Ex-Trump%20adviser%20arrives%20to%20testify%20in%20impeachment%20inquiry%20%20at%20https%3A%2F%2Fwww.kfvs12.com%2F2019%2F10%2F31%2Fex-trump-adviser-arrives-testify-impeachment-inquiry%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">DEB RIECHMANN Associated Press</span> <span class="font-bold">|</span> <span class="timestamp"> October 31, 2019 at 7:25 AM CDT - Updated October 31 at 7:25 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — President Donald Trump’s former top adviser for Russian and European affairs arrived on Capitol Hill Thursday to testify to House impeachment investigators , a day after leaving his job at the White House.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tim Morrison, the first White House political appointee to testify, didn't respond to reporters' questions about his testimony, which takes place behind closed doors, but his information might be central to a push to remove the president from office.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison, who served on the National Security Council, stepped down from that post Wednesday, and a senior administration official said he "decided to pursue other opportunities." The official, who was not authorized to discuss Morrison's job and spoke only on the condition of anonymity, said Morrison has been considering leaving the administration for "some time."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He has been in the spotlight since August when a government whistleblower said multiple U.S. officials had said Trump was "using the power of his office to solicit interference from a foreign country in the 2020 U.S. election."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1522-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1522" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1522",slotName:"kfvs/web/news/national/PAOUKPPZXZH3TDMMEE4UZWHB4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison will be asked to explain that "sinking feeling" he got when Trump demanded that Ukraine's president investigate former Vice President Joe Biden and meddling in the 2016 election.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison was brought on board by then-national security adviser John Bolton to address arms control matters and later shifted into his current role as a top Russia and Europe adviser. It was there that he stepped into the thick of an in-house squabble about the activities of Trump's personal attorney Rudy Giuliani, who had been conversing with Ukrainian leaders outside of traditional U.S. diplomatic circles.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Known as a "hawk" in national security circles, Morrison is the first political appointee from the White House to testify before impeachment investigators. The probe has been denounced by the Republican president, who has directed his staff not to testify.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1366-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1366" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1366",slotName:"kfvs/web/news/national/PAOUKPPZXZH3TDMMEE4UZWHB4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-pull-right card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Former top national security adviser to President Donald Trump, Timothy Morrison, arrives for a closed door meeting to testify as part of the House impeachment inquiry into President Donald Trump on Capitol Hill in Washington, Thursday, Oct. 31, 2019." data-src="https://www.kfvs12.com/resizer/ZJ88Opi6Aocx8OIr56ZHnLaQjqs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6SOQ5B7IHZDUHCKGI4O7GMX4KY.jpg" src="https://www.kfvs12.com/resizer/0K3VIlkoP4QwRt8BGmMGY9JFxGc=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6SOQ5B7IHZDUHCKGI4O7GMX4KY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Former top national security adviser to President Donald Trump, Timothy Morrison, arrives for a closed door meeting to testify as part of the House impeachment inquiry into President Donald Trump on Capitol Hill in Washington, Thursday, Oct. 31, 2019. (Source: AP Photo/Andrew Harnik) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Regardless of what he says, GOP lawmakers will be hard-pressed to dismiss Morrison, formerly a longtime Republican staffer at the House Armed Services Committee. He's been bouncing around Washington in Republican positions for two decades, having worked for Rep. Mark Kennedy, R-Minn., Sen. Jon Kyl, R-Ariz., and as a GOP senior staffer on the House Armed Services Committee, including nearly four years when it was chaired by Rep. Mac Thornberry, R-Texas.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad369-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad369" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad369",slotName:"kfvs/web/news/national/PAOUKPPZXZH3TDMMEE4UZWHB4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison's name appeared more than a dozen times in earlier testimony by William Taylor, the acting U.S. ambassador in Ukraine, who told impeachment investigators that Trump was withholding military aid unless the new Ukrainian president, Volodymyr Zelenskiy, went public with a promise to investigate Trump's political rival Joe Biden and his son Hunter. Taylor's testimony contradicts Trump's repeated denials that there was any quid pro quo.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Taylor said Morrison recounted a conversation that Gordon Sondland, America's ambassador to the European Union, had with a top aide to Zelenskiy named Andriy Yermak. Taylor said Morrison told him security assistance would not materialize until Zelenskiy committed to investigate Burisma, a Ukrainian gas company that once employed Biden's son. A White House meeting for Zelenskiy also was in play.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I was alarmed by what Mr. Morrison told me about the Sondland-Yermak conversation," Taylor testified. "This was the first time I had heard that the security assistance — not just the White House meeting — was conditioned on the investigations."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Taylor testified that Morrison told him he had a "sinking feeling" after learning about a Sept. 7 conversation Sondland had with Trump.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1885-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1885" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1885",slotName:"kfvs/web/news/national/PAOUKPPZXZH3TDMMEE4UZWHB4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"According to Mr. Morrison, President Trump told Ambassador Sondland that he was not asking for a quid pro quo," Taylor testified. "But President Trump did insist that President Zelenskiy go to a microphone and say he is opening investigations of Biden and 2016 election interference, and that President Zelenskiy should want to do this himself. Mr. Morrison said that he told Ambassador Bolton and the NSC lawyers of this phone call between President Trump and Ambassador Sondland."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison told people after Bolton was forced out of his job that the national security adviser had tried to stop Giuliani's diplomatic dealings with Ukraine and that Morrison agreed, according to a U.S. official, who was not authorized to discuss Morrison's role in the impeachment inquiry and spoke only on condition of anonymity. The official said Morrison told people that with the appointment of Robert O'Brien as Bolton's successor, his own future work at the NSC was in a "holding pattern."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad131-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad131" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad131",slotName:"kfvs/web/news/national/PAOUKPPZXZH3TDMMEE4UZWHB4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bolton had brought Morrison into the NSC in July 2018 as senior director for weapons of mass destruction and biodefence. He's known as an arms control expert or an arms treaty saboteur, depending on who you ask.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison, who earned a bachelor's degree from the University of Minnesota and a law degree from George Washington University, keeps nuclear strategist Herman Kahn's seminal volume on thermonuclear warfare on a table in his office.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad474-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad474" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad474",slotName:"kfvs/web/news/national/PAOUKPPZXZH3TDMMEE4UZWHB4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Daryl Kimball, executive director of the Arms Control Association, said Bolton and Morrison are likeminded. Kimball said both have been known for calling up GOP congressional offices warning them against saying anything about arms control that didn't align with their views.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Just as John Bolton reportedly did, I would be shocked if Morrison did not regard Giuliani's activities as being out of bounds," said Kimball, who has been on opposite sides of arms control debates with Morrison for more than a decade.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writers Zeke Miller and Matthew Lee contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kfvs12.com/2019/10/31/ex-trump-adviser-arrives-testify-impeachment-inquiry/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kfvs12.com/2019/10/31/ex-trump-adviser-arrives-testify-impeachment-inquiry/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1466-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1466" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1466",slotName:"kfvs/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PAOUKPPZXZH3TDMMEE4UZWHB4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USMO0144" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfvs12" data-location-code="USMO0144" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMO0144,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kfvs12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kfvs12/weather/images/Digital_Doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="36" data-temp-c="2"> 36</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cape Girardeau, MO</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kfvs12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-117203" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/31/central-high-school-students-compete-new-esports-venue/"> <img class="width-full " alt="Central High School students compete at new eSports venue" src="https://www.kfvs12.com/resizer/_lxqvlLFSWQgLGiUdFMIvIZTaak=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NDFKDVSNANH53BCPSF6QQEE2PM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/31/central-high-school-students-compete-new-esports-venue/"> Central High School students compete at new eSports venue</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">ESports Coach Shannon Ritter said it's a great opportunity for students to gain scholarships for college.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mike Mohundro</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/31/authorities-issue-amber-alert-missing-year-old-nc-girl/"> <img class="width-full " alt="Three-year-old N.C. girl at center of AMBER Alert has been found " src="https://www.kfvs12.com/resizer/cD3TNiJNmO7LXsP7HuDnMctdZko=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UQ4IUGHJVJFBNPA6FB23MSIZIE.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/31/authorities-issue-amber-alert-missing-year-old-nc-girl/"> Three-year-old N.C. girl at center of AMBER Alert has been found </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Scotland County Sheriff’s Office announced that a 3-year-old girl who had been reported missing on Wednesday has been found.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WMBF News Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad362-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad362" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad362",slotName:"kfvs/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PAOUKPPZXZH3TDMMEE4UZWHB4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-5217" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/31/stable-costs-more-uninsured-obamacare-sign-ups-open/"> <img class="width-full " alt="Stable costs but more uninsured as ‘Obamacare’ sign-ups open" src="https://www.kfvs12.com/resizer/yR3I-LkbuV9tWP8KeS-wzQk6J74=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NVFEUB5HFCM7PCSCPZKH74GHY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/31/stable-costs-more-uninsured-obamacare-sign-ups-open/"> Stable costs but more uninsured as ‘Obamacare’ sign-ups open</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>RICARDO ALONSO-ZALDIVAR</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:39 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/31/blue-trick-or-treat-buckets-bring-autism-awareness-halloween/"> <img class="width-full " alt="Blue trick-or-treat buckets bring autism awareness to Halloween" src="https://www.kfvs12.com/resizer/afk7447vYNJ2ryygr6e4wnhwfOQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OOPKSQVWPFGDVNEJET4KHXSMZA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/31/blue-trick-or-treat-buckets-bring-autism-awareness-halloween/"> Blue trick-or-treat buckets bring autism awareness to Halloween</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nathan Ellgren</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/31/near-party-line-vote-expected-impeachment-ground-rules/"> <img class="width-full " alt="Near party-line vote expected on impeachment ground rules" src="https://www.kfvs12.com/resizer/klZfZdlOp6vM9jaETVW1reSe7Gk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MSZ6SDTE35AF7PPKI6MDOPYGTU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/31/near-party-line-vote-expected-impeachment-ground-rules/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Near party-line vote expected on impeachment ground rules</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ALAN FRAM and MATTHEW DALY</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:07 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/30/impacts-this-years-historic-flood-continue-east-cape/"> <img class="width-full " alt="The impacts of 2019 historic flood continue in East Cape" src="https://www.kfvs12.com/resizer/EEHgSCRQmNpSd_mhWz8JuvUsA2A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/24BJ5IN55JGB7DTAMQCDF5UUCY.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/impacts-this-years-historic-flood-continue-east-cape/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; The impacts of 2019 historic flood continue in East Cape</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tayler Davis</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:02 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad1656-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1656" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1656",slotName:"kfvs/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PAOUKPPZXZH3TDMMEE4UZWHB4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kfvs12.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 310 Broadway<br/>Cape Girardeau, MO 63701<br/>(573) 335-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.kfvs12.com/2018/08/28/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/EEO%20Public%20File%20Report%202019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kfvs12.com/2019/02/15/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFVS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/EEO%20Public%20File%20Report%202019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kfvs12.com/2019/02/15/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFVS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=81'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/577627012136861e29d0/rm/rm-index577627012136861e29d0.js"></script>