<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfvs12"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfvs12/web/news/national",
    "authors": [
                  
                    {
                      "_id": "jasmine-adams",
                      "name": "Jasmine Adams",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/06/27/nasa-accepting-names-send-mars/",
    "contentId": "RYZIWQO5VZBY5KVS7SZ7MC3I6I",
    "contentName": "NASA accepting names to send to Mars",
    "contentOwner": "kfvs12",
    "contentTags":  [
                  
                    {
                      "text": "news",
                      "description": "news",
                      "slug": "news"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-27T17:06:30.104Z",
    "description": "7,423,827 names have been submitted so far",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "7,423,827 names have been submitted so far",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "kfvs12",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Kjmus9Owbgy7XGwVTIiXUFX1IR1PLT0Qi7L6I0X6ZRY"/> <title>NASA accepting names to send to Mars</title> <meta name="keywords" content="mars, nasa, 2020 mission, name"> <meta name="news_keywords" content="mars, nasa, 2020 mission, name"/> <meta name="date" content="2019-06-27T17:06:30.983Z"/> <meta itemprop="description" name="description" content="7,423,827 names have been submitted so far"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kfvs12.com/2019/06/27/nasa-accepting-names-send-mars/"> <meta name="twitter:title" content="NASA accepting names to send to Mars"/> <meta name="twitter:image" content="https://www.kfvs12.com/resizer/xXELQhrEm3h8_R3HXtWBIEnJq3E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PZIWG2WTBNCMPMJC5OTAMFTOYM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="7,423,827 names have been submitted so far"/> <meta name="twitter:site" content="@kfvsnews"/> <meta name="twitter:creator" content="@kfvsnews"> <meta property="og:url" content="https://www.kfvs12.com/2019/06/27/nasa-accepting-names-send-mars/"/> <meta property="og:title" content="NASA accepting names to send to Mars"/> <meta itemprop="image" property="og:image" content="https://www.kfvs12.com/resizer/xXELQhrEm3h8_R3HXtWBIEnJq3E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PZIWG2WTBNCMPMJC5OTAMFTOYM.jpg"/> <meta property="og:description" content="7,423,827 names have been submitted so far"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kfvs12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="265997546914265"/> <meta property="fb:pages" content="76229602601"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kfvs12"> <meta property="article:tag" content="news"> <link rel="amphtml" href="/2019/06/27/nasa-accepting-names-send-mars/?outputType=amp"> <meta name="author" content="Jasmine Adams"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "NASA accepting names to send to Mars",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kfvs12.com/resizer/xXELQhrEm3h8_R3HXtWBIEnJq3E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PZIWG2WTBNCMPMJC5OTAMFTOYM.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-27T17:06:30.104Z",
        "dateModified": "2019-06-27T17:06:30.983Z",
        "articleBody": "(KFVS) - Flying along with the Mars 2020 Rover might not be physically possible for everyone, but you may be able to have your name on the Red Planet.NASA is accepting names to send to Mars.You must submit your name by Sept. 30, 2019 at 11:59 p.m. ET.
It&amp;#039;s not too late to send your name to Mars! 🤖 

Our #Mars2020 Rover is gearing up for its seven-month journey to the...Posted by NASA - National Aeronautics and Space Administration on&amp;nbsp;Wednesday, June 26, 2019Click here to learn more.On NASA’s website it shows 7,423,827 names have been submitted so far as of June 27.Learn more about the 2020 Mission here. Copyright 2019 KFVS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Jasmine Adams"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "7,423,827 names have been submitted so far"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kfvs12.com",
        "logo": "https://www.kfvs12.com/pb/resources/images/rm_icons/kfvs12-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kfvs12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfvs12-logo.svg?v=62)}</style> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-featuresa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-servicesa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=62"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/health/pink-up" class="color-grey-dark">Pink Up</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/heartland-expert" class="color-grey-dark">Heartland Experts</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://heartlanddeals.revrocket.us/n/#!/home" class="color-grey-dark">Heartland Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/business/business-breaks" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/health/southeast-health" class="color-grey-dark">SoutheastHEALTH</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/sports/high-school/football" class="color-grey-dark">Heartland Football Friday</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="">Heartland’s CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kfvs12.com/live" class="color-white">Watch Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.kfvs12.com/video-gallery" class="color-white">Video Gallery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/everyday-heroes" class="color-white">Everyday Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.kfvs12.com/podcast/" class="color-white">Heartland News Podcast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.kfvs12.com/heartland-expert/" class="color-white">Heartland Expert</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">A Better Heartland</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">Investigations</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Heartland Votes</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/flooding" class="color-white">Flood of 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kfvs12.com/weather/email-subscribe" class="color-white">Sign up for weather emails</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Heartland Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Heartland Hoops</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/business-breaks" class="color-white">Business Break</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/user-content" class="color-white">CNews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kfvs12.com/health/southeast-health/" class="color-white">Southeast Health</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Complete KFVS12, Heartland’s CW and Grit schedules</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="color-white">CW</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/management-team" class="color-white">KFVS12 Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/sales-team" class="color-white">KFVS12 Sales Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/about-us/news-team/" class="color-white">Meet the KFVS12 News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kfvs12.com/about-us/first-alert-weather-team/" class="color-white">Meet the First Alert Weather Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.kfvs12.com/2019/01/22/kfvs-openings/" class="color-white">KFVS12 Openings</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfvs12-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfvs12" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfvs12-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfvs12"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1069-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1069" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1069",slotName:"kfvs/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RYZIWQO5VZBY5KVS7SZ7MC3I6I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">NASA accepting names to send to Mars</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="NASA accepting names to send to Mars" src="https://www.kfvs12.com/resizer/-ZnOqFS_CplXZi5ZGCNVsIrsJ3s=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PZIWG2WTBNCMPMJC5OTAMFTOYM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> You can have your name fly along to the red planet (Source: Pixabay) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=NASA+accepting+names+to+send+to+Mars&amp;url=https%3A%2F%2Fwww.kfvs12.com%2F2019%2F06%2F27%2Fnasa-accepting-names-send-mars%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kfvs12.com%2F2019%2F06%2F27%2Fnasa-accepting-names-send-mars%2F&amp;title=NASA+accepting+names+to+send+to+Mars', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=NASA%20accepting%20names%20to%20send%20to%20Mars&amp;body=Read%20more%20on%20NASA%20accepting%20names%20to%20send%20to%20Mars%20at%20https%3A%2F%2Fwww.kfvs12.com%2F2019%2F06%2F27%2Fnasa-accepting-names-send-mars%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/jasmine-adams/"> <span class="font-bold ">Jasmine Adams</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 27, 2019 at 12:06 PM CDT - Updated June 27 at 12:06 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(KFVS) - Flying along with the Mars 2020 Rover might not be physically possible for everyone, but you may be able to have your name on the Red Planet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NASA is accepting names to send to Mars.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>You must submit your name by Sept. 30, 2019 at 11:59 p.m. ET.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-post flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.3"></script><div class="fb-post" data-href="https://www.facebook.com/NASA/photos/a.67899501771/10157242280866772/?type=3" data-width="552"><blockquote cite="https://www.facebook.com/NASA/posts/10157242280866772:0" class="fb-xfbml-parse-ignore"><p>It's not too late to send your name to Mars! 🤖 Our #Mars2020 Rover is gearing up for its seven-month journey to the...</p>Posted by <a href="https://www.facebook.com/NASA/">NASA - National Aeronautics and Space Administration</a> on&nbsp;<a href="https://www.facebook.com/NASA/posts/10157242280866772:0">Wednesday, June 26, 2019</a></blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://mars.nasa.gov/participate/send-your-name/mars2020" target="_blank"><b>Click here</b></a> to learn more.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1600-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1600" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1600",slotName:"kfvs12/web/news/national/RYZIWQO5VZBY5KVS7SZ7MC3I6I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On NASA’s website it shows 7,423,827 names have been submitted so far as of June 27.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Learn more about the 2020 Mission <a href="https://mars.nasa.gov/mars2020/" target="_blank"><b>here. </b></a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KFVS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kfvs12.com/2019/06/27/nasa-accepting-names-send-mars/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kfvs12.com/2019/06/27/nasa-accepting-names-send-mars/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad580-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad580" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad580",slotName:"kfvs/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RYZIWQO5VZBY5KVS7SZ7MC3I6I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMO0144" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfvs12" data-location-code="USMO0144" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMO0144,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kfvs12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kfvs12/weather/images/Digital_Doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="82" data-temp-c="28"> 82</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cape Girardeau, MO</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kfvs12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Jasmine Adams" data-src="https://www.kfvs12.com/resizer/e2mneWTFvd6_dxfI1FhdahiZ2jQ=/1400x0/s3.amazonaws.com/arc-authors/raycom/f53694cb-897e-4806-8afe-9a2032b972eb.png" src="https://www.kfvs12.com/resizer/rmfhw0qWJYMVIQjplPu5plUSUpA=/0x10/s3.amazonaws.com/arc-authors/raycom/f53694cb-897e-4806-8afe-9a2032b972eb.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/jasmine-adams/"> <h3 class="promo-header">Jasmine Adams</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer, KFVS</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Cape Girardeau, MO</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/profile.php?id=100015350051188" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jadams@kfvs12.com?subject=NASA%20accepting%20names%20to%20send%20to%20Mars&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Jasmine Adams joined the KFVS digital team just over three years ago.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-86709" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/27/illinois-children-ready-enter-kindergarten/"> <img class="width-full " alt="1 in 4 Illinois children ready to enter kindergarten" src="https://www.kfvs12.com/resizer/_WxGqyAvIEpGOSg8dWgEM2OTAzI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6P5N7M35VVDJXB4NQG5HH3TI7Y.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/illinois-children-ready-enter-kindergarten/"> 1 in 4 Illinois children ready to enter kindergarten</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The recent survey says 39% of the students weren't ready in any of the three areas, while 18% were equipped in just one area.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/27/senators-urge-mlb-extend-safety-netting-right-left-field-corners-all-ballparks/"> <img class="width-full " alt="Senators urge MLB to extend safety netting to right, left field corners at all ballparks" src="https://www.kfvs12.com/resizer/8GrsVq2-26d7TyvGaZYmZR2JDmo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/X55HVGZZJFBZPMUJFJH2RRFBXI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/senators-urge-mlb-extend-safety-netting-right-left-field-corners-all-ballparks/"> Senators urge MLB to extend safety netting to right, left field corners at all ballparks</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Senators Dick Durbin and Tammy Duckworth requested the extension after recent incidents of fans being hit by foul balls.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Ruch</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad757-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad757" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad757",slotName:"kfvs/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RYZIWQO5VZBY5KVS7SZ7MC3I6I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-111189" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/27/trumps-next-tweet-could-get-warning-label/"> <img class="width-full " alt="Trump’s next tweet could get a warning label " src="https://www.kfvs12.com/resizer/evZMdMf0WVf08GZ-MzKxiiXS1sc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MKTV4YQPQZGBFPOF3EDWZGKRCM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/trumps-next-tweet-could-get-warning-label/"> Trump’s next tweet could get a warning label </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 28m at 12:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/27/friends-trump-sexual-assault-accuser-told-us-attack-s/"> <img class="width-full " alt="Friends: Trump sexual assault accuser told us of attack in the ’90s" src="https://www.kfvs12.com/resizer/e3JKr5ZjZ1faEiAX3O9J4HX_tRw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AITVZUWFNJGHRAYWCDXSAGOU7E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/friends-trump-sexual-assault-accuser-told-us-attack-s/"> Friends: Trump sexual assault accuser told us of attack in the ’90s</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 49m at 12:36 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/27/good-behavior-rewarded-with-tickets/"> <img class="width-full " alt="Good behavior rewarded with ‘tickets’" src="https://www.kfvs12.com/resizer/xKa3OHwJ4KlXn64L2hUYAKjLuM0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O5PY3GP6LRDKBLXST33MIMPE6I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/good-behavior-rewarded-with-tickets/"> Good behavior rewarded with ‘tickets’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Marsha Heller</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 53m at 12:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/27/gillette-recalls-venus-disposable-razors-cutting-hazard/"> <img class="width-full " alt="Gillette recalls Venus disposable razors for cutting hazard" src="https://www.kfvs12.com/resizer/Dn_p88zRNqPmVCXiKwxx72_XZxw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BJM7RDPZMBGVLKELJATONJPXMQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/gillette-recalls-venus-disposable-razors-cutting-hazard/"> Gillette recalls Venus disposable razors for cutting hazard</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:25 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1220-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1220" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1220",slotName:"kfvs/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RYZIWQO5VZBY5KVS7SZ7MC3I6I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 310 Broadway<br/>Cape Girardeau, MO 63701<br/>(573) 335-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.kfvs12.com/2018/08/28/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/KFVS_2018_EEO_Public_File_Report_10-1-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kfvs12.com/2019/02/15/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFVS Careers</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/KFVS_2018_EEO_Public_File_Report_10-1-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kfvs12.com/2019/02/15/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFVS Careers</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=62'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-indexa10b9df51e8dfd61fbcd.js"></script>