<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfvs12"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfvs12/web/news/crime",
    "authors": [
                  
                    {
                      "_id": "marsha-heller",
                      "name": "Marsha Heller",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/05/29/fugitive-wanted-rape-arrested-heartland-motel/",
    "contentId": "GRIRNZARPRF25HNQUGCU2MDTE4",
    "contentName": "Fugitive wanted for rape arrested at a Heartland motel",
    "contentOwner": "kfvs12",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                    {
                      "text": "news",
                      "description": "news",
                      "slug": "news"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-29T15:26:16.621Z",
    "description": "Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Crime",
                            "_id": "/news/crime",
                            "path": "/news/crime",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "kfvs12",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Kjmus9Owbgy7XGwVTIiXUFX1IR1PLT0Qi7L6I0X6ZRY"/> <title>Fugitive wanted for rape arrested at a Heartland motel</title> <meta name="keywords" content="Steven Alan Deluke, fugitive, wanted man, Pennsylvania State Police, wanted man arrested in Fulton Kentucky"> <meta name="news_keywords" content="Steven Alan Deluke, fugitive, wanted man, Pennsylvania State Police, wanted man arrested in Fulton Kentucky"/> <meta name="date" content="2019-05-29T15:26:17.721Z"/> <meta itemprop="description" name="description" content="Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kfvs12.com/2019/05/29/fugitive-wanted-rape-arrested-heartland-motel/"> <meta name="twitter:title" content="Fugitive wanted for rape arrested at a Heartland motel"/> <meta name="twitter:image" content="https://www.kfvs12.com/resizer/-yxnz2yDwXqJviYafIutHdyP0e4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NGJOYXJHFFA6DIYWE2Z7M72W6M.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges."/> <meta name="twitter:site" content="@kfvsnews"/> <meta name="twitter:creator" content="@kfvsnews"> <meta property="og:url" content="https://www.kfvs12.com/2019/05/29/fugitive-wanted-rape-arrested-heartland-motel/"/> <meta property="og:title" content="Fugitive wanted for rape arrested at a Heartland motel"/> <meta itemprop="image" property="og:image" content="https://www.kfvs12.com/resizer/-yxnz2yDwXqJviYafIutHdyP0e4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NGJOYXJHFFA6DIYWE2Z7M72W6M.jpg"/> <meta property="og:description" content="Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kfvs12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="265997546914265"/> <meta property="fb:pages" content="76229602601"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kfvs12"> <meta property="article:tag" content="crime, news"> <link rel="amphtml" href="/2019/05/29/fugitive-wanted-rape-arrested-heartland-motel/?outputType=amp"> <meta name="author" content="Marsha Heller"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Fugitive wanted for rape arrested at a Heartland motel",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kfvs12.com/resizer/-yxnz2yDwXqJviYafIutHdyP0e4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NGJOYXJHFFA6DIYWE2Z7M72W6M.jpg",
          "height": 176.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-29T15:26:16.621Z",
        "dateModified": "2019-05-29T15:26:17.721Z",
        "articleBody": "FULTON, Ky. (KFVS) - A man wanted on rape and other charges by Pennsylvania State Police was arrested at a motel in Fulton, Kentucky Tuesday, May 28.Officers with the Fulton Police Department and the South Fulton Police Department went to the Kingsway Motel after receiving information from Pennsylvania State Police that Steven Alan Deluke staying at one of the rooms.Police say Deluke was arrested without any issues.Deluke has been charged in Fulton County for being a fugitive from justice and he is awaiting extradition to Pennsylvania. According to police, Deluke was a fugitive and wanted for rape by forcible compulsion, aggravated indecent assault by forcible compulsion and several other related charges.Pennsylvania State Police obtained arrest warrants for Deluke after DNA collected during the investigation into the rape of a 14-year-old female in August 2018 was matched to Deluke.  Copyright 2019 KFVS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Marsha Heller"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kfvs12.com",
        "logo": "https://www.kfvs12.com/pb/resources/images/rm_icons/kfvs12-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kfvs12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfvs12-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/health/pink-up" class="color-grey-dark">Pink Up</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/heartland-expert" class="color-grey-dark">Heartland Experts</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://heartlanddeals.revrocket.us/n/#!/home" class="color-grey-dark">Heartland Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/business/business-breaks" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/health/southeast-health" class="color-grey-dark">SoutheastHEALTH</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/sports/high-school/football" class="color-grey-dark">Heartland Football Friday</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="">Heartland’s CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kfvs12.com/live" class="color-white">Watch Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.kfvs12.com/video-gallery" class="color-white">Video Gallery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/everyday-heroes" class="color-white">Everyday Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.kfvs12.com/podcast/" class="color-white">Heartland News Podcast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.kfvs12.com/heartland-expert/" class="color-white">Heartland Expert</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">A Better Heartland</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">Investigations</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Heartland Votes</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/weather/email-subscribe" class="color-white">Sign up for weather emails</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Heartland Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Heartland Hoops</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/business-breaks" class="color-white">Business Break</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/user-content" class="color-white">CNews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kfvs12.com/health/southeast-health/" class="color-white">Southeast Health</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Complete KFVS12, Heartland’s CW and Grit schedules</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="color-white">CW</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/management-team" class="color-white">KFVS12 Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/sales-team" class="color-white">KFVS12 Sales Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/about-us/news-team/" class="color-white">Meet the KFVS12 News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kfvs12.com/about-us/first-alert-weather-team/" class="color-white">Meet the First Alert Weather Team</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfvs12-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfvs12" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfvs12-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfvs12"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1775-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1775" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1775",slotName:"kfvs/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRIRNZARPRF25HNQUGCU2MDTE4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Fugitive wanted for rape arrested at a Heartland motel</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Fugitive wanted for rape arrested at a Heartland motel" src="https://www.kfvs12.com/resizer/GhwNCMErxjAKqHN1sUMCtbRSzUs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NGJOYXJHFFA6DIYWE2Z7M72W6M.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges. (Source: Fulton Police Department) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Fugitive+wanted+for+rape+arrested+at+a+Heartland+motel&amp;url=https%3A%2F%2Fwww.kfvs12.com%2F2019%2F05%2F29%2Ffugitive-wanted-rape-arrested-heartland-motel%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kfvs12.com%2F2019%2F05%2F29%2Ffugitive-wanted-rape-arrested-heartland-motel%2F&amp;title=Fugitive+wanted+for+rape+arrested+at+a+Heartland+motel', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Fugitive%20wanted%20for%20rape%20arrested%20at%20a%20Heartland%20motel&amp;body=Read%20more%20on%20Fugitive%20wanted%20for%20rape%20arrested%20at%20a%20Heartland%20motel%20at%20https%3A%2F%2Fwww.kfvs12.com%2F2019%2F05%2F29%2Ffugitive-wanted-rape-arrested-heartland-motel%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/marsha-heller/"> <span class="font-bold ">Marsha Heller</span></a> <span class="font-bold">|</span> <span class="timestamp"> May 29, 2019 at 10:26 AM CDT - Updated May 29 at 10:26 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>FULTON, Ky. (KFVS) - A man wanted on rape and other charges by Pennsylvania State Police was arrested at a motel in Fulton, Kentucky Tuesday, May 28.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officers with the Fulton Police Department and the South Fulton Police Department went to the Kingsway Motel after receiving information from Pennsylvania State Police that Steven Alan Deluke staying at one of the rooms.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say Deluke was arrested without any issues.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deluke has been charged in Fulton County for being a fugitive from justice and he is awaiting extradition to Pennsylvania. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1747-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1747" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1747",slotName:"kfvs12/web/news/crime/GRIRNZARPRF25HNQUGCU2MDTE4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to police, Deluke was a fugitive and wanted for rape by forcible compulsion, aggravated indecent assault by forcible compulsion and several other related charges.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pennsylvania State Police obtained arrest warrants for Deluke after DNA collected during the investigation into the rape of a 14-year-old female in August 2018 was matched to Deluke. </p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p> <i>Copyright 2019 KFVS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kfvs12.com/2019/05/29/fugitive-wanted-rape-arrested-heartland-motel/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kfvs12.com/2019/05/29/fugitive-wanted-rape-arrested-heartland-motel/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad55-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad55" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad55",slotName:"kfvs/web/news/crime",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRIRNZARPRF25HNQUGCU2MDTE4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMO0144" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfvs12" data-location-code="USMO0144" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMO0144,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kfvs12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kfvs12/weather/images/Digital_Doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cape Girardeau, MO</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kfvs12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Marsha Heller" data-src="https://www.kfvs12.com/resizer/HMpO7iEesm95OvPz0uImVjuKDFI=/1400x0/s3.amazonaws.com/arc-authors/raycom/98d0e25e-f907-499c-a3e0-a13316c2911c.png" src="https://www.kfvs12.com/resizer/nND7L1NMhQVc6JWekngSfvxLMds=/0x10/s3.amazonaws.com/arc-authors/raycom/98d0e25e-f907-499c-a3e0-a13316c2911c.png"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Steven Alan Deluke was wanted by Pennsylvania State Police on rape and other related charges. (Source: Fulton Police Department) </figcaption> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/marsha-heller/"> <h3 class="promo-header">Marsha Heller</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Executive Producer, KFVS</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Cape Girardeau, MO</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:mclinch@kfvs12.com?subject=Fugitive%20wanted%20for%20rape%20arrested%20at%20a%20Heartland%20motel&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Marsha joined the KFVS-12 News Team in August 1999.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-20538" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/firefighter-injured-after-welding-tank-explodes/"> <img class="width-full " alt="Firefighter injured after welding tank explodes" src="https://www.kfvs12.com/resizer/iZXYmt8nKMF8XUWoZ1niFeUReyo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YLO75ZOJCNATREV27M35X2FHZE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/firefighter-injured-after-welding-tank-explodes/"> Firefighter injured after welding tank explodes</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to WCFPD Chief Jeremy Norris, one of his firefighters was injured after a welding tank inside the garage of the home exploded.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Marsha Heller</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/08/29/heartland-road-projects/"> <img class="width-full " alt="Heartland road projects 5/29" src="https://www.kfvs12.com/resizer/kTJWJW0FS7E4iZmFMgN4ndB7M8A=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SMYGJTC45JDATJ3Z2WIIHJPQYU.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/29/heartland-road-projects/"> Heartland road projects 5/29</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Here are road projects going on in the Heartland. Drive safely!</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad214-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad214" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad214",slotName:"kfvs/web/news/crime",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRIRNZARPRF25HNQUGCU2MDTE4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-71771" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/driver-killed-after-vehicle-crashes-head-on-into-bridge-rail/"> <img class="width-full " alt="Driver killed after vehicle crashes head-on into bridge rail" src="https://www.kfvs12.com/resizer/gcrmmjcOzLWtzvYz-cZEL2IxR90=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FA3IIQDKDZA75OK4QZXRVEZ7J4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/driver-killed-after-vehicle-crashes-head-on-into-bridge-rail/"> Driver killed after vehicle crashes head-on into bridge rail</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Marsha Heller</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 9:01 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/tree-falls-home-cape-girardeau-storm-blame/"> <img class="width-full " alt="Tree falls on home in Cape Girardeau; Storm to blame" src="https://www.kfvs12.com/resizer/BqsUTgXjuA1GMb375F6OMzXL8dI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KAKBK5TZLREBFMIE4UOQHJR7XM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/tree-falls-home-cape-girardeau-storm-blame/"> Tree falls on home in Cape Girardeau; Storm to blame</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Marsha Heller</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:57 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/man-bitten-by-rabid-bat-hiding-ipad-case/"> <img class="width-full " alt="Man bitten by rabid bat hiding inside iPad case" src="https://www.kfvs12.com/resizer/yQ8BUHPY0xZWa2vFa0qT9vVhmiA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UOZQ3BCP4NAEJPPL5BGQVNAKCU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/man-bitten-by-rabid-bat-hiding-ipad-case/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man bitten by rabid bat hiding inside iPad case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:41 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/29/current-boil-water-orders-heartland/"> <img class="width-full " alt="Current boil water orders in the Heartland" src="https://www.kfvs12.com/resizer/LE-bj6NXatrBn5Jp0lgzbShbVHc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DAM235QUQRHGRF5VSLSEVYXX7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/29/current-boil-water-orders-heartland/"> Current boil water orders in the Heartland</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:39 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1968-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1968" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1968",slotName:"kfvs/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRIRNZARPRF25HNQUGCU2MDTE4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 310 Broadway<br/>Cape Girardeau, MO 63701<br/>(573) 335-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.kfvs12.com/2018/08/28/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/KFVS_2018_EEO_Public_File_Report_10-1-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kfvs12.com/2019/02/15/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFVS Careers</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/KFVS_2018_EEO_Public_File_Report_10-1-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kfvs12.com/2019/02/15/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFVS Careers</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kfvs12.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>