<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l7ft4x" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l7ft4x";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Marshall Co. High School shooting suspect in court Thursday - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</title>
<meta name="Description" content="Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault."><meta name="KEYWORDS" content="KFVS12,Heartland News,First Alert Weather,Heartland Sports,Does it Work,Heartland Weekend,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Now"><meta name="news_keywords" content="KFVS12,Heartland News,First Alert Weather,Heartland Sports,Does it Work,Heartland Weekend,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Now"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/23"><meta name="owner" content="KFVS12"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS02"><meta name="wnreadableurl" content="marshall-co-high-school-shooting-suspect-in-court-thursday"><meta property="og:title" content="Marshall Co. High School shooting suspect in court Thursday"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfvs12.com/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><meta property="og:image" content="http://kfvs12.images.worldnow.com/images/15889655_G.jpg"><meta property="og:description" content="Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault."><link rel="canonical" href="http://www.kfvs12.com/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><meta name="author" content="Heartland News"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Marshall Co. High School shooting suspect in court Thursday"><meta name="twitter:description" content="Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault."><meta name="twitter:image" content="http://kfvs12.images.worldnow.com/images/15889655_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="76229602601">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="276B7433FD7ADF72E5C9851D305C9B77" /><meta property="fb:app_id" content="265997546914265"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/kfvs12' /><meta property="twitter:account_id" content="21034105" /><meta name="twitter:site" content="@kfvsnews" /> <meta name="twitter:creator" content="@kfvsnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://kfvs12.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A18_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.5.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu51 UL
                    , #menu51 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 A,
                    #menu51 LI.wnOn .wnSublevel A,
                    #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu51 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu51 LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu51 .wnSublevel { background-color: #d9dad9;  }
                #menu51 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu51 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu51 .wnSublevel LI.wnHasSublevel A { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu51 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu51 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu51 .wnRight .wnMiddle { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu51 LI.wnOn .wnMiddle { background-image: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFVS12',
            affiliateId : '51',
            baseUrl : 'www.kfvs12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '99',mdPartnerDomain : 'http://dub.kfvs12.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfvs12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFVS12';
wng_pageInfo.ownerAffiliateId=parseInt('51',10);
wng_pageInfo.containerId=parseInt('37328401',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday';
wng_pageInfo.content_authors='Heartland News';
wng_pageInfo.headline='Marshall Co. High School shooting suspect in court Thursday';
wng_pageInfo.pageTitle='Marshall Co. High School shooting suspect in court Thursday - KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTag='KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFVS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFVS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kfvs12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A18_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFVS12.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfvs12.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFVS12" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGPCKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TGPCKG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '82', group: '' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-145' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Marshall Co. High School shooting suspect in court Thursday - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu51" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu51"><li class="wnFirstNode" id="menu51_1-C2804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_1-C2804"><li class="wnFirstNode" id="menu51_1_1-L782886"><span><a href="http://www.heartlandweekend.com/">Heartland Weekend</a></span></li><li class="" id="menu51_1_2-L505252"><span><a href="http://www.kfvs12.com/video">KFVS12.com video</a></span></li><li class="" id="menu51_1_3-L504846"><span><a href="http://www.kfvs12.com/category/13530/national-news">National News</a></span></li><li class="" id="menu51_1_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu51_1_5-L504829"><span><a href="http://www.kfvs12.com/category/166277/live-news-coverage-from-cbs-news">Live News Coverage from CBS News</a></span></li><li class="" id="menu51_1_6-S6525740"><span><a href="/story/6525740/gas-prices-in-the-heartland">Gas Prices in the Heartland</a></span></li><li class="" id="menu51_1_7-S10658592"><span><a href="/story/10658592/purchase-a-copy-of-a-news-story">Purchase a Copy of a News Story</a></span></li><li class="" id="menu51_1_8-L728483"><span><a href="http://www.kfvs12.com/category/215141/email-alerts-signup">Sign up for email alerts</a></span></li></ul></li><li class="" id="menu51_2-C2806"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2806/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_2-C2806"><li class="wnFirstNode" id="menu51_2_1-L256628"><span><a href="http://www.kfvs12.com/category/2806/news">News Page</a></span></li><li class="" id="menu51_2_2-L504826"><span><a href="http://www.kfvs12.com/category/99578/home-state-missouri">Missouri News</a></span></li><li class="" id="menu51_2_3-L504827"><span><a href="http://www.kfvs12.com/category/99579/home-state-illinois">Illinois News</a></span></li><li class="" id="menu51_2_4-L504828"><span><a href="http://www.kfvs12.com/category/99580/home-state-kentuckytenn">Kentucky/Tenn News</a></span></li><li class="" id="menu51_2_5-L299932"><span><a href="http://www.kfvs12.com/Global/category.asp?C=12373">Does it Work</a></span></li><li class="" id="menu51_2_6-C109136"><span><a href="/category/109136/heartlandvotescom">HeartlandVotes.com</a></span></li><li class="" id="menu51_2_7-L645240"><span><a href="http://www.kfvs12.com/category/266922/a-place-to-call-home">A Place to Call Home</a></span></li><li class="" id="menu51_2_8-L611762"><span><a href="http://www.kfvs12.com/category/253046/heartland-cooks">Heartland Cooks</a></span></li><li class="" id="menu51_2_9-C256877"><span><a href="/category/256877/iteam">ITeam</a></span></li><li class="" id="menu51_2_10-C265451"><span><a href="/category/265451/trending-now">Trending Now</a></span></li><li class="" id="menu51_2_11-L435960"><span><a href="http://www.kfvs12.com/global/Category.asp?c=4000">Meet the news team</a></span></li><li class="" id="menu51_2_12-L794098"><span><a href="http://www.kfvs12.com/category/327968/finance-q-a-with-grant-financial-management?clienttype=generic">Finance Q&amp;A</a></span></li></ul></li><li class="" id="menu51_3-C2805"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Alert Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_3-C2805"><li class="wnFirstNode" id="menu51_3_1-C317411"><span><a href="/category/317411/weather-news">Weather news</a></span></li><li class="" id="menu51_3_2-L256630"><span><a href="http://www.kfvs12.com/weather">Weather Page</a></span></li><li class="" id="menu51_3_3-S1227477"><span><a href="/story/1227477/stormteam-graphics-7-day-outlook">StormTeam Graphics - 7 Day Outlook</a></span></li><li class="" id="menu51_3_4-L258445"><span><a href="http://www.kfvs12.com/category/129395/skycam-network">SkyCam Network</a></span></li><li class="" id="menu51_3_5-C201034"><span><a href="/category/201034/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu51_3_6-C206147"><span><a href="/category/206147/track-storm-chasers">Track Storm Chasers</a></span></li><li class="" id="menu51_3_7-C203366"><span><a href="/category/203366/historical-weather-information">Historical Weather Info</a></span></li><li class="" id="menu51_3_8-C117101"><span><a href="/category/117101/travel-and-road-condition-information">Travel and Road Condition Info</a></span></li></ul></li><li class="" id="menu51_4-C77256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/77256/heartland-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_4-C77256"><li class="wnFirstNode" id="menu51_4_3-C30625"><span><a href="/category/30625/heartland-football-friday">Heartland Football Friday</a></span></li><li class="" id="menu51_4_1-C121749"><span><a href="/category/121749/heartland-hoops">Heartland Hoops</a></span></li><li class="" id="menu51_4_2-C304544"><span><a href="/category/304544/redhawks-coachs-show">Redhawks Coach's Show</a></span></li></ul></li><li class="" id="menu51_5-C240192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu51_6-C4002"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4002/heartland-health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_6-C4002"><li class="wnFirstNode" id="menu51_6_1-C303729"><span><a href="/category/303729/senior-connect">Senior Connect</a></span></li></ul></li><li class="" id="menu51_7-L504831"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://cnews.kfvs12.com">cNews</a></span></span></span></span></li><li class="" id="menu51_8-C32155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/32155/the-heartlands-cw">CW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_8-C32155"><li class="wnFirstNode" id="menu51_8_1-L61260"><span><a href="/link/61260/whats-on-the-heartlands-cw">What's On The Heartland's CW</a></span></li></ul></li><li class="" id="menu51_9-C3359"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3359/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_9-C3359"><li class="wnFirstNode" id="menu51_9_1-L3371"><span><a href="/link/3371/kfvs12-programming-schedule">Programming Schedule</a></span></li><li class="" id="menu51_9_2-S26629818"><span><a href="/story/26629818/grit-tv">Grit TV</a></span></li><li class="" id="menu51_9_3-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu51_10-C47295"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/47295/contestsgames">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_10-C47295"><li class="wnFirstNode" id="menu51_10_1-L789621"><span><a href="http://heartlanddeals.revrocket.us/n/#!/deals">Heartland Deals</a></span></li><li class="" id="menu51_10_2-C171930"><span><a href="/category/171930/kfvs12-arcade-games">KFVS12 Arcade Games</a></span></li><li class="" id="menu51_10_3-C9074"><span><a href="/category/9074/kfvs12-lottery-center">KFVS12 Lottery Center</a></span></li></ul></li><li class="" id="menu51_11-C3360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3360/about-kfvs12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_11-C3360"><li class="wnFirstNode" id="menu51_11_2-C15997"><span><a href="/category/15997/viewpoint">ViewPoint</a></span></li><li class="" id="menu51_11_3-C328552"><span><a href="/category/328552/put-our-sales-team-to-work-for-you">Put Our Sales Team to Work for You</a></span></li><li class="" id="menu51_11_4-S12297599"><span><a href="/story/12297599/contact-us">Contact us</a></span></li><li class="" id="menu51_11_8-L589206"><span><a href="http://www.kfvs12.com/story/12297599/contact-us">Closed Captioning</a></span></li><li class="" id="menu51_11_5-C3595"><span><a href="/category/3595/meet-the-stormteam">Meet the First Alert Weather Team</a></span></li><li class="" id="menu51_11_1-S91375"><span><a href="/story/91375/station-history">Station History</a></span></li><li class="" id="menu51_11_6-S1209918"><span><a href="/story/1209918/kfvs12-job-openings">KFVS12 Openings</a></span></li><li class="" id="menu51_11_7-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu51"></div></div></div></div><div id="spacermenu51" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu51', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><!--Start of Display Size: Feature - Col 2/3A (29)--><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div class="wnBlock displaySize displaySizeId29" id="DisplaySizeId29"><style type="text/css">
#divWNInfoPane209895 {top:318px; left:1px; position:absolute}
#divWNHeadline209895 {top:0px; left:0px; position:absolute}
#divWNImageCanvas209895 {top:25px; left:0px; position:absolute}
#divWNImageGallery209895 {top:268px; left:0px; position:absolute}
#divWNImageGallery209895 {background-color: #fff}
#divWNImageGallery209895 ul, #divWNImageGallery209895 a, #divWNImageGallery209895 a:visited { color:#fff; }
#divWNImageCanvas209895_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas209895_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:643px; height:241px;}
#divWNImageCanvas209895_adDiv_close, #divWNImageCanvas209895_adDiv_close div {width: 300px; height: 20px; left: 172.5px; top:0px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas209895_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas209895_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:172.5px; top:-3.5px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer209895 {position:relative}
</style>

<div id="divWNWidgetsContainer209895" style="overflow:hidden;height:418px;width:646px;">
<div id="divWNInfoPane209895"></div>
<div id="divWNHeadline209895"></div>
<div id="divWNImageCanvas209895"></div>
<div id="divWNImageCanvas209895_adDiv">
    <div id="divWNImageCanvas209895_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas209895_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas209895_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.kfvs12.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery209895">
<ul>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=1">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=2">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=3">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=4">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=5">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=6">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=7">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=8">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=9">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=46">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=47">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=45">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=44">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=10">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=11">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=12">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=13">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=14">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=15">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=16">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=17">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=18">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=19">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=20">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=21">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=22">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=23">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=24">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=25">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=26">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=27">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=28">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=29">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=30">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=31">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=32">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=33">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=34">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=35">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=36">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=37">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=38">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=39">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=40">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=41">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=42">PHOTOS: Marshall County High School deadly shooting</a></li>
   <li><a href="http://www.kfvs12.com/global/slideshow.asp?widgetId=209895&slideshowImageId=43">PHOTOS: Marshall County High School deadly shooting</a></li>
</ul>
</div>

</div>

<script type="text/javascript">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</script>
<noscript>Slideshow: PHOTOS: Marshall County High School deadly shooting</noscript><ul class="wnGroup contentGroup odd last"><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2/3A (29)--></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">breaking</div>
<h3 class="">Marshall Co. High School shooting suspect in court Thursday</h3>
<time datetime="2018-01-23T14:34:24Z" class="publisheddate wn-time gmt dst-switch">2018-01-23T14:34:24Z</time><time datetime="2018-01-24T20:57:47Z" class="updateddate wn-time gmt dst-switch">2018-01-24T20:57:47Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by Heartland News</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:news@kfvs12.com?body=http://www.kfvs12.com/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:news@kfvs12.com?body=http://www.kfvs12.com/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday">news@kfvs12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14073363");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: KFVS)" title="(Source: KFVS)" border="0" src="http://kfvs12.images.worldnow.com/images/15889655_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="A news conference was held on Wednesday afternoon. (Source: KFVS)" title="A news conference was held on Wednesday afternoon. (Source: KFVS)" border="0" src="http://kfvs12.images.worldnow.com/images/15895447_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>A news conference was held on Wednesday afternoon. (Source: KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Bailey Holt (Source: Secret Holt)" title="Bailey Holt (Source: Secret Holt)" border="0" src="http://kfvs12.images.worldnow.com/images/15893963_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>Bailey Holt (Source: Secret Holt)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Preston Cope (Courtesy of the Marshall County Daily)" title="Preston Cope (Courtesy of the Marshall County Daily)" border="0" src="http://kfvs12.images.worldnow.com/images/15894541_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>Preston Cope (Courtesy of the Marshall County Daily)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: KFVS)" title="(Source: KFVS)" border="0" src="http://kfvs12.images.worldnow.com/images/15885587_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: KFVS)</span></div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Related Links</span><a class="wnContent more" href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd odd3"><meta content="News - AP-National"><meta content="2018-01-23 15:15:15"><h4 class="wnContent headline"><a href="/story/37328932/2-dead-17-injured-in-kentucky-school-shooting-suspect-held"><span class="text">2 dead, 17 injured in Kentucky school shooting; suspect held</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37328932/2-dead-17-injured-in-kentucky-school-shooting-suspect-held"><span class="text">2 dead, 17 injured in Kentucky school shooting; suspect held</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 10:15 AM EST</span><span class="wnContent timestamp gmttime">2018-01-23 15:15:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 11:31 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 04:31:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37328932/2-dead-17-injured-in-kentucky-school-shooting-suspect-held"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15886072_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37328932/2-dead-17-injured-in-kentucky-school-shooting-suspect-held"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15886072_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are reporting one person was killed and others were wounded Tuesday in a high school shooting in rural Kentucky.</p></span></div><div class="wnContent summary"><span class="text"><p>Authorities are reporting one person was killed and others were wounded Tuesday in a high school shooting in rural Kentucky.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even even3"><meta content="News"><meta content="2018-01-23 22:04:22"><h4 class="wnContent headline"><a href="/story/37332715/students-officials-react-to-marshall-co-high-school-shooting"><span class="text">Students, officials react to Marshall Co High School shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37332715/students-officials-react-to-marshall-co-high-school-shooting"><span class="text">Students, officials react to Marshall Co High School shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 7:58 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 00:58:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37332715/students-officials-react-to-marshall-co-high-school-shooting"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15885003_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Two people were killed in a shooting at Marshall County High School on Tuesday morning. (Source: WPSD)" alt="Two people were killed in a shooting at Marshall County High School on Tuesday morning. (Source: WPSD)"></a><span class="caption left width90"><span class="text">Two people were killed in a shooting at Marshall County High School on Tuesday morning. (Source: WPSD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37332715/students-officials-react-to-marshall-co-high-school-shooting"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15885003_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Students inside Marshall County High School are speaking out after running for their lives after a gunman opens fire.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Students inside Marshall County High School are speaking out after running for their lives after a gunman opens fire.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-3 odd odd3"><meta content="News - AP-State"><meta content="2018-01-23 20:05:05"><h4 class="wnContent headline"><a href="/story/37331643/the-latest-bevin-it-will-take-time-to-heal-from-shooting"><span class="text">The Latest: Bevin: It will take time to heal from shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37331643/the-latest-bevin-it-will-take-time-to-heal-from-shooting"><span class="text">The Latest: Bevin: It will take time to heal from shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 3:05 PM EST</span><span class="wnContent timestamp gmttime">2018-01-23 20:05:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37331643/the-latest-bevin-it-will-take-time-to-heal-from-shooting"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15886836_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37331643/the-latest-bevin-it-will-take-time-to-heal-from-shooting"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15886836_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Latest on a shooting at a Kentucky high school (all times local):</p></span></div><div class="wnContent summary"><span class="text"><p>The Latest on a fatal shooting at a Kentucky high school (all times local):</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even even3 last"><meta content="News - AP-State"><meta content="2018-01-23 17:10:53"><h4 class="wnContent headline"><a href="/story/37330083/the-latest-shooting-is-1st-fatal-school-shooting-this-year"><span class="text">The Latest: Shooting is 1st fatal school shooting this year</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37330083/the-latest-shooting-is-1st-fatal-school-shooting-this-year"><span class="text">The Latest: Shooting is 1st fatal school shooting this year</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 12:10 PM EST</span><span class="wnContent timestamp gmttime">2018-01-23 17:10:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37330083/the-latest-shooting-is-1st-fatal-school-shooting-this-year"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15885330_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: KFVS)" alt="(Source: KFVS)"></a><span class="caption left width90"><span class="text">(Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37330083/the-latest-shooting-is-1st-fatal-school-shooting-this-year"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15885330_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Latest on a shooting at a Kentucky high school (all times local):</p></span></div><div class="wnContent summary"><span class="text"><p>The Latest on a fatal shooting at a Kentucky high school (all times local):</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--><div id="WNStoryAssociatedLinks" class="wnDSContainer"><div class="wnDSHeader"><h3><span>Site Features</span><div style="clear:both"></div></h3></div><!--END wnDSHeader-->
<div class="wnDSItems"><div class="wnDS14 wnStoryLinks wnDSContainer"><div class="wnDSItems"><ul class="wnDSItemsList"><li class="wnDVHeadline"><h4 class="wnRole-LINK"><a href="http://www.kfvs12.com/story/36906834/memorial-service-marks-20-years-since-deadly-shooting-at-heath-high-school-in-paducah-ky" target="_blank"><span class="">Memorial service marks 20 years since deadly shooting at Heath High School in Paducah, KY</span></a></h4></li><!--END wnDVHeadline--><li class="wnDVHeadline"><h4 class="wnRole-LINK"><a href="http://www.kfvs12.com/story/37330363/the-latest-shooting-is-1st-fatal-school-shooting-this-year" target="_blank"><span class="">The Latest: Shooting is 1st fatal school shooting this year</span></a></h4></li><!--END wnDVHeadline--></ul></div><!--END wnDSItems-->
</div><!--END wnDS14 wnStoryLinks-->
</div><!--END wnDSItems-->
</div><!--END WNStoryAssociatedLinks--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BENTON, KY (KFVS) -
            </span><p>The Marshall County High School shooting suspect is facing two counts of murder and 12 counts of first-degree assault.</p><p>According to Marshall County Assistant County Attorney Jason Darnell, in Kentucky, assault carries the same penalty as attempted murder.</p><p>Under Kentucky law, a probable cause and detention hearing, which is like a bail hearing for adults, have been scheduled in juvenile court. At that time, Darnell said the 15-year-old suspect will be charged as a youthful offender with two counts of murder and 12 counts of assault, not attempted murder.</p><p>According to Darnell, they fell the assault charges are the right way to go at this point and they carry the same penalties as attempted murder charges.</p><p>Darnell said in a news conference on Wednesday, only victims and victim family members will be allowed in the juvenile hearing. They will then ask the court to certify him as an adult and then take the case to a Marshall County Grand Jury already scheduled for February 13.</p><p>The suspect is being held in a secure juvenile facility. All the victims are being notified in case they want to attend the hearing on Thursday.</p><p>Marshall County Schools Superintendent Trent Lovett also spoke during the news conference on Wednesday.</p><p>After seeking advice from school leaders and authorities across the country, Lovett said they've decided getting things back to normal is the best course of action.</p><p>The elementary and middle school will return to class on Thursday at regular times. Lovett said parents will be allowed to attend school with their children and buses will run at regularly scheduled times.</p><p>The high school will not be in session on Thursday. Lovett did not announce when it will re-open.</p><p>He thanked all of his students and staff, noted several acts of heroism and praised first responders.</p><p><strong>Victims of the shooting</strong></p><p>Two students&nbsp;died in the school shooting at Marshall County High School in western Kentucky on Tuesday morning, January 23.</p><p>The victims were 15-year-old Preston Cope and 15-year-old Bailey Holt.</p><p>Holt died at the scene and Cope died later at Vanderbilt University Medical Center.</p><p>Her mother Secret Holt released photos to KFVS Wednesday morning.</p><p>&ldquo;We feel all the prayers and so appreciate the support. But, please also remember the other innocent victims in this horrific act of violence. She was such a perfect sweet soul and this is just unbearable for our family,&rdquo; Secret said.</p><p>A total of 20 people were affected by the shooting. Sixteen suffered from gunshot wounds. Fourteen of the victims were male and six were female.</p><p>There were&nbsp;five male patients taken to Vanderbilt University Medical Center in Nashville, Tenn.&nbsp;One being Preston Cope who later died at the hospital. Their ages ranged from 14 to 18-years-old.&nbsp;</p><p>As of 9:30 a.m. Wednesday morning the Information Officer at Vanderbilt University Medical Center reports that there has been no change in the condition of the patients in their care.&nbsp;The four male patients being treated at the adult hospital are listed in critical but stable condition. The female patient and Vanderbilt Children&rsquo;s Hospital is listed in stable condition.</p><p>Kentucky Governor Matt Bevin said the shooter&nbsp;was also a 15-year-old male student, during a joint news conference with&nbsp;the Kentucky State Police. He said&nbsp;16 others received gunshot wounds and four students received non-gunshot related injuries. The four students were injured while trying to escape the scene.</p><p>Special needs student Daniel Austin, 17, suffered a gunshot wound to the right arm, according to his mother.&nbsp;After the shooting, a teacher rushed him to the hospital.</p><p>Three&nbsp;students who were transported to Lourdes Hospital in Paducah&nbsp;have been released.</p><p>&quot;This is a wound that is going to take a long time to heal, and for some in this community will never heal,&quot; Bevin said.&nbsp;</p><p>All Marshall County Schools have called off classes on Wednesday, January 24.</p><div data-oembed-url="https://www.facebook.com/kfvs12/videos/10155413723872602/"><div class="iframely-embed"><div class="iframely-responsive" style="padding-bottom: 75.0019%;"><a data-iframely-url="//cdn.iframe.ly/lGDyh8F" href="https://www.facebook.com/kfvs12/videos/10155413723872602/">KFVS-TV</a></div></div><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><strong>The shooting</strong></p><p>At 7:57 a.m., the gunman entered the school and began shooting with a handgun.</p><p>Police received the first 911 call at 7:59 a.m.</p><p>Less than 10 minutes after, first responders arrived on the scene.</p><p>Kentucky State Police said the investigation is ongoing, and the suspect was taken into custody by Marshall County Sheriff Department&nbsp;at the school.&nbsp;Bevin said the suspect was detained in a non-violent manner.</p><p>The identity of the suspected shooter has not been released by authorities.</p><p>Three teenagers had gunshot wounds to the head, one to the arm, and another to the chest and stomach according to Oscar Guillamondegui, M.D., MPH, Medical Director of Trauma ICU. They were all listed in stable condition and were expected to survive their injuries.</p><p>Students were transported to North Marshall Middle School after the incident where parents were told to pick them, according to a post on the school's Facebook page.</p><p>One student said they could never look at their school the same way again.</p><p>Today there will be sheriff's deputies at all county schools to assist the resource officers.</p><div data-oembed-url="https://www.facebook.com/Kandersonkfvs/videos/748929558635621/?hc_ref=ARRJRielKGuIGmspOy7EYkKOxbgyMMjfrf0_wtr2IoudTIZKaqrG4oE-n2tzuvq8fv8"><div class="iframely-embed"><div class="iframely-responsive" style="padding-bottom: 177.7778%;"><a data-iframely-url="//cdn.iframe.ly/9H4pJ0C" href="https://www.facebook.com/Kandersonkfvs/videos/748929558635621/?hc_ref=ARRJRielKGuIGmspOy7EYkKOxbgyMMjfrf0_wtr2IoudTIZKaqrG4oE-n2tzuvq8fv8">Kelsey Anderson KFVS</a></div></div><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p>Parents of the victims were notified.</p><p>People were asked not to call the school or Marshall County Dispatch.</p><p>Kentucky State Police said anyone with a vehicle parked on the high school's property will be allowed to pick up their vehicle at 4 p.m. on Tuesday. They could pick up their vehicle at the Highway 68 entrance. If the keys to their vehicle were inside the building, they had to bring a second set, as they were not allowed to enter any buildings on the campus.</p><p><strong>The investigation</strong></p><p>The investigation is being led by the Kentucky State Police Critical Incident Response Team (KSP CIRT), with assistance from local and federal agencies.</p><p>They were&nbsp;assisted Tuesday by the Marshall County Sheriff's Department and the McCracken County Sheriff's Department.</p><p>The investigation will include looking into the teen&rsquo;s home life, along with interviews with student witnesses and others in the are when it happened.</p><p>The entire school is being treated as a &ldquo;dynamic crime scene.&rdquo;&nbsp; The entrance is currently blocked off.&nbsp; Investigators expect their work will take several days.</p><p>KSP Critical Incident Response Team&nbsp;was still working the crime scene Tuesday.</p><p>The Kentucky State Police Commissioner said the event struck the heart of Kentucky.</p><p><strong>Community responses</strong></p><p>Marshall County High School is home of the Marshals.&nbsp; It is an extremely tight-knit community.&nbsp;</p><p>High school football and basketball games are a community event.&nbsp; The stands are always full of parents, grandparents, former students and teachers.</p><p>A recent report on school performance reports 1,369 students are enrolled with a 94 percent graduation rate.</p><p>The Murray vs. Calloway County basketball game on Tuesday night was themed with&nbsp;Marshall County High School's school colors. Murray dressed in blue and Calloway County in orange as they united in this time of tragedy</p><p>A counseling center will be open at the old Pepsi Bottling Plant at 1531 Highway 641 North, Benton, from 9&nbsp;a.m. to 3 p.m. beginning today. A family resource center has been set up at the Kentucky Agriculture Extension Office at 1533 Mayfield Highway, Benton.</p><p>Several lawmakers and community officials have expressed their <a href="http://www.kfvs12.com/story/37334145/reactions-following-marshall-county-high-school-deadly-shooting">reactions following the tragedy.</a></p><div data-oembed-url="https://twitter.com/realDonaldTrump/status/956261892640604161"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">Earlier today, I spoke with <a href="https://twitter.com/GovMattBevin?ref_src=twsrc%5Etfw">@GovMattBevin</a> of Kentucky regarding yesterday&rsquo;s shooting at Marshall County High School. My thoughts and prayers are with Bailey Holt, Preston Cope, their families, and all of the wounded victims who are in recovery. We are with you!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/956261892640604161?ref_src=twsrc%5Etfw">January 24, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>Several churches and schools&nbsp;will hold prayer vigils and services to pray for the victims to cope with the tragedy. <a href="http://www.kfvs12.com/story/37331860/vigils-and-prayer-services-held-for-marshall-county-high-school">CLICK HERE</a> for a list.</p><p><strong>Download the KFVS News app:&nbsp;<a href="https://itunes.apple.com/us/app/kfvs12-local-news/id449257545?mt=8" target="_blank">iPhone</a>&nbsp;|&nbsp;<a href="https://play.google.com/store/apps/details?id=com.raycom.kfvs&amp;hl=en" target="_blank">Android</a></strong></p><p><em>Copyright 2018&nbsp;<a href="http://www.kfvs12.com/">KFVS</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Heartland News</span><a class="wnContent more enabled" href="/category/172924/heartland-news-headline-box"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-01-24 03:33:05"><h4 class="wnContent headline"><a href="/story/37334821/1-in-custody-after-shooting-in-gallatin-co-il"><span class="text">1 in custody after shooting in Gallatin Co., IL</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37334821/1-in-custody-after-shooting-in-gallatin-co-il"><span class="text">1 in custody after shooting in Gallatin Co., IL</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:36 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:36:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37334821/1-in-custody-after-shooting-in-gallatin-co-il"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/12448093_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width90"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37334821/1-in-custody-after-shooting-in-gallatin-co-il"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/12448093_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Law enforcement responded to a shooting around 3:30 p.m. on Tuesday, January 23.</p></span></div><div class="wnContent summary"><span class="text"><p>Law enforcement responded to a shooting around 3:30 p.m. on Tuesday, January 23.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-01-24 19:52:47"><h4 class="wnContent headline"><a href="/story/37341436/regional-poetry-competition-hosted-by-the-arts-council"><span class="text">Regional poetry competition hosted by the Arts Council</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37341436/regional-poetry-competition-hosted-by-the-arts-council"><span class="text">Regional poetry competition hosted by the Arts Council</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:21 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:21:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37341436/regional-poetry-competition-hosted-by-the-arts-council"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15895883_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: KFVS)" alt="(Source: KFVS)"></a><span class="caption left width90"><span class="text">(Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37341436/regional-poetry-competition-hosted-by-the-arts-council"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15895883_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Arts Council of Southeast Missouri will host the Regional Poetry Out Loud Competition on Saturday, February 3.</p></span></div><div class="wnContent summary"><span class="text"><p>The Arts Council of Southeast Missouri will host the Regional Poetry Out Loud Competition on Saturday, February 3.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-01-24 17:12:04"><h4 class="wnContent headline"><a href="/story/37339952/southeast-missouri-arts-council-hosts-18th-annual-childrens-arts-festival"><span class="text">Southeast Missouri Arts Council hosts 18th annual Children's Arts Festival</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37339952/southeast-missouri-arts-council-hosts-18th-annual-childrens-arts-festival"><span class="text">Southeast Missouri Arts Council hosts 18th annual Children's Arts Festival</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:19 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:19:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37339952/southeast-missouri-arts-council-hosts-18th-annual-childrens-arts-festival"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/2756015_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Stock image/KFVS)" alt="(Source: Stock image/KFVS)"></a><span class="caption left width90"><span class="text">(Source: Stock image/KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37339952/southeast-missouri-arts-council-hosts-18th-annual-childrens-arts-festival"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/2756015_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Southeast Missouri Arts Council invites you to attend the 18th Annual Children's Arts Festival.</p></span></div><div class="wnContent summary"><span class="text"><p>The Southeast Missouri Arts Council invites you to attend the 18th Annual Children's Arts Festival.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-01-24 14:05:24"><h4 class="wnContent headline"><a href="/story/37338043/old-town-cape-inc-to-honor-volunteers-2017-achievements"><span class="text">Old Town Cape, Inc. to honor volunteers, 2017 achievements</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37338043/old-town-cape-inc-to-honor-volunteers-2017-achievements"><span class="text">Old Town Cape, Inc. to honor volunteers, 2017 achievements</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:13 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:13:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37338043/old-town-cape-inc-to-honor-volunteers-2017-achievements"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15893195_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37338043/old-town-cape-inc-to-honor-volunteers-2017-achievements"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15893195_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Old Town Cape, Inc. will hold their Annual Dinner&nbsp;on Thursday, February 22, at the Isle Casino Cape Girardeau Event Center. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Old Town Cape, Inc. will hold their Annual Dinner&nbsp;on Thursday, February 22, at the Isle Casino Cape Girardeau Event Center. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-01-23 14:34:24"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><span class="text">Marshall Co. High School shooting suspect in court Thursday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><span class="text">Marshall Co. High School shooting suspect in court Thursday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 3:57 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 20:57:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15889655_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15889655_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault.</p></span></div><div class="wnContent summary"><span class="text"><p>Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-01-24 06:09:28"><h4 class="wnContent headline"><a href="/story/37335535/gymnastics-doctor-sentenced-to-40-to-175-years-in-prison"><span class="text">Gymnastics doctor sentenced to 40 to 175 years in prison</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37335535/gymnastics-doctor-sentenced-to-40-to-175-years-in-prison"><span class="text">Gymnastics doctor sentenced to 40 to 175 years in prison</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 1:09 AM EST</span><span class="wnContent timestamp gmttime">2018-01-24 06:09:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:40 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:40:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37335535/gymnastics-doctor-sentenced-to-40-to-175-years-in-prison"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15891656_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37335535/gymnastics-doctor-sentenced-to-40-to-175-years-in-prison"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15891656_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Larry Nassar, 54, pleaded guilty to assaulting seven people, but the sentencing hearing has been open to anyone who said they were a victim.</p></span></div><div class="wnContent summary"><span class="text"><p>Larry Nassar, 54, pleaded guilty to assaulting seven people, but the sentencing hearing has been open to anyone who said they were a victim.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-23 14:34:24"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><span class="text">Marshall Co. High School shooting suspect in court Thursday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><span class="text">Marshall Co. High School shooting suspect in court Thursday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 3:57 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 20:57:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15889655_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37328401/marshall-co-high-school-shooting-suspect-in-court-thursday"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15889655_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault.</p></span></div><div class="wnContent summary"><span class="text"><p>Marshall County High School shooting suspect facing two counts of murder and 12 counts of first-degree assault.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-01-24 01:49:21"><h4 class="wnContent headline"><a href="/story/37334266/classmate-girl-tortured-with-siblings-was-bullied-frail"><span class="text">Classmate: Girl tortured with siblings was bullied, frail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37334266/classmate-girl-tortured-with-siblings-was-bullied-frail"><span class="text">Classmate: Girl tortured with siblings was bullied, frail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 8:49 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 01:49:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 1:51 AM EST</span><span class="wnContent timestamp gmttime">2018-01-24 06:51:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37334266/classmate-girl-tortured-with-siblings-was-bullied-frail"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15889694_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37334266/classmate-girl-tortured-with-siblings-was-bullied-frail"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15889694_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A classmate says the oldest of the 13 California siblings who authorities said were imprisoned by their parents was frail, smelly and picked on as a grade school student in Texas.</p></span></div><div class="wnContent summary"><span class="text"><p>A classmate says the oldest of the 13 California siblings who authorities said were imprisoned by their parents was frail, smelly and picked on as a grade school student in Texas.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2018-01-24 12:52:30"><h4 class="wnContent headline"><a href="/story/37337382/armed-11-year-old-attempts-to-rob-gas-station"><span class="text">Armed 11-year-old attempts to rob gas station</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37337382/armed-11-year-old-attempts-to-rob-gas-station"><span class="text">Armed 11-year-old attempts to rob gas station</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 7:57 AM EST</span><span class="wnContent timestamp gmttime">2018-01-24 12:57:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 7:57 AM EST</span><span class="wnContent timestamp gmttime">2018-01-24 12:57:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37337382/armed-11-year-old-attempts-to-rob-gas-station"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15892725_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37337382/armed-11-year-old-attempts-to-rob-gas-station"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15892725_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say the investigation will look into whether or not the boy&rsquo;s parents may have owned a gun he had access to, and if so, they could face charges.</p></span></div><div class="wnContent summary"><span class="text"><p>Police say the investigation will look into whether or not the boy&rsquo;s parents may have owned a gun he had access to, and if so, they could face charges.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-01-24 04:29:29"><h4 class="wnContent headline"><a href="/story/37335120/mother-school-shooting-took-life-of-a-perfect-sweet-soul"><span class="text">Mother: School shooting took life of a 'perfect sweet soul'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37335120/mother-school-shooting-took-life-of-a-perfect-sweet-soul"><span class="text">Mother: School shooting took life of a 'perfect sweet soul'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, January 23 2018 11:29 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 04:29:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:40 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:40:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37335120/mother-school-shooting-took-life-of-a-perfect-sweet-soul"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15890597_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37335120/mother-school-shooting-took-life-of-a-perfect-sweet-soul"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15890597_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Witnesses describe students running silently for their lives as a gunman opened fire in a Kentucky high school.</span></div><div class="wnContent summary"><span class="text">Witnesses describe students running silently for their lives as a gunman opened fire in a Kentucky high school.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-01-24 17:09:40"><h4 class="wnContent headline"><a href="/story/37339936/scientists-successfully-clone-monkeys-could-humans-be-next"><span class="text">Scientists successfully clone monkeys; could humans be next?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37339936/scientists-successfully-clone-monkeys-could-humans-be-next"><span class="text">Scientists successfully clone monkeys; could humans be next?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 12:09 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 17:09:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 4:43 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 21:43:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37339936/scientists-successfully-clone-monkeys-could-humans-be-next"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15894603_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37339936/scientists-successfully-clone-monkeys-could-humans-be-next"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15894603_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">For the first time, researchers have used the cloning method that produced Dolly the sheep to create two healthy monkeys, bringing science an important step closer to being able to do the same with humans.</span></div><div class="wnContent summary"><span class="text">For the first time, researchers have used the cloning method that produced Dolly the sheep to create two healthy monkeys, bringing science an important step closer to being able to do the same with humans.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-23 22:33:27"><h4 class="wnContent headline"><a href="/story/37332983/teen-killed-at-the-peach-stand-described-as-beautiful-light-in-this-dark-world"><span class="text">Teen killed at The Peach Stand described as 'beautiful light in this dark world'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37332983/teen-killed-at-the-peach-stand-described-as-beautiful-light-in-this-dark-world"><span class="text">Teen killed at The Peach Stand described as 'beautiful light in this dark world'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 3:31 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 20:31:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37332983/teen-killed-at-the-peach-stand-described-as-beautiful-light-in-this-dark-world"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15893182_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Photo provided to WBTV courtesy of Nadia Soto" alt="Photo provided to WBTV courtesy of Nadia Soto"></a><span class="caption left width90"><span class="text">Photo provided to WBTV courtesy of Nadia Soto</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37332983/teen-killed-at-the-peach-stand-described-as-beautiful-light-in-this-dark-world"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15893182_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Wednesday, the York County Coroner's Office said 19-year-old&nbsp;Karson Bailey Whitesell&nbsp;was shot.&nbsp;Whitesell died at the scene, the coroner said.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>On Wednesday, the York County Coroner's Office said 19-year-old&nbsp;Karson Bailey Whitesell&nbsp;was shot.&nbsp;Whitesell died at the scene, the coroner said.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-23 11:59:15"><h4 class="wnContent headline"><a href="/story/37326795/gbi-investigates-fatal-officer-involved-shooting-on-marian-circle-in-chatham-co"><span class="text">Mother of suspect killed in officer-involved shooting demanding answers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37326795/gbi-investigates-fatal-officer-involved-shooting-on-marian-circle-in-chatham-co"><span class="text">Mother of suspect killed in officer-involved shooting demanding answers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 7:05 AM EST</span><span class="wnContent timestamp gmttime">2018-01-24 12:05:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37326795/gbi-investigates-fatal-officer-involved-shooting-on-marian-circle-in-chatham-co"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/15889974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WTOC)" alt="(Source: WTOC)"></a><span class="caption left width90"><span class="text">(Source: WTOC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37326795/gbi-investigates-fatal-officer-involved-shooting-on-marian-circle-in-chatham-co"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/15889974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Georgia Bureau of Investigation has identified the deceased suspect in Tuesday morning's officer-involved shooting as 20-year-old Ricky Jerome Boyd.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Georgia Bureau of Investigation has identified the deceased suspect in Tuesday morning's officer-involved shooting as 20-year-old Ricky Jerome Boyd.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2018-01-24 18:30:19"><h4 class="wnContent headline"><a href="/story/37340809/apple-gives-details-on-operating-system-update"><span class="text">Apple pledges battery fix, medical records in OS update</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37340809/apple-gives-details-on-operating-system-update"><span class="text">Apple pledges battery fix, medical records in OS update</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 1:30 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 18:30:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 2:52 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 19:52:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37340809/apple-gives-details-on-operating-system-update"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15895537_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Apple announced iOS 11.3 on Wednesday. Among the features of the update will be four new Animoji for the iPhone X. (Source: Associated Press)" alt="Apple announced iOS 11.3 on Wednesday. Among the features of the update will be four new Animoji for the iPhone X. (Source: Associated Press)"></a><span class="caption left width90"><span class="text">Apple announced iOS 11.3 on Wednesday. Among the features of the update will be four new Animoji for the iPhone X. (Source: Associated Press)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37340809/apple-gives-details-on-operating-system-update"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15895537_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Apple announced on Wednesday an update to its mobile operating system, which includes a new way to organize medical records, a way for customers to prevent older iPhones from slowing down and an expansion of augmented reality on its devices.</p></span></div><div class="wnContent summary"><span class="text"><p>Apple announced on Wednesday an update to its mobile operating system, which includes a new way to organize medical records, a way for customers to prevent older iPhones from slowing down and an expansion of augmented reality on its devices.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 50"><meta content="2018-01-24 17:34:30"><h4 class="wnContent headline"><a href="/story/37340241/eastern-puma-is-declared-extinct-last-seen-80-years-ago"><span class="text">Eastern puma is declared extinct, last seen 80 years ago</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37340241/eastern-puma-is-declared-extinct-last-seen-80-years-ago"><span class="text">Eastern puma is declared extinct, last seen 80 years ago</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 1:24 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 18:24:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 24 2018 1:24 PM EST</span><span class="wnContent timestamp gmttime">2018-01-24 18:24:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37340241/eastern-puma-is-declared-extinct-last-seen-80-years-ago"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15894832_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37340241/eastern-puma-is-declared-extinct-last-seen-80-years-ago"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15894832_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The big cat used to roam most every state east of the Mississippi River, from the Canadian border and as far south as South Carolina and parts of Tennessee.</p></span></div><div class="wnContent summary"><span class="text"><p>The big cat used to roam most every state east of the Mississippi River, from the Canadian border and as far south as South Carolina and parts of Tennessee.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfvs12.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/images/kfvs12-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>310 Broadway<br>Cape Girardeau, MO 63701</div>
				<div>(573) 335-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfvs12.com">publicfile@kfvs12.com</a>
				<div>(573) 335-1212</div>
				<a href="/story/1464987/eeo-public-file-report">EEO Report</a>
				<a href="/story/12297599/contact-us">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>