<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l7ft4x" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l7ft4x";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>#MeToo: Heartland lawmaker shares family story to empower others - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</title>
<meta name="Description" content="State Representative Holly Rehder hasn't shied away from sharing personal struggles. Now, she's joining the growing chorus of men and women sharing personal stories of sexual abuse and harassment."><meta name="KEYWORDS" content="KFVS12,Heartland News,First Alert Weather,Heartland Sports,Does it Work,Heartland Weekend,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Now"><meta name="news_keywords" content="KFVS12,Heartland News,First Alert Weather,Heartland Sports,Does it Work,Heartland Weekend,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Now"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/17"><meta name="owner" content="KFVS12"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="metoo-heartland-lawmaker-shares-family-story-to-empower-others"><meta property="og:title" content="#MeToo: Heartland lawmaker shares family story to empower others"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfvs12.com/story/36872630/metoo-heartland-lawmaker-shares-family-story-to-empower-others"><meta property="og:image" content="http://kfvs12.images.worldnow.com/images/15440994_G.jpg"><meta property="og:description" content="State Representative Holly Rehder hasn't shied away from sharing personal struggles. Now, she's joining the growing chorus of men and women sharing personal stories of sexual abuse and harassment."><link rel="canonical" href="http://www.kfvs12.com/story/36872630/metoo-heartland-lawmaker-shares-family-story-to-empower-others"><meta name="author" content="Kathy Sweeney"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="#MeToo: Heartland lawmaker shares family story to empower others"><meta name="twitter:description" content="State Representative Holly Rehder hasn't shied away from sharing personal struggles. Now, she's joining the growing chorus of men and women sharing personal stories of sexual abuse and harassment."><meta name="twitter:image" content="http://kfvs12.images.worldnow.com/images/15440994_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="76229602601">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="276B7433FD7ADF72E5C9851D305C9B77" /><meta property="fb:app_id" content="265997546914265"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/kfvs12' /><meta property="twitter:account_id" content="21034105" /><meta name="twitter:site" content="@kfvsnews" /> <meta name="twitter:creator" content="@kfvsnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.4-153">
<link type="text/css" rel="stylesheet" media="all" href="http://kfvs12.images.worldnow.com/interface/css/container-e.css?ver=2017-11-16%2016%3A25%3A09_7.4-153">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4-153_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu51 UL
                    , #menu51 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 A,
                    #menu51 LI.wnOn .wnSublevel A,
                    #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu51 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu51 LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu51 .wnSublevel { background-color: #d9dad9;  }
                #menu51 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu51 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu51 .wnSublevel LI.wnHasSublevel A { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu51 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu51 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu51 .wnRight .wnMiddle { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu51 LI.wnOn .wnMiddle { background-image: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFVS12',
            affiliateId : '51',
            baseUrl : 'www.kfvs12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4-153',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '99',mdPartnerDomain : 'http://dub.kfvs12.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfvs12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFVS12';
wng_pageInfo.ownerAffiliateId=parseInt('51',10);
wng_pageInfo.containerId=parseInt('36872630',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36872630/metoo-heartland-lawmaker-shares-family-story-to-empower-others';
wng_pageInfo.content_authors='Kathy Sweeney';
wng_pageInfo.headline='#MeToo: Heartland lawmaker shares family story to empower others';
wng_pageInfo.pageTitle='#MeToo: Heartland lawmaker shares family story to empower others - KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTag='KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFVS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFVS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kfvs12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-16%2016%3A25%3A09_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFVS12.config.js?ver=7.4.153_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.4-153"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfvs12.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFVS12" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGPCKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TGPCKG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-145' ,"dma":'82' ,"group":''})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>#MeToo: Heartland lawmaker shares family story to empower others - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu51" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu51"><li class="wnFirstNode" id="menu51_1-C2804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_1-C2804"><li class="wnFirstNode" id="menu51_1_1-L782886"><span><a href="http://www.heartlandweekend.com/">Heartland Weekend</a></span></li><li class="" id="menu51_1_2-L505252"><span><a href="http://www.kfvs12.com/video">KFVS12.com video</a></span></li><li class="" id="menu51_1_3-L504846"><span><a href="http://www.kfvs12.com/category/13530/national-news">National News</a></span></li><li class="" id="menu51_1_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu51_1_5-L504829"><span><a href="http://www.kfvs12.com/category/166277/live-news-coverage-from-cbs-news">Live News Coverage from CBS News</a></span></li><li class="" id="menu51_1_6-S6525740"><span><a href="/story/6525740/gas-prices-in-the-heartland">Gas Prices in the Heartland</a></span></li><li class="" id="menu51_1_7-S10658592"><span><a href="/story/10658592/purchase-a-copy-of-a-news-story">Purchase a Copy of a News Story</a></span></li><li class="" id="menu51_1_8-L728483"><span><a href="http://www.kfvs12.com/category/215141/email-alerts-signup">Sign up for email alerts</a></span></li></ul></li><li class="" id="menu51_2-C2806"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2806/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_2-C2806"><li class="wnFirstNode" id="menu51_2_1-L256628"><span><a href="http://www.kfvs12.com/category/2806/news">News Page</a></span></li><li class="" id="menu51_2_2-L504826"><span><a href="http://www.kfvs12.com/category/99578/home-state-missouri">Missouri News</a></span></li><li class="" id="menu51_2_3-L504827"><span><a href="http://www.kfvs12.com/category/99579/home-state-illinois">Illinois News</a></span></li><li class="" id="menu51_2_4-L504828"><span><a href="http://www.kfvs12.com/category/99580/home-state-kentuckytenn">Kentucky/Tenn News</a></span></li><li class="" id="menu51_2_5-L299932"><span><a href="http://www.kfvs12.com/Global/category.asp?C=12373">Does it Work</a></span></li><li class="" id="menu51_2_6-C109136"><span><a href="/category/109136/heartlandvotescom">HeartlandVotes.com</a></span></li><li class="" id="menu51_2_7-L645240"><span><a href="http://www.kfvs12.com/category/266922/a-place-to-call-home">A Place to Call Home</a></span></li><li class="" id="menu51_2_8-L611762"><span><a href="http://www.kfvs12.com/category/253046/heartland-cooks">Heartland Cooks</a></span></li><li class="" id="menu51_2_9-C256877"><span><a href="/category/256877/iteam">ITeam</a></span></li><li class="" id="menu51_2_10-C265451"><span><a href="/category/265451/trending-now">Trending Now</a></span></li><li class="" id="menu51_2_11-L435960"><span><a href="http://www.kfvs12.com/global/Category.asp?c=4000">Meet the news team</a></span></li><li class="" id="menu51_2_12-L794098"><span><a href="http://www.kfvs12.com/category/327968/finance-q-a-with-grant-financial-management?clienttype=generic">Finance Q&amp;A</a></span></li></ul></li><li class="" id="menu51_3-C2805"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Alert Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_3-C2805"><li class="wnFirstNode" id="menu51_3_1-C317411"><span><a href="/category/317411/weather-news">Weather news</a></span></li><li class="" id="menu51_3_2-L256630"><span><a href="http://www.kfvs12.com/weather">Weather Page</a></span></li><li class="" id="menu51_3_3-S1227477"><span><a href="/story/1227477/stormteam-graphics-7-day-outlook">StormTeam Graphics - 7 Day Outlook</a></span></li><li class="" id="menu51_3_4-L258445"><span><a href="http://www.kfvs12.com/category/129395/skycam-network">SkyCam Network</a></span></li><li class="" id="menu51_3_5-C201034"><span><a href="/category/201034/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu51_3_6-C206147"><span><a href="/category/206147/track-storm-chasers">Track Storm Chasers</a></span></li><li class="" id="menu51_3_7-C203366"><span><a href="/category/203366/historical-weather-information">Historical Weather Info</a></span></li><li class="" id="menu51_3_8-C117101"><span><a href="/category/117101/travel-and-road-condition-information">Travel and Road Condition Info</a></span></li></ul></li><li class="" id="menu51_4-C77256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/77256/heartland-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_4-C77256"><li class="wnFirstNode" id="menu51_4_1-C121749"><span><a href="/category/121749/heartland-hoops">Heartland Hoops</a></span></li><li class="" id="menu51_4_2-C304544"><span><a href="/category/304544/redhawks-coachs-show">Redhawks Coach's Show</a></span></li></ul></li><li class="" id="menu51_5-C240192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu51_6-C4002"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4002/heartland-health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_6-C4002"><li class="wnFirstNode" id="menu51_6_1-C303729"><span><a href="/category/303729/senior-connect">Senior Connect</a></span></li></ul></li><li class="" id="menu51_7-L504831"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://cnews.kfvs12.com">cNews</a></span></span></span></span></li><li class="" id="menu51_8-C32155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/32155/the-heartlands-cw">CW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_8-C32155"><li class="wnFirstNode" id="menu51_8_1-L61260"><span><a href="/link/61260/whats-on-the-heartlands-cw">What's On The Heartland's CW</a></span></li></ul></li><li class="" id="menu51_9-C3359"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3359/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_9-C3359"><li class="wnFirstNode" id="menu51_9_1-L3371"><span><a href="/link/3371/kfvs12-programming-schedule">Programming Schedule</a></span></li><li class="" id="menu51_9_2-S26629818"><span><a href="/story/26629818/grit-tv">Grit TV</a></span></li><li class="" id="menu51_9_3-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu51_10-C47295"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/47295/contestsgames">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_10-C47295"><li class="wnFirstNode" id="menu51_10_1-C328203"><span><a href="/category/328203/win-a-cape-girardeau-weekend-getaway">Win a Cape Girardeau Weekend Getaway</a></span></li><li class="" id="menu51_10_2-C328493"><span><a href="/category/328493/stone-park-christmas-in-lights-ticket-giveaway">Stone Park Christmas in Lights Ticket Giveaway</a></span></li><li class="" id="menu51_10_3-C328534"><span><a href="/category/328534/50-years-of-60-minutes-book-giveaway">50 Years of 60 Minutes Book Giveaway</a></span></li><li class="" id="menu51_10_4-L789621"><span><a href="http://heartlanddeals.revrocket.us/n/#!/deals">Heartland Deals</a></span></li><li class="" id="menu51_10_5-L792004"><span><a href="http://kfvscontests.profootball.upickem.net/profootball/registration/login.asp">uPICK 'EM CHALLENGE </a></span></li><li class="" id="menu51_10_6-C328535"><span><a href="/category/328535/enter-to-win-a-led-smart-tv-or-an-echo-dot-from-down-to-earth-satellite-and-netcom">Enter to Win a LED Smart TV or an Echo Dot from Down to Earth Satellite and Netcom</a></span></li><li class="" id="menu51_10_7-C171930"><span><a href="/category/171930/kfvs12-arcade-games">KFVS12 Arcade Games</a></span></li><li class="" id="menu51_10_8-C9074"><span><a href="/category/9074/kfvs12-lottery-center">KFVS12 Lottery Center</a></span></li></ul></li><li class="" id="menu51_11-C3360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3360/about-kfvs12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_11-C3360"><li class="wnFirstNode" id="menu51_11_2-C15997"><span><a href="/category/15997/viewpoint">ViewPoint</a></span></li><li class="" id="menu51_11_3-C328552"><span><a href="/category/328552/put-our-sales-team-to-work-for-you">Put Our Sales Team to Work for You</a></span></li><li class="" id="menu51_11_4-S12297599"><span><a href="/story/12297599/contact-us">Contact us</a></span></li><li class="" id="menu51_11_8-L589206"><span><a href="http://www.kfvs12.com/story/12297599/contact-us">Closed Captioning</a></span></li><li class="" id="menu51_11_5-C3595"><span><a href="/category/3595/meet-the-stormteam">Meet the First Alert Weather Team</a></span></li><li class="" id="menu51_11_1-S91375"><span><a href="/story/91375/station-history">Station History</a></span></li><li class="" id="menu51_11_6-S1209918"><span><a href="/story/1209918/kfvs12-job-openings">KFVS12 Openings</a></span></li><li class="" id="menu51_11_7-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu51"></div></div></div></div><div id="spacermenu51" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu51', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">#MeToo: Heartland lawmaker shares family story to empower others</h3>
<time datetime="2017-11-17T19:50:13Z" class="publisheddate wn-time gmt dst-switch">2017-11-17T19:50:13Z</time><time datetime="2017-11-17T21:09:47Z" class="updateddate wn-time gmt dst-switch">2017-11-17T21:09:47Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by Kathy Sweeney, Anchor</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kfvs12.com/Global/story.asp?S=4643010">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:ksweeney@kfvs12.com?body=http://www.kfvs12.com/story/36872630/metoo-heartland-lawmaker-shares-family-story-to-empower-others">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kfvs12.com/Global/story.asp?S=4643010">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:ksweeney@kfvs12.com?body=http://www.kfvs12.com/story/36872630/metoo-heartland-lawmaker-shares-family-story-to-empower-others">ksweeney@kfvs12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13917594");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/15440994_G.jpg" alt="State Rep. Holly Rehder reads her essay on sexual abuse (courtesy:KFVS)" title="State Rep. Holly Rehder reads her essay on sexual abuse (courtesy:KFVS)" border="0" width="180">
<span>State Rep. Holly Rehder reads her essay on sexual abuse (courtesy:KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/15440997_G.jpg" alt="Rehder's essay recounts her own abuse and that of her mother and sister (courtesy:KFVS)" title="Rehder's essay recounts her own abuse and that of her mother and sister (courtesy:KFVS)" border="0" width="180">
<span>Rehder's essay recounts her own abuse and that of her mother and sister (courtesy:KFVS)</span></div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Related Links</span><a class="wnContent more" href="/story/36872630/metoo-heartland-lawmaker-shares-family-story-to-empower-others"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd3 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://ftpcontent4.worldnow.com/kfvs12/news/metoo.pdf"><span class="text">Holly Rehder's #MeToo essay (PDF)</span></a></h4><h4 class="wnContent headline abridged"><a href="http://ftpcontent4.worldnow.com/kfvs12/news/metoo.pdf"><span class="text">Holly Rehder's #MeToo essay (PDF)</span></a></h4><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">SCOTT COUNTY, MO (KFVS) -
            </span><p>State Representative Holly Rehder hasn't shied away from sharing personal struggles, including her daughter's opioid abuse as she fought for a way to track dangerous narcotics.</p><p>Now, she's joining the growing chorus of men and women sharing personal stories of sexual abuse and harassment.</p><p>&quot;How world-changing would that be for humanity if telling was more probable than not telling,&quot;&nbsp;Rehder asked. &quot;If we could end the silence?&quot;</p><p>Recently, she wrote a four-page essay about the toll sexual abuse has taken on her family, including an assault she suffered as a child.</p><p>&quot;We carry so much guilt and shame, wondering if we would have done this or that, could the outcome have been different?&quot;</p><p>Rehder said it took several sleepless nights to put words to the trauma she and her family have been through.</p><p>&quot;There is no right or wrong response to sexual abuse.&nbsp;Survival comes in many forms.&quot;</p><p>Rehder detailed&nbsp;her own sexual abuse, and the abuse suffered by her mother and sister.&nbsp;She knew, even as a state officeholder, telling this very personal story would be baring herself to the public on a whole new level.</p><p>&quot;But, God didn't give me a microphone to keep my mouth shut.&nbsp;And I know that if I could just cause one little girl to feel comfortable enough to speak to her mother, one young man to feel comfortable enough to tell on that person that's over him.&nbsp;That matters.&quot;</p><p>Rehder said the sexual abuse she suffered came at the hands of her grandfather.&nbsp;She was 11 years old.&nbsp;It happened once.&nbsp;But, knowing her own mother had also been abused as a child, Holly knew she didn't have to stay silent.</p><p>&quot;I was living with my great-aunt at the time.&nbsp;When I got home, I told her.&nbsp;And she said Holly, he did the same thing to me when we were kids.&quot;</p><p>Holly said she wouldn't speak to her grandfather until he got treatment.&nbsp;In time, she found the ability to forgive him, and to still love him.</p><p>&quot;It took me a little while, but we had a good relationship.&nbsp;And I knew that he was sorry.&nbsp;And I knew that he wanted to be different.&quot;</p><p>Knowing she was not to blame, that she did nothing wrong, Rehder felt sharing such personal family pain would help other survivors see, it's not their fault either.</p><p>&quot;I showed my story, my essay, to my own children and to my husband, of course.&nbsp;And to my sister, who you know, it also talks about her in there and tells one of the things that happened to her when we were very young.&nbsp;And they all were very encouraging for me to do this because it helps others.&quot;</p><p>It's been less than a week since Rehder shared her essay.&nbsp;She said she's received countless emails and messages from people thanking her for giving them the courage to finally speak out.</p><p>&quot;One young man wrote me and said I just read your statement, Miss Holly. Your bravery to come forward will undoubtedly empower men and women of Southeast Missouri to share their stories as well. As a survivor myself, I couldn't be more proud of you.&quot;</p><p>Rehder ends her essay this way.</p><p>&quot;For every person out there, young or old, what you are going through, or what you think you have been through does not define you.&nbsp; Find your voice.&nbsp; Tell someone.&nbsp;Even if your abuser is someone you love.&nbsp;Their power lies in our silence.&quot;</p><p><a href="http://www.kfvs12.com/link/795544/holly-rehders-metoo-essay-pdf">You can click here</a> to read the full essay or read it below.</p><p><iframe height="600px" src="https://docs.google.com/gview?url=http://kfvs12.images.worldnow.com/library/289bde6e-ab2d-4d56-ac3c-eb36309e81a0.pdf&amp;embedded=true" width="100%"></iframe><strong>Download the KFVS News app:&nbsp;<a href="https://itunes.apple.com/us/app/kfvs12-local-news/id449257545?mt=8" style="color:rgb(7, 130, 193);font-weight:inherit;" target="_blank">iPhone</a>&nbsp;|&nbsp;<a href="https://play.google.com/store/apps/details?id=com.raycom.kfvs&amp;hl=en" style="color:rgb(7, 130, 193);font-weight:inherit;" target="_blank">Android</a></strong></p><p style="margin:12px 0px;padding:0px;font-family:Open Sans, sans-serif;font-size:14px;"><em>Copyright 2017&nbsp;<a href="http://www.kfvs12.com/" style="color:rgb(7, 130, 193);font-weight:inherit;">KFVS</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Heartland News</span><a class="wnContent more enabled" href="/category/172924/heartland-news-headline-box"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-18 09:25:24"><h4 class="wnContent headline"><a href="/story/36876279/bob-kelly-named-rend-lake-college-foundation-alumnus-of-the-year"><span class="text">Bob Kelly named Rend Lake College Foundation Alumnus of the Year</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36876279/bob-kelly-named-rend-lake-college-foundation-alumnus-of-the-year"><span class="text">Bob Kelly named Rend Lake College Foundation Alumnus of the Year</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, November 18 2017 4:25 AM EST</span><span class="wnContent timestamp gmttime">2017-11-18 09:25:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36876279/bob-kelly-named-rend-lake-college-foundation-alumnus-of-the-year"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15446065_G.jpg" title="Source: Rend Lake College" alt="Source: Rend Lake College"></a><span class="caption left width90"><span class="text">Source: Rend Lake College</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36876279/bob-kelly-named-rend-lake-college-foundation-alumnus-of-the-year"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15446065_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Rend Lake College (RLC) Foundation Alumnus of the Year awarded former RLC Communications Director Bob Kelley as 2017 Alumnus of the Year. This is RLC's 50th anniversary, making Kelley's winning special because he was a member of the first-ever RLC freshman class. Following his time at RLC, Kelley transferred&nbsp;to Southern Illinois University Carbondale where he majored in journalism, followed by a career in newspaper writing and then back to RLC.</p></span></div><div class="wnContent summary"><span class="text"><p>The Rend Lake College (RLC) Foundation Alumnus of the Year awarded former RLC Communications Director Bob Kelley as 2017 Alumnus of the Year. This is RLC's 50th anniversary, making Kelley's winning special because he was a member of the first-ever RLC freshman class. Following his time at RLC, Kelley transferred&nbsp;to Southern Illinois University Carbondale where he majored in journalism, followed by a career in newspaper writing and then back to RLC.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-1 even-1"><meta content="Sport"><meta content="2017-11-17 22:53:58"><h4 class="wnContent headline"><a href="/story/36874142/ky-quarterfinal-state-playoff-games"><span class="text">KY quarterfinal state playoff games</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874142/ky-quarterfinal-state-playoff-games"><span class="text">KY quarterfinal state playoff games</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 11:01 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 04:01:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874142/ky-quarterfinal-state-playoff-games"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15036140_G.jpg" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36874142/ky-quarterfinal-state-playoff-games"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15036140_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Several Heartland teams are playing in state playoff games on Friday, Nov. 17. In Class 2A, Mayfield is taking on Owensboro Catholic.</p></span></div><div class="wnContent summary"><span class="text"><p>Several Heartland teams are playing in state playoff games on Friday, Nov. 17. In Class 2A, Mayfield is taking on Owensboro Catholic.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-18 01:28:02"><h4 class="wnContent headline"><a href="/story/36874949/route-72-near-millersville-mo-open-after-deadly-crash"><span class="text">Route 72 near Millersville, MO open after deadly crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874949/route-72-near-millersville-mo-open-after-deadly-crash"><span class="text">Route 72 near Millersville, MO open after deadly crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 10:53 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 03:53:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874949/route-72-near-millersville-mo-open-after-deadly-crash"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14495286_G.jpg" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width90"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36874949/route-72-near-millersville-mo-open-after-deadly-crash"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14495286_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The crash happened around 7 p.m. The roadway is now open to traffic.</p></span></div><div class="wnContent summary"><span class="text"><p>The crash happened around 7 p.m. The roadway is now open to traffic.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-18 02:16:21"><h4 class="wnContent headline"><a href="/story/36875123/semo-electric-prepares-for-high-speed-wind"><span class="text">SEMO Electric prepares for high speed wind</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36875123/semo-electric-prepares-for-high-speed-wind"><span class="text">SEMO Electric prepares for high speed wind</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:30 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:30:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36875123/semo-electric-prepares-for-high-speed-wind"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15444216_G.jpg" title="(Source: Hank Cavagnaro/KFVS)" alt="(Source: Hank Cavagnaro/KFVS)"></a><span class="caption left width90"><span class="text">(Source: Hank Cavagnaro/KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36875123/semo-electric-prepares-for-high-speed-wind"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15444216_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>With the high-speed winds coming into the area this weekend, power companies have made plans in case of power outages.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>With the high-speed winds coming into the area this weekend, power companies have made plans in case of power outages.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-11-18 01:55:10"><h4 class="wnContent headline"><a href="/story/36875035/drive-slow-in-the-rain-to-avoid-hydroplaning"><span class="text">Drive slow in the rain to avoid hydroplaning</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36875035/drive-slow-in-the-rain-to-avoid-hydroplaning"><span class="text">Drive slow in the rain to avoid hydroplaning</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:05 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:05:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36875035/drive-slow-in-the-rain-to-avoid-hydroplaning"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15444128_G.jpg" title="(Source: KFVS)" alt="(Source: KFVS)"></a><span class="caption left width90"><span class="text">(Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36875035/drive-slow-in-the-rain-to-avoid-hydroplaning"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15444128_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Driving in the rain can be scary but in Cape Girardeau, Missouri,&nbsp;drivers deal with standing water too. Stan Polivick with the Public Works Department says it's only a problem when there is a heavy downpour.</p></span></div><div class="wnContent summary"><span class="text"><p>Driving in the rain can be scary but in Cape Girardeau, Missouri,&nbsp;drivers deal with standing water too. Stan Polivick with the Public Works Department says it's only a problem when there is a heavy downpour.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-17 22:54:14"><h4 class="wnContent headline"><a href="/story/36874144/woman-convicted-in-hair-weave-killings-collapses-as-guilty-verdict-read"><span class="text">Woman convicted in hair weave killings collapses as guilty verdict read</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874144/woman-convicted-in-hair-weave-killings-collapses-as-guilty-verdict-read"><span class="text">Woman convicted in hair weave killings collapses as guilty verdict read</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 11:43 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 04:43:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874144/woman-convicted-in-hair-weave-killings-collapses-as-guilty-verdict-read"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/15413456_G.jpg" title="Shelby Isaac (Source: WMC Action News 5)" alt="Shelby Isaac (Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">Shelby Isaac (Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36874144/woman-convicted-in-hair-weave-killings-collapses-as-guilty-verdict-read"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/15413456_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Shelby Isaac was found guilty on two counts of second-degree murder in the shooting and killing E.J. Tate, his girlfriend Edwina Thomas, and their unborn child in January 2016.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Shelby Isaac was found guilty on two counts of second-degree murder in the shooting and killing E.J. Tate, his girlfriend Edwina Thomas, and their unborn child in January 2016.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-11-18 01:09:14"><h4 class="wnContent headline"><a href="/story/36874904/gymnast-gabby-douglas-slammed-for-victim-shaming-after-tweet-to-aly-raisman-goes-viral"><span class="text">Gymnast Gabby Douglas slammed for victim-shaming after tweet to Aly Raisman goes viral</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874904/gymnast-gabby-douglas-slammed-for-victim-shaming-after-tweet-to-aly-raisman-goes-viral"><span class="text">Gymnast Gabby Douglas slammed for victim-shaming after tweet to Aly Raisman goes viral</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:25 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:25:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874904/gymnast-gabby-douglas-slammed-for-victim-shaming-after-tweet-to-aly-raisman-goes-viral"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15443900_G.jpg" title="Aly Raisman attends ESPN: The Party 2017 held on Friday, Feb. 3, 2017, in Houston, Texas. (Photo by John Salangsang/Invision/AP)" alt="Aly Raisman attends ESPN: The Party 2017 held on Friday, Feb. 3, 2017, in Houston, Texas. (Photo by John Salangsang/Invision/AP)"></a><span class="caption left width90"><span class="text">Aly Raisman attends ESPN: The Party 2017 held on Friday, Feb. 3, 2017, in Houston, Texas. (Photo by John Salangsang/Invision/AP)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36874904/gymnast-gabby-douglas-slammed-for-victim-shaming-after-tweet-to-aly-raisman-goes-viral"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15443900_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Olympic gymnast Gabby Douglas is being taken to task on Twitter after a now-deleted tweet was perceived as victim-shaming another U.S. gymnast that's come out against sexual assault.</p></span></div><div class="wnContent summary"><span class="text"><p>Olympic gymnast Gabby Douglas is being taken to task on Twitter after a now-deleted tweet was perceived as victim-shaming another U.S. gymnast that's come out against sexual assault.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-16 13:59:30"><h4 class="wnContent headline"><a href="/story/36859638/family-remains-of-chilton-co-woman-missing-6-months-found-in-ca"><span class="text">Family: Remains of Chilton Co. woman missing 6 months found in CA</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36859638/family-remains-of-chilton-co-woman-missing-6-months-found-in-ca"><span class="text">Family: Remains of Chilton Co. woman missing 6 months found in CA</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 10:48 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 03:48:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36859638/family-remains-of-chilton-co-woman-missing-6-months-found-in-ca"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/15428564_G.jpg" title="(Source: Kendall Pendley)" alt="(Source: Kendall Pendley)"></a><span class="caption left width90"><span class="text">(Source: Kendall Pendley)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36859638/family-remains-of-chilton-co-woman-missing-6-months-found-in-ca"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/15428564_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sandy Giles'&nbsp;daughter confirms that human remains found in Earp, California&nbsp;are believed to be Giles,&nbsp;who went missing back in May.</p></span></div><div class="wnContent summary"><span class="text"><p>Sandy Giles'&nbsp;daughter confirms that human remains found in Earp, California&nbsp;are believed to be Giles,&nbsp;who went missing back in May.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-11-17 04:43:10"><h4 class="wnContent headline"><a href="/story/36867182/gaston-county-woman-thinks-she-narrowly-escaped-being-setup-for-a-crime"><span class="text">Gaston County woman thinks she narrowly escaped being setup for a crime</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36867182/gaston-county-woman-thinks-she-narrowly-escaped-being-setup-for-a-crime"><span class="text">Gaston County woman thinks she narrowly escaped being setup for a crime</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 12:05 AM EST</span><span class="wnContent timestamp gmttime">2017-11-17 05:05:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36867182/gaston-county-woman-thinks-she-narrowly-escaped-being-setup-for-a-crime"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15436043_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36867182/gaston-county-woman-thinks-she-narrowly-escaped-being-setup-for-a-crime"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/15436043_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The woman said she came across an unexpected roadblock, when a large tree branch was blocking the entirety of the street.</p></span></div><div class="wnContent summary"><span class="text"><p>The woman said she came across an unexpected roadblock, when a large tree branch was blocking the entirety of the street.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfvs12.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/images/kfvs12-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>310 Broadway<br>Cape Girardeau, MO 63701</div>
				<div>(573) 335-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfvs12.com">publicfile@kfvs12.com</a>
				<div>(573) 335-1212</div>
				<a href="/story/1464987/eeo-public-file-report">EEO Report</a>
				<a href="/story/12297599/contact-us">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>