<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Roadway open after cattle loose from semi crash in Graves Co., K - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</title>
<meta name="Description" content="A Kentucky Transportation Cabinet spokesperson says there were up to 20 cattle loose from an overturned semi-truck in Graves County on Tuesday, Oct. 24."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/24"><meta name="owner" content="KFVS12"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="roadway-open-after-cattle-loose-from-semi-crash-in-graves-co-ky"><meta property="og:title" content="Roadway open after cattle loose from semi crash in Graves Co., KY"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfvs12.com/story/36671941/roadway-open-after-cattle-loose-from-semi-crash-in-graves-co-ky"><meta property="og:image" content="http://kfvs12.images.worldnow.com/images/4423233_G.jpg"><meta property="og:description" content="A Kentucky Transportation Cabinet spokesperson says there were up to 20 cattle loose from an overturned semi-truck in Graves County on Tuesday, Oct. 24."><link rel="canonical" href="http://www.kfvs12.com/story/36671941/roadway-open-after-cattle-loose-from-semi-crash-in-graves-co-ky"><meta name="author" content="James Long"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Roadway open after cattle loose from semi crash in Graves Co., KY"><meta name="twitter:description" content="A Kentucky Transportation Cabinet spokesperson says there were up to 20 cattle loose from an overturned semi-truck in Graves County on Tuesday, Oct. 24."><meta name="twitter:image" content="http://kfvs12.images.worldnow.com/images/4423233_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="76229602601">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="276B7433FD7ADF72E5C9851D305C9B77" /><meta property="fb:app_id" content="265997546914265"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/kfvs12' /><meta property="twitter:account_id" content="21034105" /><meta name="twitter:site" content="@kfvsnews" /> <meta name="twitter:creator" content="@kfvsnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://kfvs12.images.worldnow.com/interface/css/container-e.css?ver=2018-04-12%2012%3A08%3A24_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu51 UL
                    , #menu51 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 A,
                    #menu51 LI.wnOn .wnSublevel A,
                    #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu51 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu51 LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu51 .wnSublevel { background-color: #d9dad9;  }
                #menu51 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu51 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu51 .wnSublevel LI.wnHasSublevel A { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu51 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu51 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu51 .wnRight .wnMiddle { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu51 LI.wnOn .wnMiddle { background-image: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFVS12',
            affiliateId : '51',
            baseUrl : 'www.kfvs12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '99',mdPartnerDomain : 'http://dub.kfvs12.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfvs12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFVS12';
wng_pageInfo.ownerAffiliateId=parseInt('51',10);
wng_pageInfo.containerId=parseInt('36671941',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36671941/roadway-open-after-cattle-loose-from-semi-crash-in-graves-co-ky';
wng_pageInfo.content_authors='James Long';
wng_pageInfo.headline='Roadway open after cattle loose from semi crash in Graves Co., KY';
wng_pageInfo.pageTitle='Roadway open after cattle loose from semi crash in Graves Co., K - KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTag='KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFVS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFVS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kfvs12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-12%2012%3A08%3A24_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFVS12.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfvs12.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFVS12" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGPCKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TGPCKG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '82', group: '' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-145' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Roadway open after cattle loose from semi crash in Graves Co., K - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu51" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu51"><li class="wnFirstNode" id="menu51_1-C2804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_1-C2804"><li class="wnFirstNode" id="menu51_1_1-L782886"><span><a href="http://www.heartlandweekend.com/">Heartland Weekend</a></span></li><li class="" id="menu51_1_2-C331513"><span><a href="/category/331513/heartland-ag-life">Heartland Ag Life</a></span></li><li class="" id="menu51_1_3-L504846"><span><a href="http://www.kfvs12.com/category/13530/national-news">National News</a></span></li><li class="" id="menu51_1_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu51_1_5-L504829"><span><a href="http://www.kfvs12.com/category/166277/live-news-coverage-from-cbs-news">Live News Coverage from CBS News</a></span></li><li class="" id="menu51_1_6-S6525740"><span><a href="/story/6525740/gas-prices-in-the-heartland">Gas Prices in the Heartland</a></span></li><li class="" id="menu51_1_7-L728483"><span><a href="http://www.kfvs12.com/category/215141/email-alerts-signup">Sign up for email alerts</a></span></li></ul></li><li class="" id="menu51_2-C2806"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2806/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_2-C2806"><li class="wnFirstNode" id="menu51_2_1-L256628"><span><a href="http://www.kfvs12.com/category/2806/news">News Page</a></span></li><li class="" id="menu51_2_2-L504826"><span><a href="http://www.kfvs12.com/category/99578/home-state-missouri">Missouri News</a></span></li><li class="" id="menu51_2_3-L504827"><span><a href="http://www.kfvs12.com/category/99579/home-state-illinois">Illinois News</a></span></li><li class="" id="menu51_2_4-L504828"><span><a href="http://www.kfvs12.com/category/99580/home-state-kentuckytenn">Kentucky/Tenn News</a></span></li><li class="" id="menu51_2_5-L299932"><span><a href="http://www.kfvs12.com/Global/category.asp?C=12373">Does it Work</a></span></li><li class="" id="menu51_2_6-C109136"><span><a href="/category/109136/heartlandvotescom">HeartlandVotes.com</a></span></li><li class="" id="menu51_2_7-L645240"><span><a href="http://www.kfvs12.com/category/266922/a-place-to-call-home">A Place to Call Home</a></span></li><li class="" id="menu51_2_8-L611762"><span><a href="http://www.kfvs12.com/category/253046/heartland-cooks">Heartland Cooks</a></span></li><li class="" id="menu51_2_9-C256877"><span><a href="/category/256877/iteam">ITeam</a></span></li><li class="" id="menu51_2_10-C265451"><span><a href="/category/265451/trending-now">Trending Now</a></span></li><li class="" id="menu51_2_11-L435960"><span><a href="http://www.kfvs12.com/global/Category.asp?c=4000">Meet the news team</a></span></li><li class="" id="menu51_2_12-L794098"><span><a href="http://www.kfvs12.com/category/327968/finance-q-a-with-grant-financial-management?clienttype=generic">Finance Q&amp;A</a></span></li></ul></li><li class="" id="menu51_3-C2805"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Alert Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_3-C2805"><li class="wnFirstNode" id="menu51_3_1-C3595"><span><a href="/category/3595/meet-the-kfvs12-first-alert-weather-team">Meet the KFVS12 First Alert Weather Team</a></span></li><li class="" id="menu51_3_2-L256630"><span><a href="http://www.kfvs12.com/weather">Weather Page</a></span></li><li class="" id="menu51_3_3-S1227477"><span><a href="/story/1227477/first-alert-weather-7-day-outlook">First Alert Weather - 7 Day Outlook</a></span></li><li class="" id="menu51_3_4-L258445"><span><a href="http://www.kfvs12.com/category/129395/skycam-network">SkyCam Network</a></span></li><li class="" id="menu51_3_5-C201034"><span><a href="/category/201034/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu51_3_6-C203366"><span><a href="/category/203366/historical-weather-information">Historical Weather Info</a></span></li><li class="" id="menu51_3_7-C117101"><span><a href="/category/117101/travel-and-road-condition-information">Travel and Road Condition Info</a></span></li></ul></li><li class="" id="menu51_4-C77256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/77256/heartland-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_4-C77256"><li class="wnFirstNode" id="menu51_4_3-C30625"><span><a href="/category/30625/heartland-football-friday">Heartland Football Friday</a></span></li><li class="" id="menu51_4_4-C298100"><span><a href="/category/298100/ncaa-tournament-2018">NCAA Tournament 2018</a></span></li><li class="" id="menu51_4_1-C121749"><span><a href="/category/121749/heartland-hoops">Heartland Hoops</a></span></li><li class="" id="menu51_4_2-C304544"><span><a href="/category/304544/redhawks-coachs-show">Redhawks Coach's Show</a></span></li></ul></li><li class="" id="menu51_5-C240192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu51_6-C4002"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4002/heartland-health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_6-C4002"><li class="wnFirstNode" id="menu51_6_1-C303729"><span><a href="/category/303729/senior-connect">Senior Connect</a></span></li></ul></li><li class="" id="menu51_7-L504831"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://cnews.kfvs12.com">cNews</a></span></span></span></span></li><li class="" id="menu51_8-C32155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/32155/the-heartlands-cw">CW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_8-C32155"><li class="wnFirstNode" id="menu51_8_1-L61260"><span><a href="/link/61260/whats-on-the-heartlands-cw">What's On The Heartland's CW</a></span></li></ul></li><li class="" id="menu51_9-C3359"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3359/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_9-C3359"><li class="wnFirstNode" id="menu51_9_1-L3371"><span><a href="/link/3371/kfvs12-programming-schedule">Programming Schedule</a></span></li><li class="" id="menu51_9_2-S26629818"><span><a href="/story/26629818/grit-tv">Grit TV</a></span></li><li class="" id="menu51_9_3-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu51_10-C47295"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/47295/contestsgames">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_10-C47295"><li class="wnFirstNode" id="menu51_10_1-L789621"><span><a href="http://heartlanddeals.revrocket.us/n/#!/deals">Heartland Deals</a></span></li><li class="" id="menu51_10_2-C9074"><span><a href="/category/9074/kfvs12-lottery-center">KFVS12 Lottery Center</a></span></li><li class="" id="menu51_10_3-C171930"><span><a href="/category/171930/kfvs12-arcade-games">KFVS12 Arcade Games</a></span></li></ul></li><li class="" id="menu51_11-C3360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3360/about-kfvs12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_11-C3360"><li class="wnFirstNode" id="menu51_11_2-C328552"><span><a href="/category/328552/put-the-kfvs12-sales-team-to-work-for-you">Put the KFVS12 Sales Team to Work for You</a></span></li><li class="" id="menu51_11_3-S12297599"><span><a href="/story/12297599/contact-us">Contact us</a></span></li><li class="" id="menu51_11_4-C331344"><span><a href="/category/331344/a-better-heartland">A Better Heartland</a></span></li><li class="" id="menu51_11_5-S10658592"><span><a href="/story/10658592/purchase-a-copy-of-a-news-story">Purchase a Copy of a News Story</a></span></li><li class="" id="menu51_11_6-L589206"><span><a href="http://www.kfvs12.com/story/12297599/contact-us">Closed Captioning</a></span></li><li class="" id="menu51_11_1-S91375"><span><a href="/story/91375/station-history">Station History</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu51"></div></div></div></div><div id="spacermenu51" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu51', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Roadway open after cattle loose from semi crash in Graves Co., KY</h3>
<time datetime="2017-10-24T18:57:42Z" class="publisheddate wn-time gmt dst-switch">2017-10-24T18:57:42Z</time><time datetime="2017-10-24T22:04:09Z" class="updateddate wn-time gmt dst-switch">2017-10-24T22:04:09Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by James Long, Digital Content Executive Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jlong@kfvs12.com?body=http://www.kfvs12.com/story/36671941/roadway-open-after-cattle-loose-from-semi-crash-in-graves-co-ky">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jlong@kfvs12.com?body=http://www.kfvs12.com/story/36671941/roadway-open-after-cattle-loose-from-semi-crash-in-graves-co-ky">jlong@kfvs12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Pixabay)" title="(Source: Pixabay)" border="0" src="http://kfvs12.images.worldnow.com/images/4423233_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: Pixabay)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">GRAVES COUNTY, KY (KFVS) -
            </span><p>A Kentucky Transportation Cabinet spokesperson says there were up to 20 cattle loose from an overturned semi-truck in Graves County on Tuesday, Oct. 24.</p><p>This is along KY 121 north near the KY1276 intersection.</p><p>According to Keith Todd, police and volunteers were in the area Tuesday afternoon trying to round the animals up.</p><p>Todd said the roadway is open.</p><p><strong>Download the KFVS News app:&nbsp;<a href="https://itunes.apple.com/us/app/kfvs12-local-news/id449257545?mt=8" target="_blank">iPhone</a>&nbsp;|&nbsp;<a href="https://play.google.com/store/apps/details?id=com.raycom.kfvs&amp;hl=en" target="_blank">Android</a></strong></p><p><em>Copyright 2017&nbsp;<a href="http://www.kfvs12.com/">KFVS</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Heartland News</span><a class="wnContent more enabled" href="/category/172924/heartland-news-headline-box"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-20 20:01:32"><h4 class="wnContent headline"><a href="/story/38006226/87m-granted-to-cape-girardeau-veterans-home-for-renovation-construction-projects"><span class="text">$8.7M granted to Cape Girardeau Veterans Home for renovation, construction projects</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38006226/87m-granted-to-cape-girardeau-veterans-home-for-renovation-construction-projects"><span class="text">$8.7M granted to Cape Girardeau Veterans Home for renovation, construction projects</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 8:54 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-26 00:54:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38006226/87m-granted-to-cape-girardeau-veterans-home-for-renovation-construction-projects"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16623206_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425205440" title="The Cape Girardeau Veterans Home is set to receive more than $8 million for renovations and construction. (Source: KFVS)" alt="The Cape Girardeau Veterans Home is set to receive more than $8 million for renovations and construction. (Source: KFVS)"></a><span class="caption left width90"><span class="text">The Cape Girardeau Veterans Home is set to receive more than $8 million for renovations and construction. (Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38006226/87m-granted-to-cape-girardeau-veterans-home-for-renovation-construction-projects"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16623206_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425205440"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Cape Girardeau Veterans Home will receive $8.7 million through a U.S.&nbsp;Department of&nbsp;Veterans Affairs grant program for renovation and construction projects.</p></span></div><div class="wnContent summary"><span class="text"><p>The Cape Girardeau Veterans Home will receive $8.7 million through a U.S.&nbsp;Department of&nbsp;Veterans Affairs grant program for renovation and construction projects.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-04-25 12:13:12"><h4 class="wnContent headline"><a href="/story/38037080/first-alert-rain-is-back-overnight"><span class="text">First Alert: Rain is back overnight</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38037080/first-alert-rain-is-back-overnight"><span class="text">First Alert: Rain is back overnight</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 8:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-26 00:53:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38037080/first-alert-rain-is-back-overnight"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16622213_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425184557" title="Grant Dade says clouds are beginning to increase ahead of our next rain maker (Source: KFVS)" alt="Grant Dade says clouds are beginning to increase ahead of our next rain maker (Source: KFVS)"></a><span class="caption left width90"><span class="text">Grant Dade says clouds are beginning to increase ahead of our next rain maker (Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38037080/first-alert-rain-is-back-overnight"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16622213_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425184557"></a></div><div class="wnContent summary abridged"><span class="text"><p>Chief Meteorologist Grant Dade says clouds are beginning to increase ahead of our next rain maker.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Chief Meteorologist Grant Dade says clouds are beginning to increase ahead of our next rain maker.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-26 00:31:03"><h4 class="wnContent sectionTitle"><span class="text">How to deal with a grumpy goose</span></h4><h4 class="wnContent headline"><a href="/story/38044150/how-to-deal-with-a-grumpy-goose"><span class="text">How to deal with a grumpy goose</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38044150/how-to-deal-with-a-grumpy-goose"><span class="text">How to deal with a grumpy goose</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 8:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-26 00:48:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38044150/how-to-deal-with-a-grumpy-goose"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16623162_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425204816" title="As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations. (Source: Nathan Ellgren, KFVS)" alt="As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations. (Source: Nathan Ellgren, KFVS)"></a><span class="caption left width90"><span class="text">As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations. (Source: Nathan Ellgren, KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38044150/how-to-deal-with-a-grumpy-goose"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16623162_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425204816" title="As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations. (Source: Nathan Ellgren, KFVS)" alt="As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations. (Source: Nathan Ellgren, KFVS)"></a><span class="caption left width90"><span class="text">As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations. (Source: Nathan Ellgren, KFVS)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations.</p></span></div><div class="wnContent summary"><span class="text"><p>As geese start laying their eggs this mating season, some make their nests in backyards and at urban parks which lead to potentially dangerous situations.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-04-26 00:40:48"><h4 class="wnContent headline"><a href="/story/38044190/brighten-the-block-initiative-in-marion-il"><span class="text">Brighten the Block initiative in Marion, IL</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 8:40 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-26 00:40:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38044190/brighten-the-block-initiative-in-marion-il"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16571953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425204002" title="Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25  to help a local neighborhood become more energy efficient.  (Source: KFVS)" alt="Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25  to help a local neighborhood become more energy efficient.  (Source: KFVS)"></a><span class="caption left width90"><span class="text">Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25  to help a local neighborhood become more energy efficient.  (Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38044190/brighten-the-block-initiative-in-marion-il"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16571953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425204002" title="Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25  to help a local neighborhood become more energy efficient.  (Source: KFVS)" alt="Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25  to help a local neighborhood become more energy efficient.  (Source: KFVS)"></a><span class="caption left width90"><span class="text">Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25  to help a local neighborhood become more energy efficient.  (Source: KFVS)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25&nbsp; to help a local neighborhood become more energy efficient.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Volunteers from Ameren Illinois, the City of Marion and the Marion Police Department joined together Wednesday, April 25&nbsp; to help a local neighborhood become more energy efficient.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-04-25 23:00:30"><h4 class="wnContent headline"><a href="/story/38043677/greitens-signs-order-expanding-homeland-security-advisory-council"><span class="text">Greitens signs order expanding Homeland Security Advisory Council</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38043677/greitens-signs-order-expanding-homeland-security-advisory-council"><span class="text">Greitens signs order expanding Homeland Security Advisory Council</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 7:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 23:00:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38043677/greitens-signs-order-expanding-homeland-security-advisory-council"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16622355_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425185846" title="Missouri Governor Eric Greitens signed an order on Wednesday making changes to the Homeland Security Advisory Council. (Source: governor.mo.gov)" alt="Missouri Governor Eric Greitens signed an order on Wednesday making changes to the Homeland Security Advisory Council. (Source: governor.mo.gov)"></a><span class="caption left width90"><span class="text">Missouri Governor Eric Greitens signed an order on Wednesday making changes to the Homeland Security Advisory Council. (Source: governor.mo.gov)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38043677/greitens-signs-order-expanding-homeland-security-advisory-council"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/16622355_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425185846" title="Missouri Governor Eric Greitens signed an order on Wednesday making changes to the Homeland Security Advisory Council. (Source: governor.mo.gov)" alt="Missouri Governor Eric Greitens signed an order on Wednesday making changes to the Homeland Security Advisory Council. (Source: governor.mo.gov)"></a><span class="caption left width90"><span class="text">Missouri Governor Eric Greitens signed an order on Wednesday making changes to the Homeland Security Advisory Council. (Source: governor.mo.gov)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Missouri Governor Eric Greitens signed an&nbsp;order on Wednesday making changes to the Homeland Security Advisory Council.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Missouri Governor Eric Greitens signed an&nbsp;order on Wednesday making changes to the Homeland Security Advisory Council.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-04-25 16:57:26"><h4 class="wnContent headline"><a href="/story/38040186/golden-state-killer-suspect-arrested-is-former-police-officer"><span class="text">'Golden State Killer' suspect arrested, is former police officer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38040186/golden-state-killer-suspect-arrested-is-former-police-officer"><span class="text">'Golden State Killer' suspect arrested, is former police officer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 12:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 16:57:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 4:32 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 20:32:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38040186/golden-state-killer-suspect-arrested-is-former-police-officer"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16620737_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425163141"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38040186/golden-state-killer-suspect-arrested-is-former-police-officer"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16620737_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425163141"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 72-year-old suspect has been identified as a former police officer and &quot;nice guy.&quot;</p></span></div><div class="wnContent summary"><span class="text"><p>The 72-year-old suspect has been identified as a former police officer and &quot;nice guy.&quot;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2018-04-25 18:02:46"><h4 class="wnContent headline"><a href="/story/38040719/netflix-whats-coming-and-going-in-may"><span class="text">Netflix: What's coming and going in May</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38040719/netflix-whats-coming-and-going-in-may"><span class="text">Netflix: What's coming and going in May</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 2:59 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 18:59:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 6:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 22:33:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38040719/netflix-whats-coming-and-going-in-may"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16187063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180226122311"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38040719/netflix-whats-coming-and-going-in-may"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16187063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180226122311"></a></div><div class="wnContent summary abridged"><span class="text"><p>Among the items leaving for the month are hit movies like &quot;Disney's The Jungle Book,&quot; &quot;Bridget Jones's Diary&quot; and &quot;Talladega Nights: The Legend of Ricky Bobby.&quot;</p></span></div><div class="wnContent summary"><span class="text"><p>Among the items leaving for the month are hit movies like &quot;Disney's The Jungle Book,&quot; &quot;Bridget Jones's Diary&quot; and &quot;Talladega Nights: The Legend of Ricky Bobby.&quot;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-24 10:30:35"><h4 class="wnContent headline"><a href="/story/38025711/man-shot-killed-in-whitehaven"><span class="text">Army recruit gunned down while sleeping in his own bed</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38025711/man-shot-killed-in-whitehaven"><span class="text">Army recruit gunned down while sleeping in his own bed</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 6:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 10:00:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38025711/man-shot-killed-in-whitehaven"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16611886_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424172631" title="Wartario Franklin Jr. (Source: Submitted)" alt="Wartario Franklin Jr. (Source: Submitted)"></a><span class="caption left width90"><span class="text">Wartario Franklin Jr. (Source: Submitted)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38025711/man-shot-killed-in-whitehaven"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16611886_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424172631"></a></div><div class="wnContent summary abridged"><span class="text"><p>A recent Whitehaven High School graduate who was on his way to the U.S. Army was gunned down while sleeping in his own bed.</p></span></div><div class="wnContent summary"><span class="text"><p>A recent Whitehaven High School graduate who was on his way to the U.S. Army was gunned down while sleeping in his own bed.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station40 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 40"><meta content="2018-04-25 15:03:06"><h4 class="wnContent headline"><a href="/story/38039173/recently-adopted-blind-dog-found-wandering-100-miles-away"><span class="text">Recently adopted blind dog found wandering 100 miles away</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38039173/recently-adopted-blind-dog-found-wandering-100-miles-away"><span class="text">Recently adopted blind dog found wandering 100 miles away</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 7:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 23:47:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38039173/recently-adopted-blind-dog-found-wandering-100-miles-away"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/16618192_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425110023"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38039173/recently-adopted-blind-dog-found-wandering-100-miles-away"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/16618192_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425110023"></a></div><div class="wnContent summary abridged"><span class="text"><p>OJ, a blind dog adopted alongside his guide dog companion&nbsp;Blue Dozer, was adopted over the weekend. OJ was then found wandering more than 100 miles away.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>OJ, a blind dog adopted alongside his guide dog companion&nbsp;Blue Dozer, was adopted over the weekend. OJ was then found wandering more than 100 miles away.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2018-04-25 19:38:36"><h4 class="wnContent headline"><a href="/story/38041531/video-walmart-customer-gets-tired-of-waiting-gets-on-store-intercom-to-ask-for-help"><span class="text">VIDEO: Walmart customer gets tired of waiting, gets on store intercom to ask for help</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38041531/video-walmart-customer-gets-tired-of-waiting-gets-on-store-intercom-to-ask-for-help"><span class="text">VIDEO: Walmart customer gets tired of waiting, gets on store intercom to ask for help</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 4:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 20:00:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 6:27 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 22:27:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38041531/video-walmart-customer-gets-tired-of-waiting-gets-on-store-intercom-to-ask-for-help"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16620440_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425155753"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38041531/video-walmart-customer-gets-tired-of-waiting-gets-on-store-intercom-to-ask-for-help"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16620440_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425155753"></a></div><div class="wnContent summary abridged"><span class="text"><p>Forrest Hunter wanted to buy a hunting license and was tired of waiting for help.</p></span></div><div class="wnContent summary"><span class="text"><p>Forrest Hunter wanted to buy a hunting license and was tired of waiting for help.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2018-04-25 08:50:24"><h4 class="wnContent headline"><a href="/story/38035599/woman-says-delta-employees-tied-her-to-wheelchair"><span class="text">Woman with MS says Delta staff tied her to wheelchair with blanket</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38035599/woman-says-delta-employees-tied-her-to-wheelchair"><span class="text">Woman with MS says Delta staff tied her to wheelchair with blanket</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 4:50 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 08:50:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 5:03 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 09:03:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38035599/woman-says-delta-employees-tied-her-to-wheelchair"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16615794_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425044640" title="A woman with multiple sclerosis said Delta employees tied her to a chair with a blanket when they didn't have one with straps. (Source: WSB/CNN/Family photo)" alt="A woman with multiple sclerosis said Delta employees tied her to a chair with a blanket when they didn't have one with straps. (Source: WSB/CNN/Family photo)"></a><span class="caption left width90"><span class="text">A woman with multiple sclerosis said Delta employees tied her to a chair with a blanket when they didn't have one with straps. (Source: WSB/CNN/Family photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38035599/woman-says-delta-employees-tied-her-to-wheelchair"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16615794_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425044640"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman with multiple sclerosis said Delta employees tied her to a chair with a blanket when they didn't have one with straps.</p></span></div><div class="wnContent summary"><span class="text"><p>A woman with multiple sclerosis said Delta employees tied her to a chair with a blanket when they didn't have one with straps.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-04-25 04:55:40"><h4 class="wnContent headline"><a href="/story/38034907/texas-gang-member-executed-for-killing-girl-grandmother"><span class="text">Texas gang member executed for killing girl, grandmother</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38034907/texas-gang-member-executed-for-killing-girl-grandmother"><span class="text">Texas gang member executed for killing girl, grandmother</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 12:55 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 04:55:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 9:04 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-26 01:04:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38034907/texas-gang-member-executed-for-killing-girl-grandmother"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16615305_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425005540"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38034907/texas-gang-member-executed-for-killing-girl-grandmother"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16615305_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425005540" title="(Texas Department of Criminal Justice via AP). This undated photo provided by the Texas Department of Criminal Justice shows Erick Davila. Attorneys for the Texas death row inmate want the U.S. Supreme Court to halt his scheduled execution this week fo..." alt="(Texas Department of Criminal Justice via AP). This undated photo provided by the Texas Department of Criminal Justice shows Erick Davila. Attorneys for the Texas death row inmate want the U.S. Supreme Court to halt his scheduled execution this week fo..."></a><span class="caption left width90"><span class="text">(Texas Department of Criminal Justice via AP). This undated photo provided by the Texas Department of Criminal Justice shows Erick Davila. Attorneys for the Texas death row inmate want the U.S. Supreme Court to halt his scheduled execution this week fo...</span></span></div><div class="wnContent summary abridged"><span class="text">Attorneys for a condemned Texas prisoner are asking the US Supreme Court to halt his execution for killing a young girl and her grandmother in 2008.</span></div><div class="wnContent summary"><span class="text">Attorneys for a condemned Texas prisoner are asking the US Supreme Court to halt his execution for killing a young girl and her grandmother in 2008.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-23 23:44:18"><h4 class="wnContent headline"><a href="/story/38023139/woman-denies-trying-to-abduct-babies-at-hospitals-in-nc-sc"><span class="text">Woman denies trying to abduct babies at hospitals in NC, SC</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38023139/woman-denies-trying-to-abduct-babies-at-hospitals-in-nc-sc"><span class="text">Woman denies trying to abduct babies at hospitals in NC, SC</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 24 2018 10:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 02:36:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38023139/woman-denies-trying-to-abduct-babies-at-hospitals-in-nc-sc"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/16604326_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180423194001" title="Linda Mae Everett (Source: NC ISAAC)" alt="Linda Mae Everett (Source: NC ISAAC)"></a><span class="caption left width90"><span class="text">Linda Mae Everett (Source: NC ISAAC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38023139/woman-denies-trying-to-abduct-babies-at-hospitals-in-nc-sc"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/16604326_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180423194001"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to an NHRMC statement, Linda Mae Everett,&nbsp;36, entered patient care areas without authorization on April 5 after originally being denied entry at the check-in desk at the Betty H. Cameron Women's and Children's Hospital.</p></span></div><div class="wnContent summary"><span class="text"><p>According to an NHRMC statement, Linda Mae Everett,&nbsp;36, entered patient care areas without authorization on April 5 after originally being denied entry at the check-in desk at the Betty H. Cameron Women's and Children's Hospital.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-04-25 15:17:17"><h4 class="wnContent headline"><a href="/story/38039277/sc-womans-family-files-wrongful-death-lawsuit-against-american-airlines-cites-flight-staffs-negligence"><span class="text">SC woman's family files wrongful death lawsuit against American Airlines cites flight staff's negligence</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38039277/sc-womans-family-files-wrongful-death-lawsuit-against-american-airlines-cites-flight-staffs-negligence"><span class="text">SC woman's family files wrongful death lawsuit against American Airlines cites flight staff's negligence</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 6:25 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 22:25:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38039277/sc-womans-family-files-wrongful-death-lawsuit-against-american-airlines-cites-flight-staffs-negligence"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/16618287_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425111411" title="The parents and husband of a 25-year-old Midlands woman have filed a wrongful death lawsuit against American Airlines. (Source: The Starks Family)" alt="The parents and husband of a 25-year-old Midlands woman have filed a wrongful death lawsuit against American Airlines. (Source: The Starks Family)"></a><span class="caption left width90"><span class="text">The parents and husband of a 25-year-old Midlands woman have filed a wrongful death lawsuit against American Airlines. (Source: The Starks Family)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38039277/sc-womans-family-files-wrongful-death-lawsuit-against-american-airlines-cites-flight-staffs-negligence"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/16618287_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425111411"></a></div><div class="wnContent summary abridged"><span class="text"><p>The parents and husband of a 25-year-old Midlands woman have filed a wrongful death lawsuit against American Airlines.</p></span></div><div class="wnContent summary"><span class="text"><p>The parents and husband of a 25-year-old Midlands woman have filed a wrongful death lawsuit against American Airlines.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 50"><meta content="2018-04-25 22:52:31"><h4 class="wnContent headline"><a href="/story/38043594/cdc-dont-eat-romaine-lettuce-unless-you-know-its-not-from-arizona"><span class="text">CDC: Don't eat romaine lettuce unless you know it's not from Arizona</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38043594/cdc-dont-eat-romaine-lettuce-unless-you-know-its-not-from-arizona"><span class="text">CDC: Don't eat romaine lettuce unless you know it's not from Arizona</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 7:18 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 23:18:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 7:20 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 23:20:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38043594/cdc-dont-eat-romaine-lettuce-unless-you-know-its-not-from-arizona"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16622308_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425185320"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38043594/cdc-dont-eat-romaine-lettuce-unless-you-know-its-not-from-arizona"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16622308_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425185320"></a></div><div class="wnContent summary abridged"><span class="text"><p>Colorado, Georgia, and South Dakota are the latest states to report people sick from the E. coli outbreak.</p></span></div><div class="wnContent summary"><span class="text"><p>Colorado, Georgia, and South Dakota are the latest states to report people sick from the E. coli outbreak.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfvs12.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/images/kfvs12-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>310 Broadway<br>Cape Girardeau, MO 63701</div>
				<div>(573) 335-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfvs12.com">publicfile@kfvs12.com</a>
				<div>(573) 335-1212</div>
				<a href="/story/1464987/eeo-public-file-report">EEO Report</a>
				<a href="/story/12297599/contact-us">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>