<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l7ft4x" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l7ft4x";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Scott City, MO mayor, city administrator resign - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</title>
<meta name="Description" content="The mayor and city administrator of Scotty City, Missouri resigned."><meta name="KEYWORDS" content="KFVS12,Heartland News,First Alert Weather,Heartland Sports,Does it Work,Heartland Weekend,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Now"><meta name="news_keywords" content="KFVS12,Heartland News,First Alert Weather,Heartland Sports,Does it Work,Heartland Weekend,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Now"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/14"><meta name="owner" content="KFVS12"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="scott-city-mo-mayor-city-administrator-resign"><meta property="og:title" content="Scott City, MO mayor, city administrator resign"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfvs12.com/story/36132999/scott-city-mo-mayor-city-administrator-resign"><meta property="og:image" content="http://kfvs12.images.worldnow.com/images/14651849_G.jpg"><meta property="og:description" content="The mayor and city administrator of Scotty City, Missouri resigned."><link rel="canonical" href="http://www.kfvs12.com/story/36132999/scott-city-mo-mayor-city-administrator-resign"><meta name="author" content="Kathy Sweeney"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Scott City, MO mayor, city administrator resign"><meta name="twitter:description" content="The mayor and city administrator of Scotty City, Missouri resigned."><meta name="twitter:image" content="http://kfvs12.images.worldnow.com/images/14651849_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="276B7433FD7ADF72E5C9851D305C9B77" /><meta property="fb:app_id" content="265997546914265"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/kfvs12' /><meta property="twitter:account_id" content="21034105" /><meta name="twitter:site" content="@kfvsnews" /> <meta name="twitter:creator" content="@kfvsnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kfvs12.images.worldnow.com/interface/css/container-e.css?ver=2017-06-26%2016%3A59%3A02_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu51 UL
                    , #menu51 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 A,
                    #menu51 LI.wnOn .wnSublevel A,
                    #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu51 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu51 LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu51 .wnSublevel { background-color: #d9dad9;  }
                #menu51 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu51 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu51 .wnSublevel LI.wnHasSublevel A { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu51 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu51 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu51 .wnRight .wnMiddle { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu51 LI.wnOn .wnMiddle { background-image: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFVS12',
            affiliateId : '51',
            baseUrl : 'www.kfvs12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '99',mdPartnerDomain : 'http://dub.kfvs12.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfvs12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFVS12';
wng_pageInfo.ownerAffiliateId=parseInt('51',10);
wng_pageInfo.containerId=parseInt('36132999',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36132999/scott-city-mo-mayor-city-administrator-resign';
wng_pageInfo.content_authors='Kathy Sweeney';
wng_pageInfo.headline='Scott City, MO mayor, city administrator resign';
wng_pageInfo.pageTitle='Scott City, MO mayor, city administrator resign - KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTag='KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFVS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFVS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kfvs12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-26%2016%3A59%3A02_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFVS12.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfvs12.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFVS12" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGPCKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TGPCKG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-145' ,"dma":'82' ,"group":''})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Scott City, MO mayor, city administrator resign - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu51" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu51"><li class="wnFirstNode" id="menu51_1-C2804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_1-C2804"><li class="wnFirstNode" id="menu51_1_1-L782886"><span><a href="http://www.heartlandweekend.com/">Heartland Weekend</a></span></li><li class="" id="menu51_1_2-L505252"><span><a href="http://www.kfvs12.com/video">KFVS12.com video</a></span></li><li class="" id="menu51_1_3-L504846"><span><a href="http://www.kfvs12.com/category/13530/national-news">National News</a></span></li><li class="" id="menu51_1_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu51_1_5-L504829"><span><a href="http://www.kfvs12.com/category/166277/live-news-coverage-from-cbs-news">Live News Coverage from CBS News</a></span></li><li class="" id="menu51_1_6-S6525740"><span><a href="/story/6525740/gas-prices-in-the-heartland">Gas Prices in the Heartland</a></span></li><li class="" id="menu51_1_7-S10658592"><span><a href="/story/10658592/purchase-a-copy-of-a-news-story">Purchase a Copy of a News Story</a></span></li><li class="" id="menu51_1_8-L728483"><span><a href="http://www.kfvs12.com/category/215141/email-alerts-signup">Sign up for email alerts</a></span></li></ul></li><li class="" id="menu51_2-C2806"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2806/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_2-C2806"><li class="wnFirstNode" id="menu51_2_1-L256628"><span><a href="http://www.kfvs12.com/category/2806/news">News Page</a></span></li><li class="" id="menu51_2_2-L504826"><span><a href="http://www.kfvs12.com/category/99578/home-state-missouri">Missouri News</a></span></li><li class="" id="menu51_2_3-L504827"><span><a href="http://www.kfvs12.com/category/99579/home-state-illinois">Illinois News</a></span></li><li class="" id="menu51_2_4-L504828"><span><a href="http://www.kfvs12.com/category/99580/home-state-kentuckytenn">Kentucky/Tenn News</a></span></li><li class="" id="menu51_2_5-L299932"><span><a href="http://www.kfvs12.com/Global/category.asp?C=12373">Does it Work</a></span></li><li class="" id="menu51_2_6-C109136"><span><a href="/category/109136/heartlandvotescom">HeartlandVotes.com</a></span></li><li class="" id="menu51_2_7-L645240"><span><a href="http://www.kfvs12.com/category/266922/a-place-to-call-home">A Place to Call Home</a></span></li><li class="" id="menu51_2_8-L611762"><span><a href="http://www.kfvs12.com/category/253046/heartland-cooks">Heartland Cooks</a></span></li><li class="" id="menu51_2_9-C256877"><span><a href="/category/256877/iteam">ITeam</a></span></li><li class="" id="menu51_2_10-C265451"><span><a href="/category/265451/trending-now">Trending Now</a></span></li><li class="" id="menu51_2_11-L435960"><span><a href="http://www.kfvs12.com/global/Category.asp?c=4000">Meet the news team</a></span></li></ul></li><li class="" id="menu51_3-C2805"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Alert Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_3-C2805"><li class="wnFirstNode" id="menu51_3_1-C317411"><span><a href="/category/317411/weather-news">Weather news</a></span></li><li class="" id="menu51_3_2-L256630"><span><a href="http://www.kfvs12.com/weather">Weather Page</a></span></li><li class="" id="menu51_3_3-S1227477"><span><a href="/story/1227477/stormteam-graphics-7-day-outlook">StormTeam Graphics - 7 Day Outlook</a></span></li><li class="" id="menu51_3_4-L258445"><span><a href="http://www.kfvs12.com/category/129395/skycam-network">SkyCam Network</a></span></li><li class="" id="menu51_3_5-C201034"><span><a href="/category/201034/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu51_3_6-C206147"><span><a href="/category/206147/track-storm-chasers">Track Storm Chasers</a></span></li><li class="" id="menu51_3_7-C203366"><span><a href="/category/203366/historical-weather-information">Historical Weather Info</a></span></li><li class="" id="menu51_3_8-C117101"><span><a href="/category/117101/travel-and-road-condition-information">Travel and Road Condition Info</a></span></li></ul></li><li class="" id="menu51_4-C77256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/77256/heartland-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_4-C77256"><li class="wnFirstNode" id="menu51_4_1-L507277"><span><a href="http://www.kfvs12.com/category/30625/heartland-football-friday">Heartland Football Friday</a></span></li><li class="" id="menu51_4_2-C121749"><span><a href="/category/121749/heartland-hoops">Heartland Hoops</a></span></li><li class="" id="menu51_4_3-C304544"><span><a href="/category/304544/redhawks-coachs-show">Redhawks Coach's Show</a></span></li></ul></li><li class="" id="menu51_5-C240192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu51_6-C4002"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4002/heartland-health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_6-C4002"><li class="wnFirstNode" id="menu51_6_1-C303729"><span><a href="/category/303729/senior-connect">Senior Connect</a></span></li></ul></li><li class="" id="menu51_7-L504831"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://cnews.kfvs12.com">cNews</a></span></span></span></span></li><li class="" id="menu51_8-C32155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/32155/the-heartlands-cw">CW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_8-C32155"><li class="wnFirstNode" id="menu51_8_1-S953199"><span><a href="/story/953199/where-to-find-the-heartlands-cw">Where To Find The Heartland's CW</a></span></li><li class="" id="menu51_8_2-S15353130"><span><a href="/story/15353130/metv-on-the-heartlands-cw">MeTV on Heartland's CW</a></span></li><li class="" id="menu51_8_3-L206665"><span><a href="javascript:OpenWin('http://www.cwtv.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">The CW Network</a></span></li></ul></li><li class="" id="menu51_9-C3359"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3359/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_9-C3359"><li class="wnFirstNode" id="menu51_9_1-S3000217"><span><a href="/story/3000217/ncaa-tournament-on-kfvs12">NCAA Tournament on KFVS12</a></span></li><li class="" id="menu51_9_2-L3371"><span><a href="/link/3371/kfvs12-programming-schedule">Programming Schedule</a></span></li><li class="" id="menu51_9_4-S15353130"><span><a href="/story/15353130/metv-on-the-heartlands-cw">MeTV on Heartland's CW</a></span></li><li class="" id="menu51_9_3-S26629818"><span><a href="/story/26629818/grit-tv">Grit TV</a></span></li><li class="" id="menu51_9_5-C287444"><span><a href="/category/287444/fix-it-finish-it">Fix It &amp; Finish It </a></span></li><li class="" id="menu51_9_6-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu51_10-C47295"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/47295/contestsgames">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_10-C47295"><li class="wnFirstNode" id="menu51_10_1-C326397"><span><a href="/category/326397/harry-black-chevrolet-buick-gmc-summer-giveaway">Harry Blackwell Chevrolet Buick GMC Summer Giveaway</a></span></li><li class="" id="menu51_10_2-L789621"><span><a href="http://http://kfvsg.incentrev.com/category/local">Heartland Deals</a></span></li><li class="" id="menu51_10_3-C171930"><span><a href="/category/171930/kfvs12-arcade-games">KFVS12 Arcade Games</a></span></li><li class="" id="menu51_10_4-C9074"><span><a href="/category/9074/kfvs12-lottery-center">KFVS12 Lottery Center</a></span></li></ul></li><li class="" id="menu51_11-C3360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3360/about-kfvs12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_11-C3360"><li class="wnFirstNode" id="menu51_11_2-C15997"><span><a href="/category/15997/viewpoint">ViewPoint</a></span></li><li class="" id="menu51_11_3-S12297599"><span><a href="/story/12297599/contact-us">Contact us</a></span></li><li class="" id="menu51_11_8-L589206"><span><a href="http://www.kfvs12.com/story/12297599/contact-us">Closed Captioning</a></span></li><li class="" id="menu51_11_4-C3595"><span><a href="/category/3595/meet-the-stormteam">Meet the First Alert Weather Team</a></span></li><li class="" id="menu51_11_1-S91375"><span><a href="/story/91375/station-history">Station History</a></span></li><li class="" id="menu51_11_5-S107339"><span><a href="/story/107339/put-our-sales-team-to-work-for-you">Meet the KFVS12 Sales Team</a></span></li><li class="" id="menu51_11_6-S1209918"><span><a href="/story/1209918/kfvs12-job-openings">KFVS12 Openings</a></span></li><li class="" id="menu51_11_7-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu51"></div></div></div></div><div id="spacermenu51" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu51', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Scott City, MO mayor, city administrator resign</h3>
<time datetime="2017-08-14T20:55:37Z" class="publisheddate wn-time gmt dst-switch">2017-08-14T20:55:37Z</time><time datetime="2017-08-14T23:26:09Z" class="updateddate wn-time gmt dst-switch">2017-08-14T23:26:09Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by Kathy Sweeney, Anchor</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kfvs12.com/Global/story.asp?S=4643010">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:ksweeney@kfvs12.com?body=http://www.kfvs12.com/story/36132999/scott-city-mo-mayor-city-administrator-resign">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kfvs12.com/Global/story.asp?S=4643010">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:ksweeney@kfvs12.com?body=http://www.kfvs12.com/story/36132999/scott-city-mo-mayor-city-administrator-resign">ksweeney@kfvs12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13591943");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "36132999");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "36132999");
            WNGalleryDS37.SetVariable("clipId", "13591943");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/14651849_G.jpg" alt="Scott City Mayor Ron Cummins (courtesy: KFVS)" title="Scott City Mayor Ron Cummins (courtesy: KFVS)" border="0" width="180">
<span>Scott City Mayor Ron Cummins (courtesy: KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/9856360_G.jpg" alt="(Source: KFVS)" title="(Source: KFVS)" border="0" width="180">
<span>(Source: KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/14651974_G.jpg" alt="(Source: Mike Mohundro, KFVS)" title="(Source: Mike Mohundro, KFVS)" border="0" width="180">
<span>(Source: Mike Mohundro, KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/14651976_G.jpg" alt="(Source: Mike Mohundro, KFVS)" title="(Source: Mike Mohundro, KFVS)" border="0" width="180">
<span>(Source: Mike Mohundro, KFVS)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">SCOTT CITY, MO (KFVS) -
            </span><p>The mayor and city administrator of Scotty City, Missouri resigned.</p><p>According to City Councilman Gary Spinks, the two resigned on Monday, August 14.</p><p><strong>Was the mayor of Scott City overstepping his bounds?</strong></p><p>Currently, he's facing a petition to have him impeached and a call for state police to investigate.</p><p>Former Mayor Ron Cummins said he's bringing positive changes to Scott City, and not everyone likes it.</p><p>&quot;I was elected on the basis that there needed to be change and improvement,&quot;&nbsp;Cummins said over the phone.&nbsp;&quot;Anytime you take action to change things, there's always resistance.&quot;</p><p>&quot;Seems like our town has gotten out of hand,&rdquo;&nbsp;said resident Cindi Davidson Brashear.&nbsp;&ldquo;It's scary because a lot of us have a lot of pride in this town. And it's my hometown.&quot;</p><p>Brashear <a href="http://kfvs12.images.worldnow.com/library/b232bdcb-1280-4604-b75a-d5de470d35bc.pdf" target="_blank">organized the petition effort</a> calling for Cummins to be impeached.&nbsp;</p><p>Since Cummins took office in January, several long-term city employees have suddenly resigned or retired.</p><p>City records show former City Administrator Ron Eskew actually signed a resignation letter someone else wrote for him.<br /><br />&quot;I've been told by multiple sources that the police chief was told if he didn't resign, he was going to be fired,&rdquo;&nbsp;said State Representative Holly Rehder.</p><p>Rehder said she's received numerous complaints about ordinance violations, voided tickets, and misuse of city money.</p><p>&quot;For all of these different types of concerns coming to me from my constituents, to me I think that it's very important to have it investigated from an outside source,&rdquo;&nbsp;she said.&nbsp;&ldquo;Investigate this.&nbsp;See what's truth, what's not.&nbsp;And bring justice to it.&quot;</p><p>Rehder reached out to the Attorney General's office and Scott County Sheriff Wes Drury, calling for a highway patrol investigation.</p><p>Drury said Scott City remains four police officers down, which makes public safety his top concern.<br /><br />&quot;And when you start being short officers they will look at us for back up,&rdquo;&nbsp;he said. &ldquo;And we don't mind backing up, but we've got 17 cities and village in this county that we help and assist as well.&quot;</p><p>When I asked if he thought he was overstepping his bounds, Mayor Cummins said, &quot;the mayor takes responsibility for the actions of the city and with that I have a wonderful support crew, city administrator, a great council and city attorney. They direct me on how to handle things.&quot;</p><p>The current Scott City Administrator, Diann Ulmer, left&nbsp;a letter detailing steps to appoint an interim Police Chief following the retirement of Chief David Leeman and the effort to hire additional officers.</p><p>However, Ulmer also made mention of a Human Rights Complaint filed by two former city employees.</p><p>While she could not comment on the complaints, her letter confirmed&nbsp;they had been filed.</p><p>Another big change in Scott City, the move to one council meeting a month, and one monthly payment to city vendors.</p><p>Joyce Roth at Roth Hardware said after she questioned Cummins about it, she heard this from city board members.&nbsp;</p><p>&quot;We were told not to do business with you anymore,&quot;&nbsp;said Roth. &quot;And to go to Cape if we need to purchase anything. I thought, why? &nbsp;Just because I disagreed or asked the mayor questions? &nbsp;That don't make sense.&quot;</p><p>Mayor Cummins said the city is still doing business with Roth Hardware and he hasn&rsquo;t terminated any employee since he took office in January.</p><p>&ldquo;And I believe employees understand when I entered office that the people of Scott City wanted to see positive change.&rdquo;</p><p>Cummins believed a small group of citizens opposed to his election win are behind what he calls &ldquo;misinformation&rdquo; being spread about him and his actions.</p><p>Representative Rehder said she has heard from people on both sides of the political fence, along with former and current city employees concerned about what&rsquo;s taking place.&nbsp;</p><p>We will continue following developments in Scott City and bring you updates as they are made available.</p><p><strong>Download the KFVS News app:&nbsp;<a href="https://itunes.apple.com/us/app/kfvs12-local-news/id449257545?mt=8" target="_blank">iPhone</a>&nbsp;|&nbsp;<a href="https://play.google.com/store/apps/details?id=com.raycom.kfvs&amp;hl=en" target="_blank">Android</a></strong></p><p><em>Copyright 2017&nbsp;<a href="http://www.kfvs12.com/">KFVS</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Heartland News</span><a class="wnContent more enabled" href="/category/172924/heartland-news-headline-box"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-08-14 20:55:37"><h4 class="wnContent headline"><a href="/story/36132999/scott-city-mo-mayor-city-administrator-resign"><span class="text">Scott City, MO mayor, city administrator resign</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36132999/scott-city-mo-mayor-city-administrator-resign"><span class="text">Scott City, MO mayor, city administrator resign</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 7:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 23:26:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132999/scott-city-mo-mayor-city-administrator-resign"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14651849_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132999/scott-city-mo-mayor-city-administrator-resign"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14651849_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mayor and city administrator of Scotty City, Missouri resigned.</p> </span></div><div class="wnContent summary"><span class="text"><p>The mayor and city administrator of Scotty City, Missouri resigned.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-08-14 13:50:59"><h4 class="wnContent headline"><a href="/story/36129252/victims-identified-suspicious-death-investigation-underway-in-murphysboro-il"><span class="text">Victims identified; suspicious death investigation underway in Murphysboro, IL</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36129252/victims-identified-suspicious-death-investigation-underway-in-murphysboro-il"><span class="text">Victims identified; suspicious death investigation underway in Murphysboro, IL</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 7:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 23:12:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36129252/victims-identified-suspicious-death-investigation-underway-in-murphysboro-il"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14648533_G.jpg" title="(Source: Marsha Heller, KFVS)" alt="(Source: Marsha Heller, KFVS)"></a><span class="caption left width90"><span class="text">(Source: Marsha Heller, KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36129252/victims-identified-suspicious-death-investigation-underway-in-murphysboro-il"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14648533_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators from the Jackson County Sheriff's Department and the Jackson County Coroner's Office are conducting a death investigation in rural Murphysboro, Illinois.</p></span></div><div class="wnContent summary"><span class="text"><p>Investigators from the Jackson County Sheriff's Department and the Jackson County Coroner's Office are conducting a death investigation in rural Murphysboro, Illinois.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-08-14 22:48:38"><h4 class="wnContent headline"><a href="/story/36133959/city-major-roads-in-carbondale-will-remain-open-during-eclipse"><span class="text">City: Major roads in Carbondale will remain open during eclipse</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36133959/city-major-roads-in-carbondale-will-remain-open-during-eclipse"><span class="text">City: Major roads in Carbondale will remain open during eclipse</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 6:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 22:48:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36133959/city-major-roads-in-carbondale-will-remain-open-during-eclipse"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14496530_G.jpg" title="(Source: KFVS)" alt="(Source: KFVS)"></a><span class="caption left width90"><span class="text">(Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36133959/city-major-roads-in-carbondale-will-remain-open-during-eclipse"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/14496530_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The City of Carbondale is reminding people that all major roads in Carbondale will stay open during the eclipse.</p> </span></div><div class="wnContent summary"><span class="text"><p>The City of Carbondale is reminding people that all major roads in Carbondale will stay open during the eclipse.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-08-14 18:54:40"><h4 class="wnContent headline"><a href="/story/36131905/transporting-firewood-could-harm-illinois-forest"><span class="text">Transporting firewood could harm Illinois forest</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36131905/transporting-firewood-could-harm-illinois-forest"><span class="text">Transporting firewood could harm Illinois forest</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 6:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 22:17:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36131905/transporting-firewood-could-harm-illinois-forest"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/12045845_G.jpg" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36131905/transporting-firewood-could-harm-illinois-forest"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/12045845_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Eclipse chasers camping for the event should be warned about the environmental danger occurring from bringing fire wood from other wooded areas.</p> </span></div><div class="wnContent summary"><span class="text"><p>Eclipse chasers camping for the event should be warned about the environmental danger occurring from bringing fire wood from other wooded areas.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2014-05-11 20:08:01"><h4 class="wnContent headline"><a href="/story/25486703/heartland-road-projects-for-815"><span class="text">Heartland road projects for 8/15</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25486703/heartland-road-projects-for-815"><span class="text">Heartland road projects for 8/15</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, May 11 2014 4:08 PM EDT</span><span class="wnContent timestamp gmttime">2014-05-11 20:08:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 6:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 22:11:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/25486703/heartland-road-projects-for-815"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/6326340_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25486703/heartland-road-projects-for-815"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/6326340_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here is a list of some road projects from around the Heartland.</p></span></div><div class="wnContent summary"><span class="text"><p>Here is a list of some road projects from around the Heartland.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-14 20:23:07"><h4 class="wnContent headline"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><span class="text">Missing woman stayed alive for month in wilderness eating berries, mushrooms</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><span class="text">Missing woman stayed alive for month in wilderness eating berries, mushrooms</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 7:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 23:10:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14651504_G.jpg" title="A photo of Lisa Theris in the hospital after she was found. (Source: Will Theris' Facebook)" alt="A photo of Lisa Theris in the hospital after she was found. (Source: Will Theris' Facebook)"></a><span class="caption left width90"><span class="text">A photo of Lisa Theris in the hospital after she was found. (Source: Will Theris' Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14651504_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman determined to see her loved ones again endured a harrowing ordeal for weeks in the woods of&nbsp;Bullock County. Her survival story is being called a miracle.</p></span></div><div class="wnContent summary"><span class="text"><p>A woman determined to see her loved ones again endured a harrowing ordeal for weeks in the woods of&nbsp;Bullock County. Her survival story is being called a miracle.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-08-14 19:44:58"><h4 class="wnContent headline"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><span class="text">Projected path of solar eclipse may be WRONG!</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><span class="text">Projected path of solar eclipse may be WRONG!</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 3:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 19:44:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 4:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 20:47:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14651235_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14651235_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to someone with a title that makes it sound like he would know something, you can&rsquo;t trust current eclipse maps.</p></span></div><div class="wnContent summary"><span class="text"><p>According to someone with a title that makes it sound like he would know something, you can&rsquo;t trust current eclipse maps.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-08-14 17:08:23"><h4 class="wnContent headline"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><span class="text">Florida couple transporting gas grill light cigarette, blow up car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><span class="text">Florida couple transporting gas grill light cigarette, blow up car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 1:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 17:18:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 1:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 17:20:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14649871_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14649871_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;The grill was leaking propane into the vehicle, and the cigarette set it off.</p></span></div><div class="wnContent summary"><span class="text"><p>&nbsp;The grill was leaking propane into the vehicle, and the cigarette set it off.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-14 20:24:27"><h4 class="wnContent headline"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><span class="text">White nationalist rally at Texas A&M canceled, chancellor says</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><span class="text">White nationalist rally at Texas A&M canceled, chancellor says</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 6:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 22:57:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/14651737_G.jpg" title="(Source: https://www.gofundme.com/HateIsNotAnAggieValue)" alt="(Source: https://www.gofundme.com/HateIsNotAnAggieValue)"></a><span class="caption left width90"><span class="text">(Source: https://www.gofundme.com/HateIsNotAnAggieValue)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/14651737_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to Texas A&amp;M University, white nationalists plan to hold&nbsp;a rally on campus on September 11.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>According to Texas A&amp;M University, white nationalists plan to hold&nbsp;a rally on campus on September 11.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-07-21 15:21:33"><h4 class="wnContent headline"><a href="/story/35940414/nasa-issues-warning-you-may-have-a-bad-pair-of-eclipse-glasses"><span class="text">NASA issues warning: You may have a bad pair of eclipse glasses</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35940414/nasa-issues-warning-you-may-have-a-bad-pair-of-eclipse-glasses"><span class="text">NASA issues warning: You may have a bad pair of eclipse glasses</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 5:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 21:49:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35940414/nasa-issues-warning-you-may-have-a-bad-pair-of-eclipse-glasses"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14444780_G.jpg" title="The path of the total solar eciipse on August 21, 2017 crosses directly over Columbia and the Midlands. (Source: NASA)" alt="The path of the total solar eciipse on August 21, 2017 crosses directly over Columbia and the Midlands. (Source: NASA)"></a><span class="caption left width90"><span class="text">The path of the total solar eciipse on August 21, 2017 crosses directly over Columbia and the Midlands. (Source: NASA)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35940414/nasa-issues-warning-you-may-have-a-bad-pair-of-eclipse-glasses"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14444780_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>As the world, the United States, and South Carolina prepared for arguably the coolest celestial event in decades, our old friends at NASA want you to know that pairs of unsafe solar eclipse glasses are being distributed.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>As the world, the United States, and South Carolina prepared for arguably the coolest celestial event in decades, our old friends at NASA want you to know that pairs of unsafe solar eclipse glasses are being distributed.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-14 10:23:11"><h4 class="wnContent headline"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><span class="text">Charlottesville murder suspect can't afford lawyer; public defender is related to a victim</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><span class="text">Charlottesville murder suspect can't afford lawyer; public defender is related to a victim</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 11:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 15:28:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/14641057_G.jpg" title="James Alex Fields Jr. (Source: Charlottesville Police)" alt="James Alex Fields Jr. (Source: Charlottesville Police)"></a><span class="caption left width90"><span class="text">James Alex Fields Jr. (Source: Charlottesville Police)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/14641057_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>James Alex Fields Jr., of Ohio, faced a judge via video conference at 10 a.m. Fields said he did not have the money to hire a lawyer; however, one of the victims is related to the public defender.</p> </span></div><div class="wnContent summary"><span class="text"><p>James Alex Fields Jr., of Ohio, faced a judge via video conference at 10 a.m. Fields said he did not have the money to hire a lawyer; however, one of the victims is related to the public defender.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-14 15:18:12"><h4 class="wnContent headline"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><span class="text">Coach carries student with new shoes to bus in the rain</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><span class="text">Coach carries student with new shoes to bus in the rain</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 12:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 16:17:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14648939_G.jpg" title="A photo of an Oak Grove Lower Elementary PE coach spread on social media showing her carrying a student with new shoes to the bus in the rain. Source: Madeline Varnado Facebook" alt="A photo of an Oak Grove Lower Elementary PE coach spread on social media showing her carrying a student with new shoes to the bus in the rain. Source: Madeline Varnado Facebook"></a><span class="caption left width90"><span class="text">A photo of an Oak Grove Lower Elementary PE coach spread on social media showing her carrying a student with new shoes to the bus in the rain. Source: Madeline Varnado Facebook</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14648939_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A social media post praising the efforts of an Oak Grove Lower Elementary PE coach&nbsp;is buzzing on social media. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A social media post praising the efforts of an Oak Grove Lower Elementary PE coach&nbsp;is buzzing on social media. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-14 13:17:18"><h4 class="wnContent headline"><a href="/story/36129010/admin-who-told-ems-workers-they-can-kill-themselves-if-they-didnt-like-job-will-resign"><span class="text">Admin who told EMS workers they can kill themselves if they didn't like job will resign</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36129010/admin-who-told-ems-workers-they-can-kill-themselves-if-they-didnt-like-job-will-resign"><span class="text">Admin who told EMS workers they can kill themselves if they didn't like job will resign</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 11:15 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 15:15:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36129010/admin-who-told-ems-workers-they-can-kill-themselves-if-they-didnt-like-job-will-resign"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14648069_G.jpg" title="Kevin Bronson, seen here, said he's been punished for comments made during a meeting with Richland County EMS workers. (Source: LinkedIn)" alt="Kevin Bronson, seen here, said he's been punished for comments made during a meeting with Richland County EMS workers. (Source: LinkedIn)"></a><span class="caption left width90"><span class="text">Kevin Bronson, seen here, said he's been punished for comments made during a meeting with Richland County EMS workers. (Source: LinkedIn)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36129010/admin-who-told-ems-workers-they-can-kill-themselves-if-they-didnt-like-job-will-resign"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14648069_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A group of former and current Richland County EMS workers plan to protest a county administrator who reportedly told them to commit suicide if they didn't like their jobs.</p></span></div><div class="wnContent summary"><span class="text"><p>A group of former and current Richland County EMS workers plan to protest a county administrator who reportedly told them to commit suicide if they didn't like their jobs.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-08-14 11:27:18"><h4 class="wnContent headline"><a href="/story/36128079/the-latest-trump-slams-media-coverage-of-virginia-remarks"><span class="text">The Latest: Trump slams media coverage of Virginia remarks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36128079/the-latest-trump-slams-media-coverage-of-virginia-remarks"><span class="text">The Latest: Trump slams media coverage of Virginia remarks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 7:27 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 11:27:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 7:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 23:41:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36128079/the-latest-trump-slams-media-coverage-of-virginia-remarks"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14649879_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36128079/the-latest-trump-slams-media-coverage-of-virginia-remarks"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14649879_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Attorney General Jeff Sessions says &quot;too much has been read into&quot; President Donald Trump's statement Saturday in the aftermath of violence at a demonstration in Charlottesville, Virginia.</p> </span></div><div class="wnContent summary"><span class="text"><p>Attorney General Jeff Sessions says &quot;too much has been read into&quot; President Donald Trump's statement Saturday in the aftermath of violence at a demonstration in Charlottesville, Virginia.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News - AP-National"><meta content="2017-08-14 05:26:57"><h4 class="wnContent headline"><a href="/story/36126867/officer-on-fatal-charlottesville-crash-hahahaha-love-this"><span class="text">Officer on fatal Charlottesville crash: 'Hahahaha love this'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36126867/officer-on-fatal-charlottesville-crash-hahahaha-love-this"><span class="text">Officer on fatal Charlottesville crash: 'Hahahaha love this'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 1:26 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 05:26:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 6:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 22:29:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36126867/officer-on-fatal-charlottesville-crash-hahahaha-love-this"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14646298_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36126867/officer-on-fatal-charlottesville-crash-hahahaha-love-this"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14646298_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say the matter will be taken before a police review board if the investigation finds the officer did make the comment.</p> </span></div><div class="wnContent summary"><span class="text"><p>Officials say the matter will be taken before a police review board if the investigation finds the officer did make the comment.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfvs12.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/images/kfvs12-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>310 Broadway<br>Cape Girardeau, MO 63701</div>
				<div>(573) 335-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfvs12.com">publicfile@kfvs12.com</a>
				<div>(573) 335-1212</div>
				<a href="/story/1464987/eeo-public-file-report">EEO Report</a>
				<a href="/story/12297599/contact-us">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>