<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l7ft4x" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l7ft4x";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Caruthersville nightclub, site of deadly shooting, temporarily c - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</title>
<meta name="Description" content="A Caruthersville, Missouri nightclub, the site of a recent deadly shooting, has been temporarily closed."><meta name="KEYWORDS" content="KFVS12,Heartland News,StormTeam Weather,Heartland Sports,Does it Work,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Late Breaking"><meta name="news_keywords" content="KFVS12,Heartland News,StormTeam Weather,Heartland Sports,Does it Work,Cape Girardeau,Carbondale,Paducah,Poplar Bluff,Sikeston,Missouri,Illinois,Kentucky,Live,Local,Late Breaking"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/12"><meta name="owner" content="KFVS12"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="caruthersville-nightclub-site-of-deadly-shooting-temporarily-closed"><meta property="og:title" content="Caruthersville nightclub, site of deadly shooting, temporarily closed"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfvs12.com/story/34484338/caruthersville-nightclub-site-of-deadly-shooting-temporarily-closed"><meta property="og:image" content="http://kfvs12.images.worldnow.com/images/13116211_G.jpg"><meta property="og:description" content="A Caruthersville, Missouri nightclub, the site of a recent deadly shooting, has been temporarily closed."><link rel="canonical" href="http://www.kfvs12.com/story/34484338/caruthersville-nightclub-site-of-deadly-shooting-temporarily-closed"><meta name="author" content="Heartland News"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Caruthersville nightclub, site of deadly shooting, temporarily closed"><meta name="twitter:description" content="A Caruthersville, Missouri nightclub, the site of a recent deadly shooting, has been temporarily closed."><meta name="twitter:image" content="http://kfvs12.images.worldnow.com/images/13116211_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="276B7433FD7ADF72E5C9851D305C9B77" /><meta property="fb:app_id" content="265997546914265"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/kfvs12' /><meta property="twitter:account_id" content="21034105" /><meta name="twitter:site" content="@kfvsnews" /> <meta name="twitter:creator" content="@kfvsnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kfvs12.images.worldnow.com/interface/css/container-e.css?ver=2017-05-10%2012%3A49%3A07_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu51 UL
                    , #menu51 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 A,
                    #menu51 LI.wnOn .wnSublevel A,
                    #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu51
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu51 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu51 LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu51 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu51 .wnSublevel { background-color: #d9dad9;  }
                #menu51 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu51 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu51 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu51 .wnSublevel LI.wnHasSublevel A { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu51 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu51 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu51 .wnRight .wnMiddle { background: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu51 LI.wnOn .wnMiddle { background-image: url('http://kfvs12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFVS12',
            affiliateId : '51',
            baseUrl : 'www.kfvs12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '99',mdPartnerDomain : 'http://dub.kfvs12.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfvs12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFVS12';
wng_pageInfo.ownerAffiliateId=parseInt('51',10);
wng_pageInfo.containerId=parseInt('34484338',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34484338/caruthersville-nightclub-site-of-deadly-shooting-temporarily-closed';
wng_pageInfo.content_authors='Heartland News';
wng_pageInfo.headline='Caruthersville nightclub, site of deadly shooting, temporarily closed';
wng_pageInfo.pageTitle='Caruthersville nightclub, site of deadly shooting, temporarily c - KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTag='KFVS12 News & Weather Cape Girardeau, Carbondale, Poplar Bluff';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFVS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFVS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFVS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kfvs12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-10%2012%3A49%3A07_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFVS12.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfvs12.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kfvs12/custom/2015/kfvs12-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKFVS12" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGPCKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TGPCKG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-145' ,"dma":'82' ,"group":''})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Caruthersville nightclub, site of deadly shooting, temporarily c - KFVS12 News &amp; Weather Cape Girardeau, Carbondale, Poplar Bluff</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfvs12.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu51" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu51"><li class="wnFirstNode" id="menu51_1-C2804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_1-C2804"><li class="wnFirstNode" id="menu51_1_1-L782886"><span><a href="http://www.heartlandweekend.com/">Heartland Weekend</a></span></li><li class="" id="menu51_1_2-L505252"><span><a href="http://www.kfvs12.com/video">KFVS12.com video</a></span></li><li class="" id="menu51_1_3-L504846"><span><a href="http://www.kfvs12.com/category/13530/national-news">National News</a></span></li><li class="" id="menu51_1_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu51_1_5-L504829"><span><a href="http://www.kfvs12.com/category/166277/live-news-coverage-from-cbs-news">Live News Coverage from CBS News</a></span></li><li class="" id="menu51_1_6-S6525740"><span><a href="/story/6525740/gas-prices-in-the-heartland">Gas Prices in the Heartland</a></span></li><li class="" id="menu51_1_7-S10658592"><span><a href="/story/10658592/purchase-a-copy-of-a-news-story">Purchase a Copy of a News Story</a></span></li><li class="" id="menu51_1_8-L728483"><span><a href="http://www.kfvs12.com/category/215141/email-alerts-signup">Sign up for email alerts</a></span></li></ul></li><li class="" id="menu51_2-C2806"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2806/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_2-C2806"><li class="wnFirstNode" id="menu51_2_1-L256628"><span><a href="http://www.kfvs12.com/category/2806/news">News Page</a></span></li><li class="" id="menu51_2_2-L504826"><span><a href="http://www.kfvs12.com/category/99578/home-state-missouri">Missouri News</a></span></li><li class="" id="menu51_2_3-L504827"><span><a href="http://www.kfvs12.com/category/99579/home-state-illinois">Illinois News</a></span></li><li class="" id="menu51_2_4-L504828"><span><a href="http://www.kfvs12.com/category/99580/home-state-kentuckytenn">Kentucky/Tenn News</a></span></li><li class="" id="menu51_2_5-L299932"><span><a href="http://www.kfvs12.com/Global/category.asp?C=12373">Does it Work</a></span></li><li class="" id="menu51_2_6-C109136"><span><a href="/category/109136/heartlandvotescom">HeartlandVotes.com</a></span></li><li class="" id="menu51_2_7-L645240"><span><a href="http://www.kfvs12.com/category/266922/a-place-to-call-home">A Place to Call Home</a></span></li><li class="" id="menu51_2_8-L611762"><span><a href="http://www.kfvs12.com/category/253046/heartland-cooks">Heartland Cooks</a></span></li><li class="" id="menu51_2_9-C256877"><span><a href="/category/256877/iteam">ITeam</a></span></li><li class="" id="menu51_2_10-C265451"><span><a href="/category/265451/trending-now">Trending Now</a></span></li><li class="" id="menu51_2_11-L435960"><span><a href="http://www.kfvs12.com/global/Category.asp?c=4000">Meet the news team</a></span></li></ul></li><li class="" id="menu51_3-C2805"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Alert Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_3-C2805"><li class="wnFirstNode" id="menu51_3_1-L160139"><span><a href="javascript:OpenWin('http://www.srh.noaa.gov/lmrfc/?n=lmrfc-mississippiandohioriverforecast||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">River and Lake Stages</a></span></li><li class="" id="menu51_3_2-C317411"><span><a href="/category/317411/weather-news">Weather news</a></span></li><li class="" id="menu51_3_3-L256630"><span><a href="http://www.kfvs12.com/weather">Weather Page</a></span></li><li class="" id="menu51_3_4-S1227477"><span><a href="/story/1227477/stormteam-graphics-7-day-outlook">StormTeam Graphics - 7 Day Outlook</a></span></li><li class="" id="menu51_3_5-L258445"><span><a href="http://www.kfvs12.com/category/129395/skycam-network">SkyCam Network</a></span></li><li class="" id="menu51_3_6-C201034"><span><a href="/category/201034/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu51_3_7-C206147"><span><a href="/category/206147/track-storm-chasers">Track Storm Chasers</a></span></li><li class="" id="menu51_3_8-C203366"><span><a href="/category/203366/historical-weather-information">Historical Weather Info</a></span></li><li class="" id="menu51_3_9-C117101"><span><a href="/category/117101/travel-and-road-condition-information">Travel and Road Condition Info</a></span></li></ul></li><li class="" id="menu51_4-C77256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/77256/heartland-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_4-C77256"><li class="wnFirstNode" id="menu51_4_1-L507277"><span><a href="http://www.kfvs12.com/category/30625/heartland-football-friday">Heartland Football Friday</a></span></li><li class="" id="menu51_4_2-C121749"><span><a href="/category/121749/heartland-hoops">Heartland Hoops</a></span></li><li class="" id="menu51_4_3-C304544"><span><a href="/category/304544/redhawks-coachs-show">Redhawks Coach's Show</a></span></li></ul></li><li class="" id="menu51_5-C240192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu51_6-C4002"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4002/heartland-health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_6-C4002"><li class="wnFirstNode" id="menu51_6_1-C303729"><span><a href="/category/303729/senior-connect">Senior Connect</a></span></li></ul></li><li class="" id="menu51_7-L504831"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://cnews.kfvs12.com">cNews</a></span></span></span></span></li><li class="" id="menu51_8-C32155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/32155/the-heartlands-cw">CW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_8-C32155"><li class="wnFirstNode" id="menu51_8_1-S953199"><span><a href="/story/953199/where-to-find-the-heartlands-cw">Where To Find The Heartland's CW</a></span></li><li class="" id="menu51_8_2-S15353130"><span><a href="/story/15353130/metv-on-the-heartlands-cw">MeTV on Heartland's CW</a></span></li><li class="" id="menu51_8_3-L206665"><span><a href="javascript:OpenWin('http://www.cwtv.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">The CW Network</a></span></li></ul></li><li class="" id="menu51_9-C3359"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3359/whats-on">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_9-C3359"><li class="wnFirstNode" id="menu51_9_1-S3000217"><span><a href="/story/3000217/ncaa-tournament-on-kfvs12">NCAA Tournament on KFVS12</a></span></li><li class="" id="menu51_9_2-L3371"><span><a href="/link/3371/kfvs12-programming-schedule">Programming Schedule</a></span></li><li class="" id="menu51_9_4-S15353130"><span><a href="/story/15353130/metv-on-the-heartlands-cw">MeTV on Heartland's CW</a></span></li><li class="" id="menu51_9_3-S26629818"><span><a href="/story/26629818/grit-tv">Grit TV</a></span></li><li class="" id="menu51_9_5-C287444"><span><a href="/category/287444/fix-it-finish-it">Fix It &amp; Finish It </a></span></li><li class="" id="menu51_9_6-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu51_10-C47295"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/47295/contestsgames">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_10-C47295"><li class="wnFirstNode" id="menu51_10_1-C324575"><span><a href="/category/324575/win-a-cooler-from-ellis-battery">Win a Cooler from Ellis Battery</a></span></li><li class="" id="menu51_10_2-C324691"><span><a href="/category/324691/win-a-gas-card-from-baldwin-buick-gmc">Win a Gas Card from Baldwin Buick GMC</a></span></li><li class="" id="menu51_10_3-C171930"><span><a href="/category/171930/kfvs12-arcade-games">KFVS12 Arcade Games</a></span></li><li class="" id="menu51_10_4-C9074"><span><a href="/category/9074/kfvs12-lottery-center">KFVS12 Lottery Center</a></span></li></ul></li><li class="" id="menu51_11-C3360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3360/about-kfvs12">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu51_11-C3360"><li class="wnFirstNode" id="menu51_11_2-C15997"><span><a href="/category/15997/viewpoint">ViewPoint</a></span></li><li class="" id="menu51_11_3-S12297599"><span><a href="/story/12297599/contact-us">Contact us</a></span></li><li class="" id="menu51_11_8-L589206"><span><a href="http://www.kfvs12.com/story/12297599/contact-us">Closed Captioning</a></span></li><li class="" id="menu51_11_4-C3595"><span><a href="/category/3595/meet-the-stormteam">Meet the First Alert Weather Team</a></span></li><li class="" id="menu51_11_1-S91375"><span><a href="/story/91375/station-history">Station History</a></span></li><li class="" id="menu51_11_5-S107339"><span><a href="/story/107339/put-our-sales-team-to-work-for-you">Meet the KFVS12 Sales Team</a></span></li><li class="" id="menu51_11_6-S1209918"><span><a href="/story/1209918/kfvs12-job-openings">KFVS12 Openings</a></span></li><li class="" id="menu51_11_7-S17140538"><span><a href="/story/17140538/childrens-television-programming-report">Children's Television Programming Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu51"></div></div></div></div><div id="spacermenu51" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu51', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Caruthersville nightclub, site of deadly shooting, temporarily closed</h3>
<time datetime="2017-02-12T16:05:45Z" class="publisheddate wn-time gmt dst-switch">2017-02-12T16:05:45Z</time><time datetime="2017-02-23T22:47:06Z" class="updateddate wn-time gmt dst-switch">2017-02-23T22:47:06Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by Heartland News</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:news@kfvs12.com?body=http://www.kfvs12.com/story/34484338/caruthersville-nightclub-site-of-deadly-shooting-temporarily-closed">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:news@kfvs12.com?body=http://www.kfvs12.com/story/34484338/caruthersville-nightclub-site-of-deadly-shooting-temporarily-closed">news@kfvs12.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13127049");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "34484338");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "34484338");
            WNGalleryDS37.SetVariable("clipId", "13127049");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/13188816_G.jpg" alt="(Source: Derrion Henderson/KFVS)" title="(Source: Derrion Henderson/KFVS)" border="0" width="180">
<span>(Source: Derrion Henderson/KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/13125335_G.jpg" alt="Anton &quot;DunnDunn&quot; Jones. (Source: Missouri State Highway Patrol)" title="Anton &quot;DunnDunn&quot; Jones. (Source: Missouri State Highway Patrol)" border="0" width="180">
<span>Anton "DunnDunn" Jones. (Source: Missouri State Highway Patrol)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/13125859_G.jpg" alt="Another image of Anton Jones.  (Source: Caruthersville PD/Facebook)" title="Another image of Anton Jones.  (Source: Caruthersville PD/Facebook)" border="0" width="180">
<span>Another image of Anton Jones.  (Source: Caruthersville PD/Facebook)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/13116211_G.jpg" alt="(Source: KFVS)" title="(Source: KFVS)" border="0" width="180">
<span>(Source: KFVS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kfvs12.images.worldnow.com/images/13123275_G.jpg" alt="Travis Ware (Source: Missouri VineLink)" title="Travis Ware (Source: Missouri VineLink)" border="0" width="180">
<span>Travis Ware (Source: Missouri VineLink)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CARUTHERSVILLE, MO (KFVS) -
            </span><p>A Caruthersville, Missouri nightclub, the site of a recent deadly shooting, has been temporarily closed.</p><p>Mayor Mike McGraw said that Club Envy will be closed on Saturday, February 25.</p><p>According to the mayor, the owner of the club relinquished his business license.</p><p>This comes two days after the city council decided to allow the club to stay open for a pre-planned party.</p><p>People associated with the club pleaded to the council to stay open on Saturday because a large amount of money was already invested; however, the mayor said the safety of the community comes first.</p><p>Council&nbsp;members say the club was in violation of city ordinance Section 311.480 RSMo concerning allegations of people drinking liquor there when the club doesn't have a liquor license.</p><p>However, people associated with the club maintain that no alcohol was served on the morning of the Feb.&nbsp;12 shooting.</p><p><strong>Victim's family speaks publicly for first time</strong></p><p>The parents of the man killed outside of the nightclub are talking publicly for the first time.</p><p>Family members&nbsp;say they are still trying to figure out exactly why this could happen to Freddie Rogers, Jr.</p><p>&quot;I think it never should've opened up,&quot; Freddie and Hurtis Rogers said. &quot;I think now that it opened up and somebody lost their life, our son lost his life. I think it should be closed and never opened again.&quot;</p><p>Rogers died from a gunshot wound to the stomach.</p><p>His parents, Hurtis and Freddie Rogers, Sr. said their son was just in the wrong place at the wrong time.</p><p>&quot;It ain't going to do nothing to bring him back, but I hope they do right by him, I'll say it like that. Do right by him.&quot;</p><p><strong>Community leaders speak&nbsp;out after deadly shooting</strong></p><p>Caruthersville Mayor Mike McGraw said this a tragedy that won't soon be forgotten.</p><p>During this tough time, he said he wants to assure residents that it will be his duty to help the city move forward.</p><p>The mayor said he is starting an investigation into Club Envy. He said he plans to review the club's compliance with city ordinances and decide if there are any new measures that need to be in place so something like this can never happen again.</p><p>Mayor McGraw said his hope is for the community to move forward as one, regardless of individual friendships, social or economic position and race.</p><p><strong>1 dead, several injured in nightclub shooting</strong></p><p>The shooting happened around 3:30 a.m. on Sunday, Feb. 12 at Club Envy.</p><p>Travis Ware and Anton &quot;DunnDunn&quot; Jones both face charges of murder 1st degree and armed criminal action.</p><p>One person was killed and five others were hurt in the shooting.</p><p>Freddie Rodgers, Jr. was shot in the abdomen. He died at the hospital.</p><p>Investigators say another man was shot in the head.</p><p>Missouri Highway Patrol Sgt. Clark Parrott&nbsp;said a party started in Kennett, and then people went to Caruthersville to resume the party&nbsp;at Club Envy.&nbsp;</p><p>There were around 300 people in the club at the time of the shooting, according to Parrott.</p><p>During an interview, Ware told investigators that a fight started between his sister and another man.</p><p>He told investigators his sister asked for his help during the fight.</p><p>Court documents show that Ware said he wanted to be honest about what happened, but wanted an attorney.</p><p>He had a gunshot wound to the upper arm.</p><p>Witnesses told investigators that Jones fired several rounds at the club and that one of his rounds hit Rodgers.</p><p>Residents we talked to at the time said of the shooting said this needs to stop.</p><p>&quot;They need to get to the bottom of it and never let it happen again if they can keep from it because there's so much meanness going on in the world.&quot;</p><p>Ware and Jones are both being held without bond.</p><p><strong>Download the KFVS News app:&nbsp;</strong><a href="https://itunes.apple.com/us/app/kfvs12-local-news/id449257545?mt=8" target="_blank"><strong>iPhone</strong></a><strong>&nbsp;|&nbsp;</strong><a href="https://play.google.com/store/apps/details?id=com.raycom.kfvs&amp;hl=en" target="_blank"><strong>Android</strong></a></p><p><em>Copyright 2017&nbsp;</em><a href="http://www.kfvs12.com/" target="_blank"><em>KFVS</em></a><em>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Heartland News</span><a class="wnContent more enabled" href="/category/172924/heartland-news-headline-box"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-05-17 19:13:35"><h4 class="wnContent headline"><a href="/story/35453595/bike-rodeo-for-all-ages-coming-to-rend-lake"><span class="text">Bike Rodeo for all ages coming to Rend Lake</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35453595/bike-rodeo-for-all-ages-coming-to-rend-lake"><span class="text">Bike Rodeo for all ages coming to Rend Lake</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 11:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 03:12:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35453595/bike-rodeo-for-all-ages-coming-to-rend-lake"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/13906108_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35453595/bike-rodeo-for-all-ages-coming-to-rend-lake"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/13906108_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Bike Rodeo is coming to&nbsp;the Rend Lake Project Office and Visitor Center on Saturday, May 20th.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The Bike Rodeo is coming to&nbsp;the Rend Lake Project Office and Visitor Center on Saturday, May 20th.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-05-18 02:49:07"><h4 class="wnContent headline"><a href="/story/35457139/more-missourians-need-to-buckle-up"><span class="text">More Missourians need to buckle up!</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35457139/more-missourians-need-to-buckle-up"><span class="text">More Missourians need to buckle up!</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 11:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 03:11:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>Safety belt usage in Missouri has slowly risen over the past 17 years, but residents of the show-me-state could be better. &nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Safety belt usage in Missouri has slowly risen over the past 17 years, but residents of the show-me-state could be better. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-05-17 23:08:47"><h4 class="wnContent headline"><a href="/story/35456021/mound-city-breaks-ground-on-new-water-tower"><span class="text">Mound City breaks ground on new water tower</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35456021/mound-city-breaks-ground-on-new-water-tower"><span class="text">Mound City breaks ground on new water tower</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 11:09 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 03:09:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456021/mound-city-breaks-ground-on-new-water-tower"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/13909253_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456021/mound-city-breaks-ground-on-new-water-tower"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/13909253_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The community of Mound City will soon get a new water tower.&nbsp; Monday, the city along with the general contractors, Phoenix Fabricators and subcontractors Southwest Construction started the beginning stages of the water tower.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The community of Mound City will soon get a new water tower.&nbsp; Monday, the city along with the general contractors, Phoenix Fabricators and subcontractors Southwest Construction started the beginning stages of the water tower.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-05-17 19:03:52"><h4 class="wnContent headline"><a href="/story/35453514/robotic-surgery-showcase-hosted-by-baptist-health-paducah"><span class="text">Robotic surgery showcase hosted by Baptist Health Paducah</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35453514/robotic-surgery-showcase-hosted-by-baptist-health-paducah"><span class="text">Robotic surgery showcase hosted by Baptist Health Paducah</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 10:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 02:59:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35453514/robotic-surgery-showcase-hosted-by-baptist-health-paducah"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/13906013_G.jpg" title="(Source: KFVS)" alt="(Source: KFVS)"></a><span class="caption left width90"><span class="text">(Source: KFVS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35453514/robotic-surgery-showcase-hosted-by-baptist-health-paducah"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/13906013_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Tuesday, May 23 Baptist Health Paducah physicians will demonstrate the da Vinci Surgical System from 8 a.m. to 1 p.m. during a &ldquo;Robotic Showcase&rdquo;, in the Larry Barton Atrium.</p> </span></div><div class="wnContent summary"><span class="text"><p>On Tuesday, May 23 Baptist Health Paducah physicians will demonstrate the da Vinci Surgical System from 8 a.m. to 1 p.m. during a &ldquo;Robotic Showcase&rdquo;, in the Larry Barton Atrium.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-State"><meta content="2017-05-18 02:40:38"><h4 class="wnContent headline"><a href="/story/35457107/mccaskill-wants-missouri-special-session-on-opioid-bill"><span class="text">McCaskill wants Missouri special session on opioid bill</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35457107/mccaskill-wants-missouri-special-session-on-opioid-bill"><span class="text">McCaskill wants Missouri special session on opioid bill</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 10:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 02:40:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35457107/mccaskill-wants-missouri-special-session-on-opioid-bill"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/8819904_G.jpg" title="U.S. Senator Claire McCaskill (D-MO)" alt="U.S. Senator Claire McCaskill (D-MO)"></a><span class="caption left width90"><span class="text">U.S. Senator Claire McCaskill (D-MO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35457107/mccaskill-wants-missouri-special-session-on-opioid-bill"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/8819904_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>U.S. Sen. Claire McCaskill of Missouri is asking Gov. Eric Greitens to bring state lawmakers back to the Capitol to pass legislation for a prescription drug monitoring program.</p> </span></div><div class="wnContent summary"><span class="text"><p>U.S. Sen. Claire McCaskill of Missouri is asking Gov. Eric Greitens to bring state lawmakers back to the Capitol to pass legislation for a prescription drug monitoring program.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfvs12.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfvs12/2015/images/kfvs12-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>310 Broadway<br>Cape Girardeau, MO 63701</div>
				<div>(573) 335-1212</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfvs12.com">publicfile@kfvs12.com</a>
				<div>(573) 335-1212</div>
				<a href="/story/1464987/eeo-public-file-report">EEO Report</a>
				<a href="/story/12297599/contact-us">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>