<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfvs"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfvs/web/news/global",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/08/back-to-back-temblors-has-some-haitians-sleeping-outside/",
    "contentId": "DICPU7ZGOFC2HPXSYIUOORGFZE",
    "contentName": "Back-to-back temblors has some Haitians sleeping outside",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-08T04:26:50.962Z",
    "description": "A magnitude 5.2 aftershock struck Haiti, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes",
    "hasVideo": "false",
    "metaDescription": "A magnitude 5.2 aftershock struck Haiti, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "kfvs12",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Kjmus9Owbgy7XGwVTIiXUFX1IR1PLT0Qi7L6I0X6ZRY"/> <title>Back-to-back temblors has some Haitians sleeping outside</title> <meta name="keywords" content="LT,, Haiti, Earthquake"> <meta name="news_keywords" content="LT,, Haiti, Earthquake"/> <meta name="date" content="2018-10-08T04:26:50.962Z"/> <meta itemprop="description" name="description" content="A magnitude 5.2 aftershock struck Haiti, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href=""> <meta name="twitter:title" content="Back-to-back temblors has some Haitians sleeping outside"/> <meta name="twitter:image" content="http://www.kfvs12.com/resizer/IQ7uDiIFvqFk3l3UjEcTFMz_dRE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7D2XK2726BB2FORGE42ZUNE2DA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A magnitude 5.2 aftershock struck Haiti, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes"/> <meta name="twitter:site" content="@kfvsnews"/> <meta name="twitter:creator" content="@kfvsnews"> <meta property="og:url" content=""/> <meta property="og:title" content="Back-to-back temblors has some Haitians sleeping outside"/> <meta itemprop="image" property="og:image" content="http://www.kfvs12.com/resizer/IQ7uDiIFvqFk3l3UjEcTFMz_dRE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7D2XK2726BB2FORGE42ZUNE2DA.jpg"/> <meta property="og:description" content="A magnitude 5.2 aftershock struck Haiti, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kfvs12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="265997546914265"/> <meta property="fb:pages" content="76229602601"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kfvs12"> <link rel="amphtml" href="?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kfvs12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfvs-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/pink-up" class="color-grey-dark">Pink Up</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/heartland-expert/" class="color-grey-dark">Heartland Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/business-breaks" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/health/health-breaks" class="color-grey-dark">Health Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://heartlanddeals.revrocket.us/n/#!/home" class="color-grey-dark">Heartland Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/sports/high-school/football/" class="color-grey-dark">Heartland Football Friday</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="">Heartland’s CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/everyday-heroes" class="color-white">Everyday Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/heartland-ag-life/" class="color-white">Heartland Ag Life</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime/timothy-krajcir" class="color-white">The Two Lives of Timothy Krajcir</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime/clay-waller" class="color-white">The Case Against Clay Waller</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/politics" class="color-white">Heartland Votes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food" class="color-white">Heartland Cooks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate" class="color-white">Investigations</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/political" class="color-white">Heartland Votes</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Heartland Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Heartland Hoops</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scoreboard/" class="color-white">Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/business-breaks" class="color-white">Business Break</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/seniors" class="color-white">Seniors</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/health-breaks" class="color-white">Health Breaks</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/user-content" class="color-white">CNews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/the-heartlands-cw/" class="color-white">CW</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/management-team" class="color-white">KFVS12 Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/sales-team" class="color-white">KFVS12 Sales Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/about-us/news-team/" class="color-white">Meet the KFVS12 News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kfvs12.com/about-us/first-alert-weather-team/" class="color-white">Meet the First Alert Weather Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12809-Cape+Girardeau" class="color-white">Current Openings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfvs-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfvs" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfvs-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfvs"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad443-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad443" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad443",slotName:"kfvs/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DICPU7ZGOFC2HPXSYIUOORGFZE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Back-to-back temblors has some Haitians sleeping outside</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Back-to-back temblors has some Haitians sleeping outside" src="http://www.kfvs12.com/resizer/1MAT_5_ix3wnzGYtRtPwWfHSRQQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7D2XK2726BB2FORGE42ZUNE2DA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Residents stand looking at a collapsed school damaged by a magnitude 5.9 earthquake the night before, in Gros Morne, Haiti, Sunday, Oct. 7, 2018. Emergency teams worked to provide relief in Haiti on Sunday after the quake killed at least 11 people and left dozens injured. (AP Photo/Dieu Nalio Chery) (Dieu Nalio Chery) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Back-to-back+temblors+has+some+Haitians+sleeping+outside&amp;url=http%3A%2F%2Fwww.kfvs12.com%2F2018%2F10%2F08%2Fback-to-back-temblors-has-some-haitians-sleeping-outside%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kfvs12.com%2F2018%2F10%2F08%2Fback-to-back-temblors-has-some-haitians-sleeping-outside%2F&amp;title=Back-to-back+temblors+has+some+Haitians+sleeping+outside', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Back-to-back%20temblors%20has%20some%20Haitians%20sleeping%20outside&amp;body=Read%20more%20on%20Back-to-back%20temblors%20has%20some%20Haitians%20sleeping%20outside%20at%20http%3A%2F%2Fwww.kfvs12.com%2F2018%2F10%2F08%2Fback-to-back-temblors-has-some-haitians-sleeping-outside%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 7, 2018 at 11:26 PM CDT - Updated October 7 at 11:31 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PORT-DE-PAIX, Haiti (AP) — For some Haitians fearing new aftershocks, the best place to spend the night is under a tree.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The one-two punch of a magnitude 5.9 earthquake in northern Haiti on Saturday that destroyed houses and killed at least 12 people followed by a strong 5.2 magnitude aftershock on Sunday has residents worried about returning to their cracked cinderblock homes for fear they will collapse.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I don't feel safe even inside my house," said Gary Joseph as he put various mattresses for himself and his two sons to sleep on under a tree outside the house in Port-de-Paix.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He pointed to cracks left by the quake and aftershock in a wall and said: "I have to protect myself and my sons."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad625-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad625" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad625",slotName:"kfvs/web/news/global/DICPU7ZGOFC2HPXSYIUOORGFZE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sunday's aftershock caused panic on streets where emergency teams were providing relief to victims of Saturday's quake, which toppled cinderblock homes and rickety buildings in several cities.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A boy that was injured by an aftershock receives treatment at the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/1Rie_rwefzLGQ3sFEevHBj8dZ5o=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IELILIY2URALNKODMWIDIF3JN4.jpg" src="http://www.kfvs12.com/resizer/X3qrvoozgziL5ys6gAdLS1eR1L0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IELILIY2URALNKODMWIDIF3JN4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A boy that was injured by an aftershock receives treatment at the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The U.S. Geological Survey said the epicenter of the aftershock was located 9.8 miles (15.8 kilometers) north-northwest of Port-de-Paix, the city hard hit by Saturday's earthquake.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Sr Maryse Alsaint walks alongside a school damaged by a magnitude 5.9 earthquake the night before, in Gros Morne, Haiti, Sunday, Oct. 7, 2018. Emergency teams worked to provide relief in Haiti on Sunday after the quake killed at least 11 people and left dozens injured. ( AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/UWID8h_A5eUJYN4thHR9BEqc5gE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7XSG33PRXZAAXGRLRALM3JZMG4.jpg" src="http://www.kfvs12.com/resizer/JrvV3xFGiFClQ5-1HpcNqbqHhHY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7XSG33PRXZAAXGRLRALM3JZMG4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Sr Maryse Alsaint walks alongside a school damaged by a magnitude 5.9 earthquake the night before, in Gros Morne, Haiti, Sunday, Oct. 7, 2018. Emergency teams worked to provide relief in Haiti on Sunday after the quake killed at least 11 people and left dozens injured. ( AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Haiti's civil protection agency said at least eight people died in the coastal city of Port-de-Paix and three people died in the nearby community of Gros-Morne in Artibonite province. Another person died in Saint-Louis du Nord, Communication Minister Eddy Jackson Alexis tweeted.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad464-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad464" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad464",slotName:"kfvs/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Shelda Similien, who ran out of her before it collapsed when a magnitude 5.9 earthquake hit the night before, waits to be treated at a local hospital in Gros Morne, Haiti, Sunday, Oct. 7, 2018. Similien's five year-old son died when he became buried by the rubble of the collapsed home. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/kIGW6iAjBUxlLGFDP_Tn798JRRM=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JKI6G3WPLVGV3MBURJZGUDK2UI.jpg" src="http://www.kfvs12.com/resizer/K27fS3ekOeavGCmpnm1gMi4o0Ig=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JKI6G3WPLVGV3MBURJZGUDK2UI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Shelda Similien, who ran out of her before it collapsed when a magnitude 5.9 earthquake hit the night before, waits to be treated at a local hospital in Gros Morne, Haiti, Sunday, Oct. 7, 2018. Similien's five year-old son died when he became buried by the rubble of the collapsed home. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Among the dead from Saturday night's quake were a 5-year-old boy crushed by his collapsing house and a man killed in a falling auditorium. Authorities said 188 people were injured.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1742-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1742" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1742",slotName:"kfvs/web/news/global/DICPU7ZGOFC2HPXSYIUOORGFZE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Dead bodies lie at the morgue of the general hospital after a 5.9 magnitude earthquake on Sunday and a 5.2 aftershock in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/hICU6s5XPkLzw3EmqkrcwAcf5W0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GMIX2CX6FBAXVFFVMXAWUMEIAA.jpg" src="http://www.kfvs12.com/resizer/AQ32HghC4QPn1E4dj-ONXAkXaWU=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GMIX2CX6FBAXVFFVMXAWUMEIAA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Dead bodies lie at the morgue of the general hospital after a 5.9 magnitude earthquake on Sunday and a 5.2 aftershock in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Impoverished Haiti, where many live in tenuous circumstances, is vulnerable to earthquakes and hurricanes. A vastly larger magnitude 7.1 quake damaged much of the capital in 2010 and killed an estimated 300,000 people.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A woman who was overcome with emotion after an aftershock receives treatment outside the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/MeiPThR_Dd_A6oJ8xich0CLeaEg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZXZBJGWBYJDMXCZWJ5KDMHPX54.jpg" src="http://www.kfvs12.com/resizer/yl4qZK3GmoDifTtYMEcksOPi8nM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZXZBJGWBYJDMXCZWJ5KDMHPX54.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A woman who was overcome with emotion after an aftershock receives treatment outside the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I feel like my life is not safe here," said nun Maryse Alsaint, director of the San Gabriel National School in Gros-Morne, where several classrooms were severely damaged.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A woman overcome by emotion after an aftershock hit the area, is carried by a relative to the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/ZVgfp_h98nmrRUR9V3a3QSkOOA0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YELBI7Z4PJENDOW7XMEK7WVPK4.jpg" src="http://www.kfvs12.com/resizer/upj2i8w1cquoL8KGEq-v0B8rL00=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YELBI7Z4PJENDOW7XMEK7WVPK4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A woman overcome by emotion after an aftershock hit the area, is carried by a relative to the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She said that about 500 students would not be able to return to school on Monday.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Daphney Joseph is overcome by emotion after an aftershock hit the area and is helped by relatives in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/jbTnptA0CeWYsAasFrc08mVzM_Y=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/642KARUPJJC7DHULDCEJUYIBDA.jpg" src="http://www.kfvs12.com/resizer/RTw-JAkuA-gCwWf1h7xdJt58Vpo=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/642KARUPJJC7DHULDCEJUYIBDA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Daphney Joseph is overcome by emotion after an aftershock hit the area and is helped by relatives in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Jovenel Moise urged people to donate blood and asked international aid agencies to coordinate with local agencies to avoid duplicated efforts. By Sunday evening the government didn't provide an estimate of the damages.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad819-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad819" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad819",slotName:"kfvs/web/news/global/DICPU7ZGOFC2HPXSYIUOORGFZE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A woman overcome by emotion after an aftershock hit the area, is carried by a relative to the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/RYMxGGv-nyuTJGwYOCg-DpnUJ0A=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QDMJ3LP52BEFPKO4XQI4NRF5KM.jpg" src="http://www.kfvs12.com/resizer/PEy-6fy4miBCTscVyDIhqTRwBhM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QDMJ3LP52BEFPKO4XQI4NRF5KM.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A woman overcome by emotion after an aftershock hit the area, is carried by a relative to the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The USGS said Saturday's quake was centered 12 miles (19 kilometers) northwest of Port-de-Paix, which is about 136 miles (219 kilometers) from the capital of Port-au-Prince.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A man that was injured by an aftershock receives stitches, at the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/9xYESixRrMYgueiQr0ibz9ggHiQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M33U5INX7BGP5IMXFONVAE67QA.jpg" src="http://www.kfvs12.com/resizer/-Sla5TXIzkT5weJ9BaQS-teUC70=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M33U5INX7BGP5IMXFONVAE67QA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A man that was injured by an aftershock receives stitches, at the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It was felt lightly in the capital, as well as in the neighboring Dominican Republic and in eastern Cuba, where no damage was reported.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1372-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1372" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1372",slotName:"kfvs/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Dead bodies lie at the morgue of the general hospital after a 5.9 magnitude earthquake on Sunday and a 5.2 aftershock in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/Go5GMu4_lI_ckFkphF1Z6aApPqQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SPXT772JWFGSXDEE6IT7X4FJ24.jpg" src="http://www.kfvs12.com/resizer/Sq3XNHm3mm70AJSkD_Pz3uHZdwE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SPXT772JWFGSXDEE6IT7X4FJ24.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Dead bodies lie at the morgue of the general hospital after a 5.9 magnitude earthquake on Sunday and a 5.2 aftershock in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Haiti, officials have struggled to shore up buildings despite the two major fault lines along Hispaniola, which is the island shared with the Dominican Republic.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Daphney Joseph is overcome by emotion after an aftershock hit the area and is helped by relatives in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/zzNlHaT7EK6eih9iAj3H9AnuKAk=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYMDCXSOZBE2LJN53JHQY2QOGU.jpg" src="http://www.kfvs12.com/resizer/e1nVABPZOAQXYBJ0UDEfVIk9Dq4=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYMDCXSOZBE2LJN53JHQY2QOGU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Daphney Joseph is overcome by emotion after an aftershock hit the area and is helped by relatives in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The damage from the temblors was visible. In Gros-Morne, one bed was covered in rubble, while the exterior walls of some homes were visibly cracked. Others tilted at precarious angles.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad195-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad195" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad195",slotName:"kfvs/web/news/global/DICPU7ZGOFC2HPXSYIUOORGFZE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Residents who were injured by an aftershock receive treatment outside the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery)" data-src="http://www.kfvs12.com/resizer/IZsly8k9wVpQ-nNuQDG1AnAPKag=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XGELBLIKKBGIZO3Z6VPF3AISK4.jpg" src="http://www.kfvs12.com/resizer/Iv9gw35HBMgc63N3vh9cdeoyTsQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XGELBLIKKBGIZO3Z6VPF3AISK4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Residents who were injured by an aftershock receive treatment outside the general hospital in Port-de-Paix, Haiti, Sunday, Oct. 7, 2018. A magnitude 5.2 aftershock struck Haiti on Sunday, even as survivors of the previous day's temblor were sifting through the rubble of their cinderblock homes. The death toll stood at 12, with fears it could rise. (AP Photo/Dieu Nalio Chery) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pierre Jacques Baudre, a farmer and father of seven, said he was afraid to return to his home after one wall built with rocks and cement crumbled.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The house can fall at any time," he said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The civil protection agency issued a statement saying that houses were destroyed in Port-de-Paix, Gros-Morne, Chansolme and Turtle Island.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Damage was also reported at the Saint-Michel church in Plaisance and the police station in Port-de-Paix. Parts of a hospital and an auditorium collapsed in Gros-Morne, where parliamentarian Alcide Audne told The Associated Press that two of the deaths occurred.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kfvs12.com/2018/10/08/back-to-back-temblors-has-some-haitians-sleeping-outside/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kfvs12.com/2018/10/08/back-to-back-temblors-has-some-haitians-sleeping-outside/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad574-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad574" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad574",slotName:"kfvs/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DICPU7ZGOFC2HPXSYIUOORGFZE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USMO0144" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfvs" data-location-code="USMO0144" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMO0144,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kfvs12.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kfvs12/weather/images/Digital_Doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cape Girardeau, MO</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kfvs12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1964-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1964" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1964",slotName:"kfvs/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DICPU7ZGOFC2HPXSYIUOORGFZE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-98859" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/08/free-public-wi-fi-available-downtown-cape-girardeau-mo/"> <img class="width-full " alt="Free public wi-fi available in Downtown Cape Girardeau, MO" src="http://www.kfvs12.com/resizer/ZAMxw0LZptEHocXu3dfImlWpO0c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2K55FSYJFRFCDLPD22SG3VP2PQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/08/free-public-wi-fi-available-downtown-cape-girardeau-mo/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Free public wi-fi available in Downtown Cape Girardeau, MO</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/08/dead-after-single-vehicle-crash-johnson-county-il/"> <img class="width-full " alt="1 dead after single-vehicle crash in Johnson County, IL" src="http://www.kfvs12.com/resizer/gcrmmjcOzLWtzvYz-cZEL2IxR90=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FA3IIQDKDZA75OK4QZXRVEZ7J4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/08/dead-after-single-vehicle-crash-johnson-county-il/"> 1 dead after single-vehicle crash in Johnson County, IL</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/07/four-injured-single-vehicle-crash-mccracken-county-ky/"> <img class="width-full " alt="Four injured in single-vehicle crash in McCracken County, KY" src="http://www.kfvs12.com/resizer/ZWspkwbjXNiHUQd3HPKqmnVrl6s=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QLHBGUFFQNH4FCCZQCF45FWATY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/four-injured-single-vehicle-crash-mccracken-county-ky/"> Four injured in single-vehicle crash in McCracken County, KY</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/07/dogs-gather-petfest-event-cape-girardeau-mo/"> <img class="width-full " alt="Dogs gather at Petfest event in Cape Girardeau" src="http://www.kfvs12.com/resizer/G2j4xdQTRmB2wZry_L53OG0PUyk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GKOQPCNNOZDDTKMP7NWZJSLXLU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/dogs-gather-petfest-event-cape-girardeau-mo/"> Dogs gather at Petfest event in Cape Girardeau</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mike Mohundro</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/07/chiefs-remain-perfect-with-win-over-jags/"> <img class="width-full " alt="Chiefs remain perfect with 30-14 win over Jags" src="http://www.kfvs12.com/resizer/y2_fO8QcPsw9mmyPsAbvYbrjncw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4Y5CPRWOZNAPHEYVIFGOZPW6IU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/chiefs-remain-perfect-with-win-over-jags/"> Chiefs remain perfect with 30-14 win over Jags</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/first-alert-sunday-evening-outlook/"> First Alert Sunday Evening Outlook</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brian Alworth</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/07/authorities-investigating-deadly-shooting-mississippi-river-bridge/"> <img class="width-full " alt="Authorities investigating deadly shooting on Mississippi River bridge" src="http://www.kfvs12.com/resizer/Kx_wbkvWo9166vIETwNUA-NaJjo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OHWINW5RSBDQLFQUKOYASYEYQU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/authorities-investigating-deadly-shooting-mississippi-river-bridge/"> Authorities investigating deadly shooting on Mississippi River bridge</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaylie Ross</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/07/first-alert-sunday-morning-outlook/"> First Alert Sunday Morning Outlook</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brian Alworth</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad1681-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1681" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1681",slotName:"kfvs/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DICPU7ZGOFC2HPXSYIUOORGFZE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 310 Broadway<br/>Cape Girardeau, MO 63701<br/>(573) 335-1212 </p> <a class="call-to-action uppercase color-white" href="/2018/08/28/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/KFVS_2018_EEO_Public_File_Report_10-1-18.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12297599/contact-us/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12809-Cape+Girardeau" class="color-white">KFVS Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfvs12/KFVS_2018_EEO_Public_File_Report_10-1-18.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12297599/contact-us/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12809-Cape+Girardeau" class="color-white">KFVS Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>