<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfvs"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfvs/web/news/global",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/09/06/latest-koreas-set-next-kim-moon-summit-sept-/",
    "contentId": "ZOYVME4RKJE6XOJUJ3SRJJRZRI",
    "contentName": "The Latest: Seoul: Kim, Trump have messages to each other",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-06T02:07:17.441Z",
    "description": "South Korea says Kim and Trump have unspecified messages to each other over nuke diplomacy",
    "hasVideo": "false",
    "metaDescription": "South Korea says Kim and Trump have unspecified messages to each other over nuke diplomacy",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        ,
    "publishedDay": "05",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "kfvs12",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Kjmus9Owbgy7XGwVTIiXUFX1IR1PLT0Qi7L6I0X6ZRY"/> <title>The Latest: Seoul: Kim, Trump have messages to each other</title> <meta name="keywords" content="AS,, Koreas, Nuclear, The Latest"> <meta name="news_keywords" content="AS,, Koreas, Nuclear, The Latest"/> <meta name="date" content="2018-09-06T02:07:17.441Z"/> <meta itemprop="description" name="description" content="South Korea says Kim and Trump have unspecified messages to each other over nuke diplomacy"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href=""> <meta name="twitter:title" content="The Latest: Seoul: Kim, Trump have messages to each other"/> <meta name="twitter:image" content="http://www.kfvs12.com/resizer/B253VETSHcxn_hAo_uPtB93DbQI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/X5BFRATJVNFADFKMNYHBVPWFZE.aspx"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="South Korea says Kim and Trump have unspecified messages to each other over nuke diplomacy"/> <meta name="twitter:site" content="@kfvsnews"/> <meta name="twitter:creator" content="@kfvsnews"> <meta property="og:url" content=""/> <meta property="og:title" content="The Latest: Seoul: Kim, Trump have messages to each other"/> <meta itemprop="image" property="og:image" content="http://www.kfvs12.com/resizer/B253VETSHcxn_hAo_uPtB93DbQI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/X5BFRATJVNFADFKMNYHBVPWFZE.aspx"/> <meta property="og:description" content="South Korea says Kim and Trump have unspecified messages to each other over nuke diplomacy"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kfvs12.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="265997546914265"/> <meta property="fb:pages" content="76229602601"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kfvs12"> <meta property="article:section" content="Global, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kfvs12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-framework832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfvs-logo.svg?v=15)}</style><link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-framework832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-features832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-services832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <script async src="/pb/resources/dist/832a6457461cecef40b2/rm/rm-index832a6457461cecef40b2.js?v=15"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=15"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/pink-up" class="color-grey-dark">Pink Up</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/heartland-expert/" class="color-grey-dark">Heartland Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/business-breaks" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/health/health-breaks" class="color-grey-dark">Health Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://heartlanddeals.revrocket.us/n/#!/home" class="color-grey-dark">Heartland Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kfvs12.com/sports/high-school/football/" class="color-grey-dark">Heartland Football Friday</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kfvs12.com/programming/the-heartlands-cw/" class="">Heartland’s CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/everyday-heroes" class="color-white">Everyday Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/heartland-ag-life/" class="color-white">Heartland Ag Life</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kfvs12.com/news/entertainment/local/" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime/timothy-krajcir" class="color-white">The Two Lives of Timothy Krajcir</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime/clay-waller" class="color-white">The Case Against Clay Waller</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/politics" class="color-white">Heartland Votes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food" class="color-white">Heartland Cooks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate" class="color-white">Investigations</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Heartland Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Heartland Hoops</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scoreboard/" class="color-white">Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/business-breaks" class="color-white">Business Break</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/seniors" class="color-white">Seniors</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/health-breaks" class="color-white">Health Breaks</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/user-content" class="color-white">CNews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/the-heartlands-cw/" class="color-white">CW</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/management-team" class="color-white">KFVS12 Management Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/sales-team" class="color-white">KFVS12 Sales Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kfvs12.com/about-us/news-team/" class="color-white">Meet the KFVS12 News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kfvs12.com/about-us/first-alert-weather-team/" class="color-white">Meet the First Alert Weather Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12809-Cape+Girardeau" class="color-white">Current Openings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfvs-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfvs" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfvs-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfvs"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad225-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad225" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad225",slotName:"kfvs/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZOYVME4RKJE6XOJUJ3SRJJRZRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.kfvs12.com"> Global </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">The Latest: Seoul: Kim, Trump have messages to each other</h1> <h2 class="spaced spaced-xs spaced-top">The Latest: Seoul: Kim, Trump have messages to each other</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="The Latest: Seoul: Kim, Trump have messages to each other" src="http://www.kfvs12.com/resizer/5rP4AVstfzncYgresVThkk2lP7Y=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/X5BFRATJVNFADFKMNYHBVPWFZE.aspx"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Chung Eui-yong, head of the presidential National Security Office, walks to board an aircraft as he and others in a delegation leave for Pyongyang, North Korea, at a military airport in Seongnam, south of Seoul, South Korea, Wednesday, Sept. 5, 2018. The high-level South Korean delegation left for North Korea to discuss arrangements for an inter-Korean summit there this month, as relations grow cooler between Washington and Pyongyang. (Jung Yeon-je/Pool Photo via AP) (Jung Yeon-je) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=The+Latest%3A+Seoul%3A+Kim%2C+Trump+have+messages+to+each+other&amp;url=http%3A%2F%2Fwww.kfvs12.com%2F2018%2F09%2F06%2Flatest-koreas-set-next-kim-moon-summit-sept-%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kfvs12.com%2F2018%2F09%2F06%2Flatest-koreas-set-next-kim-moon-summit-sept-%2F&amp;title=The+Latest%3A+Seoul%3A+Kim%2C+Trump+have+messages+to+each+other', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=The%20Latest%3A%20Seoul%3A%20Kim%2C%20Trump%20have%20messages%20to%20each%20other&amp;body=Read%20more%20on%20The%20Latest%3A%20Seoul%3A%20Kim%2C%20Trump%20have%20messages%20to%20each%20other%20at%20http%3A%2F%2Fwww.kfvs12.com%2F2018%2F09%2F06%2Flatest-koreas-set-next-kim-moon-summit-sept-%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-o icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 5, 2018 at 9:07 PM CDT - Updated September 6 at 1:32 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SEOUL, South Korea (AP) — The Latest on an upcoming inter-Korean summit (all times local):</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>2:40 p.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>South Korea says it has forwarded a message from President Donald Trump to North Korean leader Kim Jong Un and he gave Seoul officials a message to deliver to Trump this week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>South Korean presidential spokesman Kim Eui-kyeom says South Korea has Kim's message and will forward it to the United States. The content was not disclosed of either of the messages exchanged by South Korean officials who visited Pyongyang and met with Kim this week.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1131-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1131" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1131",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The spokesman says chief South Korean envoy Chung Eui-yong is to speak to U.S. national security adviser John Bolton on Thursday evening to inform the results of his meeting with Kim.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A TV screen shows a photo of South Korean President Moon Jae-in and North Korean leader Kim Jong UN, right, to advertise upcoming Seoul Defense Dialogue in Seoul, South Korea, Wednesday, Sept. 5, 2018. A South Korean presidential delegation met with North Korean officials Wednesday for talks to arrange a summit planned later this month and help rescue faltering nuclear diplomacy between Washington and Pyongyang.The sign read: &quot;Peace on the Korea peninsular.&quot; (AP Photo/Ahn Young-joon)" data-src="http://www.kfvs12.com/resizer/W9Bco_Xg4AHl4BiI9NSKC3C-mPc=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GY3LDVH5XZEXXP5OMWNFR6G5QY.aspx" src="http://www.kfvs12.com/resizer/1SBUzGrUiAdGvEnmlHFnV87FF74=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GY3LDVH5XZEXXP5OMWNFR6G5QY.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A TV screen shows a photo of South Korean President Moon Jae-in and North Korean leader Kim Jong UN, right, to advertise upcoming Seoul Defense Dialogue in Seoul, South Korea, Wednesday, Sept. 5, 2018. A South Korean presidential delegation met with North Korean officials Wednesday for talks to arrange a summit planned later this month and help rescue faltering nuclear diplomacy between Washington and Pyongyang.The sign read: "Peace on the Korea peninsular." (AP Photo/Ahn Young-joon) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He says Trump asked South Korean President Moon Jae-in to work as "chief negotiator" to mediate between Washington and Pyongyang during their earlier phone talks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>11:45 a.m.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad1407-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1407" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1407",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A South Korean presidential official says North Korean leader Kim Jong Un told him he still had faith in U.S. President Donald Trump despite ongoing difficulties in the nuclear negotiations between Washington and Pyongyang.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad908-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad908" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad908",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung Eui-yong said Thursday that Kim emphasized during a meeting in Pyongyang on Wednesday that he has not once talked negatively about Trump to anyone including his closest advisers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung says Kim said that he wishes for North Korea and the United States to put an end to their seven decades of hostile relations before the end of Trump's first term.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After their June summit in Singapore, Trump and Kim announced a vague statement about a nuclear-free peninsula without describing when and how it would occur. Post-summit nuclear negotiations were rocky and quickly settled into a stalemate.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad442-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad442" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad442",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>11:40 a.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A South Korean presidential official says North Korean leader Kim Jong Un told him that a declaration to formally end the 1950-53 Korean War would not weaken the U.S.-South Korea alliance or lead to the withdrawal of U.S. troops in South Korea.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad636-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad636" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad636",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung Eui-yong said that Kim agreed to South Korea's stance that an end-of-war declaration would help build trust between the countries as they move forward in the process for denuclearization and stabilizing peace.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>U.S. officials have insisted that a peace declaration cannot come before North Korea takes more concrete action toward abandoning its nukes.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1158-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1158" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1158",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While an end-of-war declaration wouldn't imply a legally binding peace treaty, experts say it could create momentum that would make it easier for the North to steer the discussions toward a diplomatic recognition and security concessions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Korean War stopped on an armistice and left the Korean Peninsula technically at war.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="South Korean President Moon Jae-in, second from left, presides over a meeting with his security ministers, including National Security Advisor Chung Eui-yong, second from right, and National Intelligence Service Director Suh Hoon, third from right, one day before Chung and Suh make a one-day trip to North Korea at the presidential Blue House in Seoul, South Korea, Tuesday, Sept. 4, 2018. A South Korean presidential delegation on Wednesday, Sept. 5, plans to leave for North Korea for talks to arrange a summit planned later this month and rescue a faltering nuclear diplomacy between Washington and Pyongyang. (Hwang Gwang-mo/Yonhap via AP)" data-src="http://www.kfvs12.com/resizer/_6vdbrb-x4J24IFjkCSvzGobUog=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2BFNFJLRSRC65JVF3IBO6FKLBM.aspx" src="http://www.kfvs12.com/resizer/bIHXprdmQJ-wCT27W_KdgDkxP8Q=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2BFNFJLRSRC65JVF3IBO6FKLBM.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> South Korean President Moon Jae-in, second from left, presides over a meeting with his security ministers, including National Security Advisor Chung Eui-yong, second from right, and National Intelligence Service Director Suh Hoon, third from right, one day before Chung and Suh make a one-day trip to North Korea at the presidential Blue House in Seoul, South Korea, Tuesday, Sept. 4, 2018. A South Korean presidential delegation on Wednesday, Sept. 5, plans to leave for North Korea for talks to arrange a summit planned later this month and rescue a faltering nuclear diplomacy between Washington and Pyongyang. (Hwang Gwang-mo/Yonhap via AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>11:20 a.m.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad69-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad69" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad69",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A South Korean presidential official says a trilateral summit between Washington, Seoul and Pyongyang at the U.N. General Assembly in New York later this month is unlikely to happen.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad1105-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1105" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1105",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung Eui-yong told reporters Thursday that the conditions for such a meeting haven't been created.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>South Korea has been pushing for a trilateral meeting, or a four-nation meeting that also includes Beijing, to declare a formal end to the 1950-53 Korean War. The war stopped on an armistice and left the Korean Peninsula technically at war.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung says such a declaration would build trust between the United States and North Korea and help progress in negotiations to dismantle the North's nuclear program. North Korea has also called for an end-of-war declaration, but the U.S. officials have insisted such a declaration cannot come before the North takes more concrete steps toward denuclearization.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad48-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad48" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad48",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>11:10 a.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>South Korea says North Korean leader Kim Jong Un has said that dismantling work at his main rocket launch site meant the "complete suspension" of all future long-range ballistic missile tests.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Senior South Korean official Chung Eui-yong told reporters Thursday that Kim made the comments while reaffirming his commitment to denuclearization of the Korean Peninsula during their meeting in Pyongyang this week.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad744-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad744" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad744",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad326-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad326" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad326",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Since entering talks this year, North Korea has taken several steps such as dismantling parts of its main rocket launch site and closing its nuclear testing site. But U.S. officials say North Korea must take more serious disarmament measures.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung cites Kim as saying dismantling at the Tongchang-ri rocket site mean no future long-range missile tests would take place because it's his only long-range rocket testing site.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He says Kim also told him no more nuclear test would be possible in the Punggye-ri nuclear testing site because it has been completely dismantled.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad638-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad638" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad638",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>11 a.m.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="South Korean National Security Advisor Chung Eui-yong, right, talks with National Intelligence Service Director Suh Hoon ahead of a meeting that South Korean President Moon Jae-in held with his security ministers one day before Chung and Suh make a one-day trip to North Korea at the presidential Blue House in Seoul, South Korea, Tuesday, Sept. 4, 2018. A South Korean presidential delegation on Wednesday, Sept. 5, plans to leave for North Korea for talks to arrange a summit planned later this month and rescue a faltering nuclear diplomacy between Washington and Pyongyang. (Hwang Gwang-mo/Yonhap via AP)" data-src="http://www.kfvs12.com/resizer/cm0kx8sibQrDS4C-RFDn0x8Ha8I=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A4F72B7KJVFM5DZG6J4VRSDYOQ.aspx" src="http://www.kfvs12.com/resizer/BMWQ3NQFCVgEj01bLfAcuYzrE3Y=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A4F72B7KJVFM5DZG6J4VRSDYOQ.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> South Korean National Security Advisor Chung Eui-yong, right, talks with National Intelligence Service Director Suh Hoon ahead of a meeting that South Korean President Moon Jae-in held with his security ministers one day before Chung and Suh make a one-day trip to North Korea at the presidential Blue House in Seoul, South Korea, Tuesday, Sept. 4, 2018. A South Korean presidential delegation on Wednesday, Sept. 5, plans to leave for North Korea for talks to arrange a summit planned later this month and rescue a faltering nuclear diplomacy between Washington and Pyongyang. (Hwang Gwang-mo/Yonhap via AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Seoul says the leaders of the two Koreas will meet Sept. 18-20 in Pyongyang to discuss how to achieve the "complete denuclearization of the Korean Peninsula."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Senior presidential official Chung Eui-yong told reporters Thursday that North Korean leader Kim Jong Un also reaffirmed his "firm resolve" to realize denuclearization when he met him in Pyongyang on Wednesday.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad1532-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1532" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1532",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung's trip came amid deadlocked diplomacy over North Korea's nuclear program. North Korea has taken several steps such as dismantling its nuclear testing site this year, but the U.S. wants it to take more serious disarmament measures.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1102-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1102" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1102",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chung says Kim's summit with South Korean President Moon Jae-in will focus on what specific steps must be taken to realize the denuclearization.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He says the Koreas will hold talks next week to prepare for the summit.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>10:20 a.m.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad720-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad720" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad720",slotName:"kfvs/web/news/global/ZOYVME4RKJE6XOJUJ3SRJJRZRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>North Korean media have released a declaration from leader Kim Jong Un that reaffirms his commitment to a nuclear-free Korean Peninsula amid a growing standoff with the United States.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The statement Thursday from the Korean Central News Agency followed a high-level South Korean delegation's visit to Pyongyang to meet with Kim and to set up a summit later this month between him and South Korean President Moon Jae-in.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Kim was paraphrased as saying that it was "his will to completely remove the danger of armed conflict and horror of war from the Korean peninsula and turn it into the cradle of peace without nuclear weapons and free from nuclear threat."</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kfvs12.com/2018/09/06/latest-koreas-set-next-kim-moon-summit-sept-/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kfvs12.com/2018/09/06/latest-koreas-set-next-kim-moon-summit-sept-/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad669-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad669" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad669",slotName:"kfvs/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZOYVME4RKJE6XOJUJ3SRJJRZRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USMO0144" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfvs" data-location-code="USMO0144" data-content-config-keys='Code' data-content-config-values='USMO0144'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kfvs12.com/weather"> <img class="radar-image" src="//ftpcontent4.worldnow.com/kfvs12/weather/images/Digital_Doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="75" data-temp-c="24"> 75</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Cape Girardeau, MO</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kfvs12.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad672-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad672" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad672",slotName:"kfvs/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZOYVME4RKJE6XOJUJ3SRJJRZRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-18344" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/big-citys-big-swings-backs-cardinals-series-win-over-nationals/"> <img class="width-full " alt="Big City’s Big Swings backs Cardinals to a 7-6 in a series win over the Nationals" src="http://www.kfvs12.com/resizer/-7FBt8hakxW5Al776wep7r5BTHE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OXP24NZQYBAKPKD3XXG4K2MG5E.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/big-citys-big-swings-backs-cardinals-series-win-over-nationals/"> Big City’s Big Swings backs Cardinals to a 7-6 in a series win over the Nationals</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/crews-called-fire-butler-co-mo-highway-department-building/"> <img class="width-full " alt="Crews called to fire at Butler Co., MO highway department building" src="http://www.kfvs12.com/resizer/R7KwEQ_pOzXMdUSDaZ4rElHWC10=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L6ALZHBIGRFYXNMT5C7IBUUWIM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/crews-called-fire-butler-co-mo-highway-department-building/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Crews called to fire at Butler Co., MO highway department building</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>James Long</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/authorities-searching-ky-woman-wanted-murder-charges/"> <img class="width-full " alt="Authorities searching for KY woman wanted on murder charges" src="http://www.kfvs12.com/resizer/hg513qO_g5OpfrNkJJJkZ0nnQPE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F77TF44O3FAXPNLBK7YYTWVHP4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/authorities-searching-ky-woman-wanted-murder-charges/"> Authorities searching for KY woman wanted on murder charges</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>James Long</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/hardin-county-former-work-camp-bring-hope-jobs-county/"> <img class="width-full " alt="Hardin County Former Work Camp to Bring Hope and Jobs to the County" src="http://www.kfvs12.com/resizer/n4zJ52FDKMGFs1-V_kGX_sxZbas=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/47PRFGRXQZAXFEN3BYHDPKSK6E.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/hardin-county-former-work-camp-bring-hope-jobs-county/"> Hardin County Former Work Camp to Bring Hope and Jobs to the County</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brittany Jacob</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/remnants-tropical-storm-gordon-could-cause-headaches-farmers/"> <img class="width-full " alt="Remnants of Tropical Storm Gordon could cause headaches for farmers" src="http://www.kfvs12.com/resizer/U13u0p9VxaaiRZyCMbpMaPdrTX8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RHE742JYD5CTNAQXH7E2NQW7FQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/remnants-tropical-storm-gordon-could-cause-headaches-farmers/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Remnants of Tropical Storm Gordon could cause headaches for farmers</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nathan Ellgren</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/murphysboro-ema-talks-about-national-prepardess-month/"> <img class="width-full " alt="Murphysboro EMA talks about National Prepardess Month" src="http://www.kfvs12.com/resizer/6wbxHE_BgFn5LfT5rMoQKKCQpz0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YTJEUK36DZHUBHALKLV3JNQIOE.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/murphysboro-ema-talks-about-national-prepardess-month/"> Murphysboro EMA talks about National Prepardess Month</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Drury</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/05/injured-mccrakcen-county-ky-crash/"> <img class="width-full " alt="2 injured in McCrakcen County, KY crash" src="http://www.kfvs12.com/resizer/X7G5DkLuLSOMy4Bh18lC-sB-fnU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CZYDO46B4ZEBVBFR2COHSGRQFY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/05/injured-mccrakcen-county-ky-crash/"> 2 injured in McCrakcen County, KY crash</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/05/firefighters-train-cape-girardeau-airport-aircraft-fires/"> <img class="width-full " alt="Firefighters train at Cape Girardeau Airport for aircraft fires" src="http://www.kfvs12.com/resizer/3p8gqzehLVvJE6QrbhTB9qcaADg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TE4CY43ZYRFEBMWAN7WLDOCGAY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/05/firefighters-train-cape-girardeau-airport-aircraft-fires/"> Firefighters train at Cape Girardeau Airport for aircraft fires</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mike Mohundro</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad565-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad565" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad565",slotName:"kfvs/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZOYVME4RKJE6XOJUJ3SRJJRZRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kfvs12.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 310 Broadway<br/>Cape Girardeau, MO 63701<br/>(573) 335-1212 </p> <a class="call-to-action uppercase color-white" href="/2018/08/28/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="/story/1464987/eeo-public-file-report/" class="color-white">EEO Report</a></li> <li><a href="/story/12297599/contact-us/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfvs-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfvs12.com" class="color-white">publicfile@kfvs12.com<br/>(573) 335-1212</a></li> <li><a href="/story/1464987/eeo-public-file-report/" class="color-white">EEO Report</a></li> <li><a href="/story/12297599/contact-us/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/kfvsnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kfvs12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=15'></script>